Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN router zu router steht, kein windowsanmeldeschirm bei rdp

Frage Netzwerke Router & Routing

Mitglied: manchmal-ratlos

manchmal-ratlos (Level 1) - Jetzt verbinden

27.10.2006, aktualisiert 18.01.2007, 7630 Aufrufe, 5 Kommentare

bei der router zu router vpn strecke erscheint keine windowsanmeldung per rdp zugriff und es ist kein zugriff auf die freigegeben ordner möglich

hallo,

ich habe folgendes problem:
2 router von typ linksys rv082 sind per vpn strecke miteinander verbunden. sie connecten beide ordentlich. outlook verbindet sich auch ordentlich mit exchange, gelegentlich kommt aber hier öfter die meldung dass er mit exchange verbunden ist.

wenn ich per rdp auf den server oder einen client zugreifen will, geht rdp zwar auf und zeigt mir den desktophintergrund, aber nicht die windows anmeldebox! stelle ich eine client -> router verbindung per pptp her (aber auch mit router dazwischen), dann geht alles ganz normal.

bei der router zu router verbindung kann ich auch nicht auf die netzlaufwerke des servers zugreifen, obwohl ich den server anpingen kann.

hat jemand nen tipp?

gruss

daniel
Mitglied: aqui
27.10.2006 um 12:54 Uhr
Shares werden per Name Service Broadcast im Netz bekannt gemacht und die kommen als UDP Broadcasts daher und gehen nicht über Layer 3 (geroutete) Interfaces.
Siehts du diese Shares wenn du im Datei Explorer auf Computer suchen gehst und die IP Adresse des Servers angibst ??? Ggf. musst du den Server mit Namen statisch in die hosts und/oder lmhosts unter /windows/system32/drivers/etc/ eintragen um das Problem zu fixen.

Dein Satz "outlook verbindet sich auch ordentlich mit exchange, gelegentlich kommt aber hier öfter die meldung dass er mit exchange verbunden ist." ist irgendwie unverständlich ?! Wenn er ordentlich mit Exchange verbunden ist sollte diese Meldung dann nicht richtig sein ???
Das RDP nicht richtig rennt ist verwunderlich. RDP benutzt TCP Port 3389. Kann es ggf. sein das du dafür in irgendeinem der Router einen IP Forwarding Eintag hast der diese Packete ins Nirwana lenkt. Bei einer VPN Verbindung über Router ist das nicht erforderlich und sollte gelöscht werden !
Bitte warten ..
Mitglied: manchmal-ratlos
27.10.2006 um 13:34 Uhr
Shares werden per Name Service Broadcast im
Netz bekannt gemacht und die kommen als UDP
Broadcasts daher und gehen nicht über
Layer 3 (geroutete) Interfaces.
Siehts du diese Shares wenn du im Datei
Explorer auf Computer suchen gehst und die IP
Adresse des Servers angibst ??? Ggf. musst
du den Server mit Namen statisch in die hosts
und/oder lmhosts unter
/windows/system32/drivers/etc/ eintragen um
das Problem zu fixen.


der server ist bereits in der hosts datei eingetragen. der server wird auch gefunden wenn ich über die netzwerkumgebung nach seinem namen suche. beim verbinden fragt er gelegentlich auch user und passwort zur anmeldung am server ab und hängt sich nach kurzer zeit auf. es scheint alles mit der windowsanmeldung zusammenzuhängen, die das ganze blockiert.


Dein Satz "outlook verbindet sich auch
ordentlich mit exchange, gelegentlich kommt
aber hier öfter die meldung dass er mit
exchange verbunden ist." ist irgendwie
unverständlich ?! Wenn er ordentlich mit
Exchange verbunden ist sollte diese Meldung
dann nicht richtig sein ???

outlook zeigt immer verbunden an. teilweise kommen auch mails an, dann mal wieder nicht obwohl ich im owa sehen kann dass neue da sind. wenn ich dann die client -> router vpn über pptp aufbauen flutschen die mails mit einem schlag auch in mein outlook durch.


Das RDP nicht richtig rennt ist
verwunderlich. RDP benutzt TCP Port 3389.
Kann es ggf. sein das du dafür in
irgendeinem der Router einen IP Forwarding
Eintag hast der diese Packete ins Nirwana
lenkt. Bei einer VPN Verbindung über
Router ist das nicht erforderlich und sollte
gelöscht werden !

kein forwarding eingetragen in keinem der router. wie gesagt: bei der rdp verbindung öffnet sich auch das fenster. bei der verbindung zum win2003k server kommt der hintergrund auch grau und bei verbindung zu einem client in blau. nur das fenster zum einloggen geht nicht auf.

daniel
Bitte warten ..
Mitglied: DerAddy
27.11.2006 um 20:47 Uhr
Hab heute das gleiche Problem. Ich habe zwar keine Hardwaretunnel wie du aufgebaut, sondern habe auf der einen Seite den RV082. Dort im PPTP-Server meine User eingetragen.

Der Tunnelaufbau von PPTP-VPN via Windows funktioniert. Will ich dann aber über RDC auf meinem Server (2k3 R2) arbeiten will, kommt nur der graue Bildschirm und unten rechts steht Windows 2003 Server ... Es kommt kein Anmeldefenster.

Nach 30 sekundeen wird die Session mit einem angeblichen Netzwerkfehler getrennt.

Weiss irgendjemand noch einen Rat.

Mein OS ist übrigends Win XP Home. Muss man bei Home noch was einstellen??

DENN !!!! Auf einer "gleichwertigen" XP Pro Maschine geht alles wunderbar.

Hoffend auf Hilfe

Euer Addy
Bitte warten ..
Mitglied: manchmal-ratlos
16.01.2007 um 20:55 Uhr
problem gelöst. update beider router auf v 1.3.3.5 und auf anhieb ging es. vorher war die version 1.3.3.2 auf den geräten. anscheinend ein GRE problem...

gruss

daniel
Bitte warten ..
Mitglied: aqui
18.01.2007 um 01:20 Uhr
Das kann auch häufig eine MTU Problematik bei VPNs sein so das es sich mal lohnt die DSL MTU testweise auf 1400 zu setzen und zu checken ob das durchgeht.... Aber wenns klappt umso besser.
Dann kannst du hier den Haken für "gelöst" setzen
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
LAN, WAN, Wireless
Server in Subnetz über VPN Router erreichen (7)

Frage von mrpinapple zum Thema LAN, WAN, Wireless ...

Router & Routing
InterVlan Routing mit Linksys LRT224 Dual WAN Gigabit VPN Router (1)

Frage von darkliving zum Thema Router & Routing ...

Switche und Hubs
gelöst VLAN fähiger VPN Router gesucht (33)

Frage von Leo-le zum Thema Switche und Hubs ...

Utilities
Sipgate VPN (Windows ShrewSoft): Kein Standardgateway

Frage von jojoaction zum Thema Utilities ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (10)

Frage von Akcent zum Thema Hyper-V ...

Netzwerke
Abisolierwerkzeug (9)

Frage von SarekHL zum Thema Netzwerke ...