Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Routing Problem

Frage Netzwerke Router & Routing

Mitglied: ramon2005

ramon2005 (Level 1) - Jetzt verbinden

19.12.2005, aktualisiert 28.12.2005, 5256 Aufrufe, 6 Kommentare

Hallo,

ich habe folgendes Szenario:

Firmennetzwerk:
SBS-Server mit 2 Netzwerkkarten:

LANseitig: 192.168.x.114 WANseitig: 192.168.z.114<-> Router(Gateway):192.168.z.1

<--->(Internet(VPN))<->Router2:192.168.u.1<-XP-Client:192.168.u.2

Die Verbindung zum WAN erfolgt über einen Vigor 2500we Router mit eingebauten VPN-Server. Dieser Hardware VPN Server stellt eine dauerhafte VPN- Verbindung zu einem weiteren Router gleichen Typs in Firma2 zwei her.
Von Firma2 kann ich 192.168.x.114 anpingen. Auch kann ich auf den RemoteDesktop des SBS-Servers via VPN zugreifen.
Was ich nicht kann, ist auf freigegebene Ordner zugreifen. Wenn ich einen Client der Firma1 direkt an Router1 anschliesse, somit also den SBS Server umgehe, kann ich auf Resourcen der Firma2 von Firma1 aus zugreifen. Somit klemmt es meiner Meinung nach am Weg von 192.168.z.114 -> 192.168.x.114. Dazwischen liegt die Basisfirewall.

Ist dies nun ein Problem der Portfreigabe und wenn ja welche Ports muss ich freischalten, oder habe ich etwas vergessen. In Firma2 greifen lediglich XP-Home Clients auf Firma1 zu. Firma1 besitzt eine Domäne. Liegt dort der Hase im Pfeffer?.

Desweiteren würde mich interessieren wie ich den DNS in Firma2 oder Firma1 einrichten muß damit ich von Firma2 nicht nur über IP-Adressierung auf Firma1 zugreifen kann.

Ich hoffe es war nicht allzu verworren und hoffe auf Hilfestellung und Tips.

Alles Gute aus Kiel

Ramon
Mitglied: raddi
19.12.2005 um 16:25 Uhr
Hallo Ramon,

normalerweise sollte der Router die Möglichkeit bieten Firewall-Regeln für VPN und 'normales' Internet getrennt zu setzen. Die VPN-Regel bei uns lautet 'erlaube alles', die Internet-Regel 'erlaube (fast) nichts'. Damit sollte es funzen.
Den DNS kannst Du über Fowards sagen, dass er die Namensauflösung für das Netzwerk in Firma 2 von der Firma1 beziehen soll. Vorraussetzung wäre, das dein Router DNS und Forwarding unterstützt was aber die meisten Router heute tun.

ciao raddi
Bitte warten ..
Mitglied: ramon2005
19.12.2005 um 19:50 Uhr
Ich kann mir nicht vorstellen, das die Firewall des Routers hier blockiert. Da alle anderen Funktionen ja scheinbar funktionieren.
Habe jetzt mal mit net use versucht ein netzlaufwerk zu verbinden:

Systemfehler 53, der Netzwerkpfad wurde nicht gefunden.
Handelt es sich hierbei um ein DNS Problem und was für Lösungsansätze gibt es hier?


Alles Gute aus dem fast verschneiten Kiel
Ramon
Bitte warten ..
Mitglied: raddi
20.12.2005 um 09:05 Uhr
Hallo Ramon,

kannst du die Rechner aus Firma1 überhaupt in der Netzwerkumgebung sehen? ggfs. auch über IP-Adresse? wenn ja sollte die Verbindung mit net use klappen ansonsten ist etwas anderes im argen. Ich meine immer noch bei der Firewall. Ich hab auch eine Weile gebracuht bis ich unsere verstanden habe.

ciao raddi
Bitte warten ..
Mitglied: ramon2005
20.12.2005 um 18:49 Uhr
Hallo raddi,
ich kann die WAN seitige Netzwerkkarte des Rechners aus Firma1 mit der IP 192.168.z.114 anpingen. Ich habe auch über vpn zugriff auf den remotedesktop und das intranet. Ich kann allerdings nicht die Netzwerkumgebung von Firma1 sehen.
Ich frage mich ob ich beim beim SBS in Firma1 den Servereigenen VPN-Server aus alter Zeit deaktivieren sollte. Vielleicht blockiert der ja noch irgendwas.
DNS mässig bin ich noch nicht weiter gekommen.

Gruß Ramon
Bitte warten ..
Mitglied: raddi
21.12.2005 um 18:03 Uhr
Hallo Ramon,

wenn der alte VPN-Server nicht gebraucht wird kannst du ihn ja mal deaktivieren und sehen was passiert. Von Windows im Server-Einsatz hab ich keine Ahnung, hab nur Linux-Server im Einsatz.
Hast mal die Einstellung der Freigaben nach IP-Adresse überprüft.
Bei Samba kann ich die Freigaben nach IP-Adresse staffeln nur von Subnetz x erreichbar oder nur von y oder von beiden oder nur von bestimmten IP-Adressen. Vielleicht liegt ja da das Problem?
Zum DNS; hast du schon probiert den DNS in den Clients mittels IP-Adresse auf den Server einzustellen ohne Foward durch den Router? Sollte eigentlich gehen ggfs. mußt du noch den Port freigeben.

ciao raddi
Bitte warten ..
Mitglied: trapper-tom
28.12.2005 um 23:35 Uhr
Hallo Ramon,

ich glaube (kann es hier und jetzt nicht nachvollziehen), Du musst den SBS eigenen RAS-Server umkonfigurieren, so dass eine IP-Weiterleitung unterstützt wird. Wenn ich Dich richtig verstehe, kommst Du WAN-seitig nur bis zum Server und siehst die Rechner der Domäne aus Netzwerk firma1 nicht. Außerdem muss netbios unterstützung für TCPIP aktiviert sein, damit Du die Rechner im Netzwerk sehen kannst. Siehst Du denn WAN-seitig in der Netzwerkumgebung (ggf. suchen) die Domäne? Wenn ja, siehst Du den SBS? Nach meinen Erfahrungen mit XP-home sollte die Arbeitsgruppe der XP-home PC's gleich des Domänennamens sein. Bitte auf unterschiedliche Rechnernamen achten, da sonst dieser blöde Spruch "Ein PC mit dem gleichen Namen ist bereits vorhanden" kommt. Auch sollten die Benutzerkonten der Home-PC's mit den aus dem AD des SBS identisch sein(Name und Passwort). Das erleichtert den Zugriff auf die Domäne von einem Nichtdomänenmitglied. Auf dem Home-PC sollte auch der SBS als DNS server mit eingetragen werden. Ebenso können unter XP-Home unterschiedliche Gateways definiert werden. Ich glaube nicht, dass es ein Router- oder Port-problem ist. Ich vermute die Lösung eher im SBS-Routing.

Good Luck - Trapper Tom

p.s. Evtl. doch den port 53 (DNS) und 137, 139 (Netbios) (bitte nochmal verifizieren!) in der "Basisifirewall" im SBS freigeben -> Nicht am WAN-Router!!!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
gelöst VPN- Routing - Problem - Netzwer 1 kommt auf 2 aber anders herum nicht (8)

Frage von itschloegl zum Thema Router & Routing ...

Netzwerke
Integration eines fremden Netzwerks (Routing-Problem) (63)

Frage von Brian85 zum Thema Netzwerke ...

Router & Routing
InterVlan Routing mit Linksys LRT224 Dual WAN Gigabit VPN Router (1)

Frage von darkliving zum Thema Router & Routing ...

Microsoft
AD Problem und VPN (4)

Frage von Yannosch zum Thema Microsoft ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...