Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN, Routing und RAS Dienst Probleme

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Zesa20

Zesa20 (Level 1) - Jetzt verbinden

09.07.2008, aktualisiert 18.07.2008, 16967 Aufrufe, 5 Kommentare

Möchte eigentlich nur eine eingehende Verbindung einrichten für VPN

Hallo Administratoren,
folgendes ist erstmal der Fall:
Windows Server 2003 R2
Windows XP Clients
DELL Server

Unter dem Serverkonfiguratios-Assistenten der Dienst:
RAS/VPN-Server AN (also Konfiguriert).

Nun zum Problem:
Ich habe auf dem Heimrechner ja auch mal einen VPN eingestellt, damit ich drauf zugreifen kann und versuchte es nachdem selben Prinzip:

START-> Einstellungen -> Netzwerkverbindung -> Neue Verbindung erstellen -> Eine erweiterte Verbindung einrichten -> Eingehende Verbindungen zulassen
>WARNUNG bei eingehender Verbindung
Eingehende Verbindungen erfordern den Routing- und RAS Dienst, der nicht gestartet werden konnte. Weitere Informationen erhalten Sie im Ereignisprotokoll des Systems.

Gesagt, getan, ich schaue und finde da keine Warnung sondern Fehler und Informationen:

>Quelle Service Control Manager
>Ereigniskennung 7035
>Der Steuerbefehl "starten" wurde erfolgreich an den Dienst "Routing und RAS" gesendet.

IN DER SELBEN SEKUNDE
>Quelle Service Control Manager
>Ereigniskennung 7036
>Dienst "Routing und RAS" befindet sich jetzt im Status "Ausgeführt".

UND DANN 2 Sekunden später
>Quelle Service Control Manager
>Ereigniskennung 7036
Dienst "Routing und RAS" befindet sich jetzt im Status "Beendet".

UND SCHLIESSLICH der Fehler
>Quelle Service Control Manager
>Ereigniskennung 7024
>Der Dienst "Routing und RAS" wurde mit folgendem dienstspezifischem Fehler beendet: 2 (0x2).

Na dann, dachte ich mir, starte ich den Dienst manuell:
Also Start-> Programme-> Verwaltung-> Dienste


RemoteAccess oder auch Routing und RAS genannt, angeklickt und gestartet:
Fehler
>Dienste
>Routing und RAS auf Lokaler Computer konnte nicht gestartet werden. Weitere Informationen finden Sie im Systemeignisprotokoll. Setzen Sie sich mit dem Diensthersteller in Berindung, wenn es sich uzm ein Nicht-Mircosoft-Dienst handelt. Beziehen Sie sich auf den dienstspezifischen Fehlercode 2.

Naja gesagt getan,
wieder Fehler:
>Dienst "Routing und RAS" befindet sich jetzt im Status "Ausgeführt".
>F:\WINDOWS\System32\iprtrmgr.dll kann nicht geladen werden.
>Der Steuerbefehl "starten" wurde erfolgreich an den Dienst "Routing und RAS" gesendet.
>Der Dienst "Routing und RAS" wurde mit folgendem dienstspezifischem Fehler beendet: 2 (0x2).
>Dienst "Routing und RAS" befindet sich jetzt im Status "Beendet".

Schließlich habe ich über Verwaltung den RAS-VPN Server gestartet, das bestehte deaktiviert und wieder aktiviert und nach diesem Vorbild: http://support.microsoft.com/kb/323441/de neu eingestellt.

Wieder der Fehler,dass der Dienst nicht gestartet werden kann

Was mach ich falsch?

Ich hoffe das ist detailliert genug....

Danke im Voraus

Zesa

EDIT:
Hier http://www.win-tipps-tweaks.de/forum/online-netzwerk/10016-routing-ras- ... hatte jemand anscheind das selbe Problem. Seine Lösung versteh ich aber nicht.
Mitglied: nEmEsIs
09.07.2008 um 16:46 Uhr
Hi
Also langsam du hast auf deinem Windows 2003 Server den Routing und RAS Dienst aktiviert bzw konfiguriert.
Nun möchtest du das dein Windows XP Client verbindung mit dem Server aufnimmt???!!!
Dazu musst du den Routing und Ras Dienst auf deinem Windows XP Rechner net aktivieren sonderen auf "Netzwerkverbindungen - dort auf "Neue Verbindung erstellen" - Dort auf Verbindung mit dem Netzwerk am Arbeitsplatz herstellen" anklicken -als nächstes VPN auswählen dann dem Ding nen Namen geben (wie die Virtuelle Lankarte heißen soll) dann die IP deines Servers der als VPN Server agiert eingeben oder Domainname !!! und dann entscheiden ob alle User deines Rechners auf das VPN zugriff haben sollen oder nur du!!!!
Dann musst du allerdings noch an deinem Server die Gruppe VPN erstellen (unter Benutzer / AD) und deinen Benutzer der auf das VPN zugreifen soll in die Gruppe aufnehmen !!!

Hoffe konnte Helfen!!!!

MFG Nemesis
Bitte warten ..
Mitglied: Zesa20
10.07.2008 um 16:09 Uhr
Hallo Nemesis,

ich glaube ich konnte mich nicht richtig äußern...

Ich habe zwar XP clients, aber lassen wir die Clients mal weg.

Es geht nur um den Server, ich bekomme den VPN Server nicht zum laufen.

Grund, sind die Fehler da oben.
Immer wieder steht, dass ich den Dienst nicht starten kann.

Wie ich als Client eine VPN Verbindung starten kann, weiß ich.
Benutze ich in der Uni und bei mir zu Hause.

Normalerweise kann ich es auch einstellen, doch der Server stellt sich quer...

Bitte warten ..
Mitglied: nEmEsIs
11.07.2008 um 12:33 Uhr
Hi Zesa20

Okay also du versuchst unter windows XP nen VPN Server einzurichten ??? Hab ich das jetzt richtig verstanden???
also ih vermute das ist bei xp nicht von Haus aus mitinstalliert !!!
Daher hab ich mal gesucht und vielleicht hilft dir der Post etwas
http://forum.chip.de/windows-xp/routing-ras-547754.html

MFG Nemesis
Bitte warten ..
Mitglied: Zesa20
13.07.2008 um 19:57 Uhr
ich hatte mal von zu hause einen VPN server installiert...

ich will das nun bei windows 2003 installieren, aber da kommen halt immer diese fehler...
vergessen wir einfach die xp version und konzentrieren uns bitte nur auf windows 2003...

der dienst startet nicht...und ich weiß nicht wieso?
Bitte warten ..
Mitglied: Zesa20
18.07.2008 um 15:14 Uhr
Niemand eine Idee woran das liegen kann?
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst Routing und RAS VPN in einem anderen Netz nutzen (5)

Frage von zeroblue2005 zum Thema Router & Routing ...

Router & Routing
Routing Problem (Windows Server Routing und RAS) (5)

Frage von filou204 zum Thema Router & Routing ...

Windows Server
Server 2008 Ras u Routing (4)

Frage von opc123 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (9)

Frage von Paderman zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...