Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Setting für meinen Router - was mache ich falsch?

Frage Netzwerke Router & Routing

Mitglied: nnflorian

nnflorian (Level 1) - Jetzt verbinden

20.10.2009, aktualisiert 18.10.2012, 4602 Aufrufe, 3 Kommentare

Ich versuche in meinem Router eine VPN Verbindung ein zu richten. Ziel ist es, von einem anderen Land aus über den Internetanschluss zu Hause zu surfen.

Dazu möchte ich mich ganz simple mit meinem Notebook per VPN zum Router verbinden und los surfen.

Ich bekomme folgenden Fehler wenn ich versuche mich per VPN Client mit meinem Draytek Router zu verbinden:

547f07d018b58e8e8f3d182efb11917b-vpn8. - Klicke auf das Bild, um es zu vergrößern

Die Einstellungen meines VPN Clients (ich verwende den von Draytek weil mein Router auch von denen kommt):

dd3858f91129dc2beb7941274eb30fbe-vpn1. - Klicke auf das Bild, um es zu vergrößern

Bei einer Abfrage mit dem Open Port Tool scheint ja alles ok:

be32acee9c56f4e20e3600b95537d770-vpn2. - Klicke auf das Bild, um es zu vergrößern

Ich habe dazu auch ein Konto bei dyndns.com erstellt und den Dienst in meinem Router aktiviert:

ca287ca342cadc2d7570c8b6e59e6121-vpn3. - Klicke auf das Bild, um es zu vergrößern

So sehen meine Settings am Router aus:

a24a76541c7cbcdacdaad87eb7e2e214-vpn4. - Klicke auf das Bild, um es zu vergrößern

58954a57245666c2becf1d058271adc0-vpn5. - Klicke auf das Bild, um es zu vergrößern

32fb8efe887d9fd7231671bc451c7746-vpn6. - Klicke auf das Bild, um es zu vergrößern

c994ed233a8d36baf5b02e3c2643398c-vpn7. - Klicke auf das Bild, um es zu vergrößern

Vielleicht kann mir jemand helfen. Die Firewall Settings habe ich nicht angetastet.

Danke!!!!
Mitglied: nnflorian
21.10.2009 um 22:07 Uhr
Hallo,

Danke für den Links, ich habe beide schon fleißig studiert gehabt. Meine Einstellungen sehen so aus, wie im zweiten Link angegeben, demnach sollte der Fehler nicht beim Router oder bei meinem VPN Client liegen.
Leider bin ich kein Experte und kann über weitere Fehler nur mutmaßen...

-) Man muss doch etwas auf der Router Firewall einstellen?
-) Ich habe heute versucht, die VPN Verbindung von meinen Arbeitsplatz aus auf zu bauen. Vielleicht ist da ein Proxi dazwischen, der die VPN Verbindung verhindert?
(Der Firmen VPN ging...)
-) Ich habe es später daheim probiert, vielleicht geht VPN nur von außen aber nicht wenn man hinter dem Router sitzt?
-) Irgendetwas mit der Dyndns.com stimmt nicht (open-port-tool sagt aber, es sei ok).
-) Es liegt an meinem Notebook, das der Firmen VOM aber funkt kann ich es mir kaum vorstellen.

Wo würdest du als jemand mit Erfahrung zuerst ansetzen?
Bitte warten ..
Mitglied: aqui
21.10.2009, aktualisiert 18.10.2012
-) Man muss doch etwas auf der Router Firewall einstellen?

Ja, wenn der Smart VPN Client hinter einem NAT Router liegt muss dort ein Port Forwarding eingetragen werden auf die lokale IP des Clients
UDP 500
UDP 4500
ESP Protokoll (IP Prtot. Nummer 50)

Es sei denn du hast NAT Traversal aktiviert !

-) Ich habe heute versucht, die VPN Verbindung von meinen Arbeitsplatz aus auf zu bauen. Vielleicht ist da ein Proxi dazwischen, der die VPN Verbindung verhindert?
(Der Firmen VPN ging...)

Das ist vermutlich das Problem (NAT Firewall) !
Was sagt denn das Log vom Draytek. Das wäre sinnvoll gewesen das mal zu posten hier !!
Gib eine Syslog IP Adresse an und installier einen Syslog Client wie den demofreien Kiwi Syslog:
http://www.kiwisyslog.com/kiwi-syslog-server-overview/
Dann siehst du sofort ob überhaupt eine Verbindungsanfrage auf dem Draytek ankommt !
Ein alternativer Client mit etwas besseren debug Möglichkeiten findest du hier:
http://www.shrew.net/
http://www.shrew.net/support/wiki/HowtoDraytek
Achtung: Immer nur einen Client zur Zeit installieren nie beide parallel !

-) Ich habe es später daheim probiert, vielleicht geht VPN nur von außen aber nicht wenn man hinter dem Router sitzt?

Ja, siehe deinen Punkt 1 und Punkt 2 !! (NAT Firewall !!) bzw. hier (Gilt wie gesagt auch für IPsec nur mit anderen Ports !)

-) Irgendetwas mit der Dyndns.com stimmt nicht (open-port-tool sagt aber, es sei ok).

Kannst du ja kinderleicht testen. Einfach von remote mal in der Eingabeaufforderung nslookup eingeben und dann deinen DynDNS Hostnamen. Da muss dann deine dazugehörige öffentliche DSL IP rauskommen !

-) Es liegt an meinem Notebook, das der Firmen VOM aber funkt kann ich es mir kaum vorstellen.

"...das der Firmen VOM aber funkt kann ich es mir kaum vorstellen." ..ist das japanisch ?? Den Satz kann man nicht dekodieren
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...