Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Tunnel connected, funktioniert aber nur bis zum Gateway ?!

Frage Netzwerke Router & Routing

Mitglied: Nark

Nark (Level 1) - Jetzt verbinden

04.03.2006, aktualisiert 15.07.2006, 5449 Aufrufe, 5 Kommentare

Hi,

mein Problem ist folgendes,

Laptop, Netgear Router DG 834 GTB, T-DSL Business Anschluss,

Internetzugang über Wlan klappt super, VPN Tunnel auf ein Firmennetzwerk mit Symantec Appliance 320 über einenSymantec VPN Client 9.0 auf dem Notebook kommt innerhalb von wenigen Sekunden zustande und steht. Leider ist nur der Ping und ein Zugriff auf die Appliance selbst im Remotenetzwerk möglich, alle anderen IP-Adressen wie Terminalserver oder Exchange können nicht erreicht werden.

Wird die Verbindung ohne Router hergestellt nur mit einem mitgeliefertem Telekom Modem, funktioniert die VPN Verbindung sofort zu allen Adressen im Remotenetzwerk. Ich hab die Verbindung des Routers zum Notebook auch schon über LAN getestet um WLAN als Fehlerquelle auszuschliessen, hat jedoch auch keinen Erfolg gebracht.

Dann hab ich die VPN Verbindung von uns aus in der Firma mit dem Router an unserem TDSL Anschluss mit unserem Testrechner getestet und genau das gleiche Problem festgestellt, also damit das Notebook und eventuelle Firewall Einstellungen als Fehlerquelle zusätzlich eleminiert.

Mit anderen Routern, auch Netgear Routern älterer Baureihen funktiniert der selbe Tunnel ohne Probleme,
auch eine Support Anfrage bei Netgear hat nur ergeben das der Router VPN Pass Through unterstützt.
Ein weiterer Versuch mit einem Netgear Router DG 834 GB und einem Lan Com 1511 haben übrigens den selben Fehler gezeigt.

Desweiteren habe ich mit den Routern auch andere Tunnel an der Appliance getestet wo ich selbiges Problem festgestellt hab.

Bin mit meinem Latein am Ende und wär für jede Hilfe natürlich dankbar.

Mfg Nark
Mitglied: Dani
04.03.2006 um 11:02 Uhr
Hi,
hast du verschiedene IP-Adressen für VPN und Intranet?!

GRuß
Dani
Bitte warten ..
Mitglied: Nark
04.03.2006 um 11:09 Uhr
also soweit ich weiss ist der Ip Rhamen des Clients zum Testen als Standard konfiguriert worden quasi 192.168.0.1 24 und das zu erreichende Firmennetzwerk hat eine völlig andere 192.xxx.xxx.xxx 24.
Bitte warten ..
Mitglied: Dani
04.03.2006 um 11:14 Uhr
Hi,
hast du 2 Netzwerkkarten drinne?!
Könnte gut sein, dass vielleicht eine Firewall dicht macht! (z.B. ISA 200x)

GRuß
DAni
Bitte warten ..
Mitglied: Nark
04.03.2006 um 11:19 Uhr
wie gesagt, erster fall, ein normales Laptop mit einer Netzwerkkarte und einem WLAN Adapter,

und im zweiten Fall unser Testrechner in der Firma direkt am DSL Anschluss mit einer Netzwerkarte und ohne Firewall zum testen.

Aber der Tunnel kommt ja auch zustande und zumindest der Zugriff auf die lokale Ip der Appliance kommt zustande.

Ich verstehe nur nicht warum es einen Unterschied macht ob ich einen der genannten Router, die alle VPN Passthrough unterstützen sollen, nehme oder ein normales Modem.
Bitte warten ..
Mitglied: Quiupu
15.07.2006 um 22:42 Uhr
Hallo,

hatte das selbe Problem, bis mir die Hotline gesagt hat das ich auf beiden Seiten den selben MTU Wert eintragen sollte. Den habe ich dann im Router von 1500 auf 1492 geändert und schon klappte alles
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN Signal über VPN Tunnel verlängern (4)

Frage von monav24 zum Thema LAN, WAN, Wireless ...

Netzwerkgrundlagen
gelöst Zugriff aus dem LAN auf VPN Tunnel (4)

Frage von sschultewolter zum Thema Netzwerkgrundlagen ...

Netzwerke
VPN tunnel anabled und doch keine Verbindung (9)

Frage von Matze08 zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...