Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach VPN Umstellung geht kein FTP Protokoll mehr

Frage Internet Webbrowser

Mitglied: Corrben

Corrben (Level 1) - Jetzt verbinden

18.02.2009, aktualisiert 12:11 Uhr, 3545 Aufrufe, 8 Kommentare

Internet Explorer, Mozilla Firefox

Hallo zusammen,

Ich habe ein seltsames Problem. Ich habe einen Rechner, welcher über den Internet Explorer (IE) auf eine öffentliche IP-Adresse mittels FTP-Protokoll (Port: 21) zugreifen will.
Wenn der Rechner nicht im VPN bei uns hängt, und entsprechend ohne Proxy surft, kann ich mit dem IE problemlos die FTP Verbindung aufbauen und ich werde nach einem Benutzer und Passwort gefragt.
Sobald ich den Rechner allerdings bei uns in das VPN hänge und versuche mit dem IE die gleiche Seite nochmal aufzurufen, erscheitn folgende Fehlermeldung:

/ von x.x.x.x kann nicht heruntergeladen werden.

Die Internetseite konnte nicht geöffnet werde. Sie ist entweder nicht verfügbar oder konnte nicht gefunden werden. Versuchen Sie es später erneut.
Wenn ich aber versuche mit dem Firefox die FTP-Verbindung herzustellen, klappt das einwandfrei. Ich werde sofort nach Benutzername und Passwort gefragt.

Ich habe im IE mal die Settings:
- "FTP-Ordneransicht aktivieren"
und
- "Passives FTP verwenden (...)"

jeweils deaktiviert und getestet, auch das hat nichts gebracht.

Weiß einer, warum der IE damit nicht klar kommt oder wie man das beheben kann?

Gruß
Mitglied: harti85
18.02.2009 um 12:28 Uhr
Hast du bei beiden Browsern die selben Proxys eingestellt, zu beachten wäre auch FTP Proxy usw.

Ich will nur ausschließen, dass der IE zwar nen Proxy eingestellt hat, aber anders als der Firefox diesen nur für HTTP verwendet oder umgekehrt, denn man kann ja für jedes Protokoll nen anderen Proxy konfigurieren.

Bestimmt hast du das schon geprüft, aber man weiß ja nie.

Gruß Martin
Bitte warten ..
Mitglied: Corrben
18.02.2009 um 12:32 Uhr
Danke für die schnelle Antwort,

Ja habe ich bereits geprüft. In beiden Browsern ist die Einstellung identisch. Ich habe jeweils festgelegt, dass für jedes Protokoll der gleiche Proxy verwendet wird.
Man kann in den Browsern jeweils ja die Haken setzen, dass überall die gleichen Einstellungen gelten.
Bitte warten ..
Mitglied: harti85
18.02.2009 um 12:38 Uhr
Hast auch die Einstellung, für welche (lokale) Hosts oder Netzwerke die Einstellungen nicht gelten sollen? Also beim IE heißts: Adressen, die wie folgt beginnen umgehen:

Aber Tatsache ist ja, dass dein Client den Proxy braucht um auf den FTP zu kommen oder?

Welchen IE benutzt du?
Bitte warten ..
Mitglied: Corrben
18.02.2009 um 12:40 Uhr
Ich verwende den IE 7.

Der Client benötigt den Proxy auf jeden Fall um auf die öffentliche IP zu kommen, genau.
Ich habe bei den Ausnahmen auch unser lokales Subnetz eingetragen, nur das ist ja eigentlich nicht von bedeutung, was meine Problematik angeht.

Was ich noch getestet habe, ich habe die Seite mal unter "Vertrauenswürdige Sites" hinzugefügt. Hat aber auch nicht geholfen.
Bitte warten ..
Mitglied: harti85
18.02.2009 um 12:46 Uhr
Naja, lokales Subnetz ist eigentlich hier nicht von Bedeutung, weil du ja die öffentliche IP ansprichst, oder den Namen?

Kommt denn deine Anfrage vom IE bei deinem Proxy an? Siehst da was in den Logfiles?
Bitte warten ..
Mitglied: Corrben
18.02.2009 um 12:49 Uhr
Kann ich nicht sagen, da der Proxy von einer anderen Firma gehostet wird.
Ich kann mich aber erinnern, dass wir das Problem schonmal hatten, aber mit was anderem. Da war es aber auch so, dass es mit dem Firefox ging und mit dem IE nicht mehr... Da haben wir auch ewig rumgerätselt, aber keine Lösung gefunden. Und in dem Fall war es so, dass bei der Firewall auch keine Pakete ankamen. Hatte da direkt mit dem Admin vor Ort telefoniert. Beim Firefox hingegen kamen logischerweise wieder Pakete an.

Ich gehe direkt über die IP-Adresse.
Bitte warten ..
Mitglied: harti85
18.02.2009 um 12:53 Uhr
Nur so zum Testen:

Habs grad bei mir ausprobiert. Ich bekomms auch nicht hin. Nur, wenn ich ftp://<username>@ip hinschreibe.
Versuch das mal, würd mich interessieren.
Bitte warten ..
Mitglied: Corrben
18.02.2009 um 12:56 Uhr
da kommt leider die gleiche Fehlermeldung
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
DNS
Android-VPN, Hostname wird nicht aufgelöst (2)

Frage von metal-shot zum Thema DNS ...

Router & Routing
gelöst Softether VPN - Routing (9)

Frage von Basskick zum Thema Router & Routing ...

Batch & Shell
FTP-Bach überträgt leere Datei (11)

Frage von AlTheKingBundy zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...