Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN nur über UMTS und Kabel NICHT aber über HOTSPOT

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Brucki

Brucki (Level 1) - Jetzt verbinden

16.03.2012, aktualisiert 18.10.2012, 15041 Aufrufe, 7 Kommentare

Hi ein Phänomen (wiedermal)!

Bis vor kurzem noch, konnte ich via WLAN und T-Mobile Hotspot einen VPN Tunnel zu einem Netzwerk herstellen. Seit 2-3 Wochen geht das nicht mehr und wiedermal wurde nichts verändert, wirklich nicht. Nichts am Laptop und nichts an der VPN Server.

Das Komische daran:
Verbinde ich den Laptop via UMTS Karte, klappt die VPN Verbindung.
Verbinde ich mich in meinem Heim-WLAN-Netz mit dem Router, klappt dieselbe VPN Verbindung auch.

Nur eben nicht, bzw. nicht mehr mit einem T-Mobile Hotspot.

Ich habe leider so gar keinen Ansatz, wo ich da anfangen soll zu suchen.

Als Fehler wird die 800 ausgeworfen.

Als erstes werde ich mal bei der T-Mobile anfragen, ob VPN bei deren Hotspots seit kurzem geblockt wird. Was ich mir aber nicht wirklich vorstellen kann. DAs wäre ja der Oberhammer.

vG
Brucki
Mitglied: sxxt60
16.03.2012 um 09:02 Uhr
Hast du bei der Telekom bereits zu evtl. Sperrungen angefragt?

Ich nutze häufiger drei verschiedene Hotspots in meiner näheren Umgebung. Dabei ist mir schon häufiger aufgefallen dass manche Hotspots mehr oder weniger das Netz beschneiden. Einer der Hotspots ist komplett offen, beim anderen sind Ports wie FTP, SSH usw. gesperrt. Ich hatte einmal temporär Probleme mit VPN am Hot Spot, dass könnte aber auch an meinem Client gelegen haben. Beim nächsten mal wiederrum liefs wieder. Häufig sind an den Hot Spots im Mc Do.. auch Jugendschutzfilter aktiviert die im nächsten Hotel um die Ecke wiederrum nicht aktiv sind. Das sind so meine Beobachtungen der letzten Zeit

Sollte es wirklich an der Telekom liegen, so wäre ich an deren Statement dazu interessiert.

Gruß
Florian
Bitte warten ..
Mitglied: StefanKittel
16.03.2012 um 09:39 Uhr
Hallo,
es gibt ein wiederkehrendes Phänomen sowohl bei Hotspots, als auch bei UMTS.
Manchmal verwenden die Anbieter private IP-Adressebereiche, da Ihnen die IPv4 Adressen ausgehen.
Meist wird dabei auch NAT verwendet und das bedeutet das Ende jeder IPSec VPN Verbindung.

Manchmal kann man mit einem tracert das erkennen, aber nichts daran ändern.

Besonders bei den billigen Anbietern ist das sehr verbreitet. Bei meinem Fonic UMTS Stick z.B.

Du könntest versuchen PPTP oder SSL als VPN Standard zu verwenden sofern Dein VPN Server das kann.

Stefan
Bitte warten ..
Mitglied: aqui
16.03.2012, aktualisiert 18.10.2012
Das kommt darauf an WELCHES VPN Protokoll Kollege Brucki verwendet. Inteligenterweise verheimlicht er uns das ja was eine Hilfe dann quasi unmöglich macht.
Es gibt mehrere Möglichkeiten die eine sichere Funktion verhindern:
  • Ein nicht sehr sinnvolles IP Adressdesign in deinem VPN Setup. Näheres dazu hier.
  • Sofern du IPsec als VPN Protokoll benutzt (geraten) hast du (oder dein Admin) vergessen die Option "NAT Traversal" zu aktivieren. Ohne das kommst du über den NAT (Adress Translation) Router des Hotsports nicht rüber.
  • Der Hotspot Provider hat generell alle Tunneling Protokolle (VPN) gefiltert oder filtert sie auf Basis des Vertrags mit den Login Daten dynamisch.
Letzteres kann man nur umgehen wenn man ein SSL VPN benutzt was wir aber wegen deiner etwas oberflächlichen Beschreibung nicht wissen.
Es gibt also sehr viele Fallen und Fehler und ein "Phänomen" ist das so oder so keinesfalls. So etwas gibt es in der IT auch gar nicht !!
Bitte warten ..
Mitglied: Brucki
17.03.2012 um 00:31 Uhr
Aqui, es ist keine Pflicht hier zu schreiben! Wenn Dir meine Infos in meinen Postings nicht reichen gibt es zwei einfache Lösungen.

1: Du fragst bei mir in einem Tonfall nach, in dem man unter zivilisierten Menschen miteinander kommuniziert
2: Du lässt mein Posting links liegen und widmest Dich wieder Deinen anderen, wichtigeren Dingen.

Ich schreibe hier, weil ich Hilfe brauche und nicht, weil ich drauf stehe, mich anmachen zu lassen. Da bekomme ich lieber keine Hilfe, als das ich Postings Deiner Art lesen muss! Ich danke Dir für den Hinweis, dass ich evtl. wichtige Information, oder ja, ganz sicherlich wichtige Infos vergessen habe, werde versuchen diese nach zu reichen, aber ansonsten kann ich auf Postings von Dir verzichten. Mach Dir bitte keine weitere Mühe! Weiterhin alles Gute.

@ Stefan und sxxt60: Mit der Telekom konnt ich noch nicht sprechen, werd ich aber sicherlich noch. Wie erkenne ich das mit dem tracert? Wie muss der Output da aussehen? Den Befehl und Zweck des Befehls kenne ich, aber wie erkennt man den eigentlichen Fehler? Was muss da genau im Batch-Fenster stehen? Ich hoffe, ich denke am Montag im Zug dran, den Tracert Befehl abzusetzen, dann kann ich das Erbnis hier posten. Danke Euch übrigens für den angenehmen Ton, in dem Ihr geschrieben habt, das ist ja nicht immer selbstverständlich, wie ich jüngst erfahren musste.

Ach übrigens, bevor ich es vergesse: Wenn ich auf Status der Netzwerkverbindug klicke erhalte ich WAN Miniport (PPTP).

Gute N8
Bitte warten ..
Mitglied: aqui
17.03.2012 um 17:32 Uhr
@Brucki
Nein, eine Pflicht ist es in der Tat absolut nicht, wohl aber um den Level eines Administrator Forums zu halten. Deine Überreaktion ist daher ziemlich unverständlich aber nungut. Vielleicht bist du auch nur im falschen Forum mit Administratoren hier und solltest es mal bei "wer weiss was.de" probieren. Im übrigen sollte man das aushalten können wenn man ein Forum betritt aber da sind die Sichtweisen halt unterschiedlich wie du ja siehst...
Bitte warten ..
Mitglied: brammer
17.03.2012 um 17:46 Uhr
Hallo,

wieder mal ein Teilnehmer der mehr oder weniger Häufig ein Problem hat, wie wohl jeder der immer wiede rmit Computern zu tun hat.
Vielleicht soltest du dir mal Gedanken darüber machen, welche Information man zum lösen eines Problemes denn so braucht.
Es tut uns ja leid, aber leider git es mehrere VPN Protokolle!

Du rufst ja auch nicht bei einer Auto Werkstatt an und fragst "mein Auto fährt nicht mehr, was ist da Kaputt?"

Das sich in den letzten 2-3 Wochen nichts geändert hat, kann nicht sein!!
Sonst würde es ja noch Funktionieren!!
Updates?
Neue Software?
Software deinstalliert?
...
...

brammer
Bitte warten ..
Mitglied: Brucki
24.04.2012 um 09:34 Uhr
Diese Mail hatte ich von der T-Mobile bzgl. meines Hotspot-VPN Problems erhalten, aber bis ich die hatte, vergingen rund 2 Stunden Servicetelefon. Es war fast unmöglich jemand anderen als den 1st Level Support zu bekommen.

"Es gibt im Moment an allen HotSpot das Problem, dass VPN-Verbindungen über pptp nicht funktionieren. Der Fehler ist durch Cisco gefunden, ein Patch wurde erfolgreich getestet und wird innerhalb der nächsten 10 Tage ins System eingespielt. Danach sollten die Probleme nicht mehr auftreten."

Inzwischen funktioniert die Herstellung meiner VPN Verbindung über einen Hotspot der Telekom mit dem PPTP Protokoll auch wieder.

vg
Simon
Bitte warten ..
Ähnliche Inhalte
Monitoring
UMTS Hotspots Datenvolumen
gelöst Frage von kimi01nMonitoring3 Kommentare

Hallo Leute Wir haben in der Firma vier Hotspots eingerichtet die mit Datenvolumen von 20 GB ausgestattet sind. Leider ...

Netzwerkgrundlagen
VPN im öffentlichen Hotspot
gelöst Frage von Torsten2010Netzwerkgrundlagen27 Kommentare

Hallo, ich bin mit meinem Laptop mit dem Hotel Hotspot verbunden. Über diesen öffentlichen Zugang möchte ich eine VPN ...

Firewall
UTM9 HotSpot VPN
gelöst Frage von EvilMoeFirewall8 Kommentare

Hallo, Ich sitze hier gerade in einem Hotel das einen UTM9 HotSpot verwendet. Leider ist es mir nicht möglich ...

Router & Routing
VPN und Kabel BW
gelöst Frage von DarkproduktRouter & Routing9 Kommentare

Guten Abend, ich habe ein Problem mit meinem Router oder Kabel BW oder auch mit beiden. Mein Ziel: Eine ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 1 TagMicrosoft Office9 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 1 TagDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 1 TagSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 1 TagMicrosoft Office3 Kommentare

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner15 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS15 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...