Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN Verbindung 2 x FVS318v3 W2k8 Server zu Win 7 Client kann sich nicht an Domaine anmelden

Frage Linux Linux Netzwerk

Mitglied: css100

css100 (Level 1) - Jetzt verbinden

13.01.2011, aktualisiert 18.10.2012, 4491 Aufrufe, 5 Kommentare

Hallo Liebe Forengemeinde,

ich habe folgendes Problem,

wie im Titel bereits geschrieben, bekomme ich den Client nicht in die Domaine, mein Netzwerkaufbau sied folgendermaßen aus:


XDSL mit statischer IP - Pirelli Modem ist auf Routing eingestellt (TA Business Anschluß, also kein Zugriff auf die Modemkonfiguration!!!)
Lan IP Bereich 192.168.1.x
W2k8 Server mit Win 7 Clients

2 x FVS318v3 mit VPN Tunnel verbunden der läuft auch!

ADSL mit statischer IP - Pirelli Modem ist auf Routing eingestellt (TA Business Anschluß, also kein Zugriff auf die Modemkonfiguration!!!)
Lan IP Bereich 192.168.0.x
Win 7 Client (kann IP vom Server pingen)


wenn ich versuche den Client in die Domaine zu hängen, erfolgt die Abfrage nach einem Konto mit der Berechtigung dafür, darauf bekomme ich die Fehlermeldung das die DNS nicht aufgelöst werden kann.

schön langsam aber sicher fehlt mir jetzt der Durchblick, kann mir eventuell jemand einen Tipp geben.

danke heinz
Mitglied: goscho
14.01.2011 um 09:57 Uhr
Morgen Heinz,
dein entfernter Client wird den W2K8 nicht auflösen können.
Was bekommst du bei einem nslookup dein_w2k8?

Richte es so ein, dass der entfernte Client deinen DNS-Server nutzt und ein passendes Gateway eingetragen ist (normalerweise der Router in der Außenstelle) und es sollte auch kein Problem sein.
Bitte warten ..
Mitglied: css100
14.01.2011 um 11:15 Uhr
Hallo,

danke für die Info, nslookup kann ich erst am Nachmittag testen, die Idee mit dem DNS ist mir auch schon gekommen, zur Zeit habe ich als DNS die Router IP der Außenstelle, in der Nacht bin ich noch die Ereignisanzeige am Server durchgegangen, die Versuche den Rechner in die Domain zu hängen, wurden vom Server unter

- Sicherheit - Überwachung gescheitert - ID 4625 - falscher Benutzername oder Passwort gespeichert.

Der Rechner in der Außenstelle ist von den IP Adressen folgendermaßen konfiguriert:

Router 192.168.0.1

Win 7
IP 192.168.0.1
Sub. /24
GW 192.168.0.1
DNS 192.168.0.1

Die Server seite sieht so aus

Router 192.168.1.1
Server 192.168.1.5

soll ich jetzt beim Win7 Client die Subnetmask verschieben, und den DNS vom Server oder vom Router beim Server nehmen?
Bitte warten ..
Mitglied: aqui
14.01.2011, aktualisiert 18.10.2012
Entscheidend ist deine verwirrende Aussage: "Pirelli Modem ist auf Routing eingestellt ".
Das muss man jetzt so verstehen, das VOR deinem FVS Router noch jeweils immer ein weiterer Router geschaltet ist der NAT macht ?!
Oder sind diese Pirelli Teile (machen die nicht auch Reifen ??) nur dumme DSL Modems (PPPoE Passthrough) wie es eigentlich sein soll ??
Die Beantwortung dieser Frage ist essentiell wichtig denn arbeiten die Pirellis wie du schreibst wirklich als NAT Router, (Routing Modus) kommt eine VPN verbindung ohne Port Forwarding niemals zustande !! Klar das es dann niemals funktionieren kann !
Du musst, da die FVS IPsec als VPN Ptotokoll verwenden, dann zwingend die Ports:
UDP 500
UDP 4500
ESP Protokoll (IP Protokoll Nummer 50, Achtung: Nicht TCP oder UDP 50 !)
in den Pirelli Routern per Port Forwarding auf die statischen IPs der FVS dahinter forwarden. Ohne das kommt das nie zum Fliegen denn IPsec bleibt in der NAT Firewall dieser Router hängen !
Ansonsten wenns wirklich nur DNS ist den AD Host statisch am Client in die hosts Datei eintragen, damit er ihn findet:
http://www.administrator.de/forum/xp-home-mit-2-kabelgebundenen-und-wla ...
und mit nslookup checken
Bitte warten ..
Mitglied: css100
14.01.2011 um 22:29 Uhr
Die Pirelli Modems sind nicht ganz so dumm, sie haben den Funktionsumfang eines billigen Routers, jedoch hat die TA das Modem bei den Business Anschlüssen gesperrt, und Hotline naja lassen wir das.
nslookup funktioniert vom Client aus auch nich
Ich hab es jetzt vorübergehend mit einem Netzlaufwerk gelöst, dabei habe ich auf festgestellt das der Kunde keine synchrone 2mbit Leitung hat (wie angegeben), sondern eine asynchrone also 256kb Upload und er hätte gerne ein Serverseitig gespeichertes Profil (klar, was sonst) das Dokumente schaufeln über das Netzwerk war heute Nachmittag schon recht lustig .......

Ich suche die Fehler immer bei mir, aber eventuell machen mir die Modems wirklich einen Strich durch die Rechnung.
Bitte warten ..
Mitglied: aqui
22.01.2011 um 18:08 Uhr
Ja, in der Tat. Wenn sie Router sind machen sie de facto NAT und dann kannst du das gesamte Vorhaben vergessen wenn du kein Port Forwarding für deine VPN Verbindung konfigurieren kannst wie oben beschrieben !!
Ohne das ist es unmöglich einen IPsec VPN Tunnel über diese "Pirelli" Router zu übertragen !
Da kannst du das Vorhaben dann gleich begraben oder musst sie als nur Modem mit PPPoE Passthrough einstellen lassen !!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Windows Server 2012 - VPN Verbindung nach Update nicht mehr möglich (1)

Frage von ruNN0r zum Thema Windows Server ...

Windows Netzwerk
gelöst Probleme VPN Verbindung zwischen Win 7 Rechnern (13)

Frage von Vsadm07 zum Thema Windows Netzwerk ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (15)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...