Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN-Verbindung holt sich nicht existierendes Modem

Frage Microsoft Windows 7

Mitglied: HalbundHalb

HalbundHalb (Level 1) - Jetzt verbinden

06.03.2013 um 08:49 Uhr, 5383 Aufrufe, 12 Kommentare

Da ich neu hier bin aber schon einige Tipps von hier angewendet habe, herzlichen Dank an die Betreiber.

Hallo Zusammen,

ich habe folgendes Problem:

Beim Anlegen einer VPN-Verbindung versucht Windows die Verbindung über ein nicht existierendes Modem zu machen.

Win 7:
83059656632d7a20ff8fde7326bd67a2 - Klicke auf das Bild, um es zu vergrößern

Erstellen der Verbindung mit anschließender Fehlermeldung:
c4cc7af4a99dde703e8ce8c98454bbaa - Klicke auf das Bild, um es zu vergrößern
fd1571fc8813514afecc0cd4ed016771 - Klicke auf das Bild, um es zu vergrößern


Anschauen der Eigenschaften für die Verbindung
f66e58a07ab4262095ec6e6125cf639f - Klicke auf das Bild, um es zu vergrößern

Man kann hier nichts Ändern oder so.
Ich habe Probeweise das Ganze auf einem Nebenrechner gemacht >> Es geht. Liegt also nicht am Dau
Ich denke der Grund ist: Vor Wochen habe ich mal Massiv mit TAPI und Freunden experementiert.
D.H. Tapi-Master, CTI, Capicom etc.. Bei den Deinstallationen ist bestimmt irgendetwas schief gelaufen.
Aber wie bekommt man das wieder hin.
Hat jemand eine Idee.

Mitglied: Epixc0re
06.03.2013 um 09:28 Uhr
Hallo,

du solltest eventuell nicht "Direkt wählen", sondern "Die Internetverbindung (VPN) verwenden." auswählen,
die Tatsache das du offenbar eine Telefonnummer angegeben hast, lässt darauf schließen das du dies genau NICHT gemacht hast.

Stefan
Bitte warten ..
Mitglied: HalbundHalb
06.03.2013 um 11:11 Uhr
Hi !
Ne. Ich habe schon alles richtig gemacht. Wie beschrieben, an anderen Rechnern geht es.
Bei der Telefonnummer steht dann bei mir der Hostname bzw. IP-Adresse drinnen.
Daher bin ich sicher, daß es da etwas zerhackstückelt hat.

Wolfgang
Bitte warten ..
Mitglied: Epixc0re
06.03.2013 um 14:31 Uhr
Zitat von HalbundHalb:
Ne. Ich habe schon alles richtig gemacht. Wie beschrieben, an anderen Rechnern geht es.


Dann würde es funktionieren ;)
Und, was eine IP mit einer Telefonnummer zu tun hat ist mir mehr als schleierhaft!
Bitte warten ..
Mitglied: HalbundHalb
06.03.2013 um 15:00 Uhr
Dann würde es funktionieren ;)
Und, was eine IP mit einer Telefonnummer zu tun hat ist mir mehr als schleierhaft!

Wenn ich nicht betroffen wäre, würde ich auch so antworten. )

Aber es ist wie ich geschrieben habe.
Neue Verbindung erstellen; >> Verbindung mit dem Arbeitsplatz herstellen; >> Neue Verbindung erstellen; >> Die InternetVerbindung (VPN) verwenden (dies meinst Du); >> Geben Sie die xxx Adresse ein (Internetadresse) z.B.:214.50.177.7 ; >> Benutzername / Kennwort; >> >> Der Fehler oben.
Er nimmt nicht die Lanverbindung sondern ein Modem das es nicht gibt. Wenn ich Direkt wählen nehme meckert er gleich, daß es kein Modem gibt.
Das Schöne ist, wenn man auf Eigenschaften der Verbindung geht, siehe oben. Steht bei der Rufnummer die eingegebene IP drinnen. ""Lustig"" (

Ich frage mich ob man eine VPN-Verbindung über Konsole einrichten kann ?! Oft kann man an der Konsole mehr Sachen einstellen. Eventuell auch den Verbindungstyp direkt angeben. ???

Danke für Dein Interesse
Bitte warten ..
Mitglied: Arch-Stanton
06.03.2013 um 17:17 Uhr
Scheinbar hast Du den Fehler gemacht, als Du >direkt wählen angeklickt hast, hierbei versucht der Rechner ja die VPN-Verbindung über ein Modem herzustellen. Du hast doch wohl eine Breitbandverbindung, oder gehst du per analog-Modem (56k) ins Netz?!?

Gruß, Arch Stanton
Bitte warten ..
Mitglied: HalbundHalb
07.03.2013 um 07:43 Uhr
Hi Arch...

Lese bitte mal oben. Habe ich NICHT !.
Ich habe einmal Probeweise (nachdem ich das Problem hatte) direkt wählen gewählt. Wie beschrieben bekomme ich dann sofort die Meldung, das ein Modem fehlt.

Also nochmal : der Verbindungsassistent soll eine Lan-VPN erstellen. Es wird auch alles RICHTIG angewählt. Jedoch macht der Assistent eine Verbindung über Modem.
Ich hoffe jemand kennt einen Weg über die Console >> Meine Hoffnung !

bis denne Wolfgang
Bitte warten ..
Mitglied: RalfOE
25.03.2013, aktualisiert 27.03.2013
Hi,

hat jemand hierfür eine Lösung gefunden? Ich habe nämlich genau das selbe Problem. Zwei Rechner, auf beiden das selbe gemacht, der eine funktioniert, der zweite sagt mir:

Modem entfernt - nicht verfügbares Gerät ()

Das System lässt sich nicht davon überzeugen, dass ich eine Netzwerkverbindung und kein Modem verwenden will.

- Verbindung gelöscht und neu angelegt
- Rechner neu gestartet und alles neu angelegt.

Keine Chance. Netzwerk ansonsten und andere VPN-Clients funktionieren einwandfrei. Das einzige was ich mir noch vorstellen kann, ist, dass der Cisco Anyconnect Client vielleicht irgendwas verstellt hat.

Danke für die Hilfe.

Gruß
Ralf

Ach ja, der Vollständigkeit halber: Der Assistent fragt tatsächlich nach einer Internetadresse, am Ende steht diese aber unter Telefonnummer. Egal ob IP oder Domänenname
Bitte warten ..
Mitglied: Sam751
17.01.2014 um 13:36 Uhr
Hi!

Auch ich habe das gleiche Problem, nachdem eine Installation eines TAPI Treibers abgestürzt ist. Ich habe derzeit auch noch keine Lösung gefunden.

Es hat aber definitiv etwas mit dem TAPI Gedöns zu tun! Vorher funktionierte das VPN Tadellos, nachher trat der hier beschriebene Fehler in exakt gleicher Form auf.
Bitte warten ..
Mitglied: sichtkunst
02.03.2015 um 17:53 Uhr
Bei mir war es das gleiche Problem auch unter Windows 8.1. Geholfen hat das Rücksetzen des Winsock. Der Tip war für Windows XP irgendwo im Netz zu finden, bei mir konnte ich danach die VPN Verbindung über Internet einrichten. Einfach probieren. ;)

Auf der Kommandozeile:

c:\>NETSH WINSOCK RESET CATALOG <ENTER>

Grüße
Andreas
Bitte warten ..
Mitglied: tourer
12.05.2015 um 07:12 Uhr
Genau das gleiche Phänomen: VPN funktioniert klaglos, dann plötzlich nicht mehr. - Ich traute meinen Augen nicht, dass die IP bei der Modem-Rufnummer eins nicht "gefundenen Modems" (da nicht vorhanden) eingetragen ist. - Alles löschen, neu installieren. Kein Erfolg. Dann Internet-Recherche und ich stosse auf diese Diskussion.
Schlussendlich NETSH WINSOCK RESET CATALOG eingetippt. Tatsächlich, kann ich nun mir gewohnten Eingabefeldern neu erfassen.
ABER: kaum fertig ist das Ganze wieder auf "unbekanntes Modem" umgeschrieben, mit IP im Rufnummernfeld. Wäre echt froh um einen Tipp!!
Gruss
Heinz
Bitte warten ..
Mitglied: Sam751
12.05.2015 um 08:20 Uhr
Das ist scheint nicht das selbe Problem zu sein.

Bei dem "Hardcorefehler" nützt weder das Zurücksetzen des Winsock, noch die komplette Neuinstallation der Treiber (auf dauer) etwas.

Ich habe schon beobachten können, wie bei einem System die Neuinstallation der Treiber vorrübergehend funktioniert hat. Nach mehreren Neustarts trat allerdings das gleiche Problem wieder auf.

Ich denke, dass es irgendwo ein Fehler im Betriebssystem ist. Es scheinen irgendwelche Treiberzuordnungen völlig durcheinander zu geraten. Bisher konnte ich auch mit procmon, regedit, ... keine wirkliche Lösung geschweigedenn eine Ursache finden.
Bitte warten ..
Mitglied: Sam751
12.05.2015 um 08:25 Uhr
Hallo tourer,

Leider gibt es für dieses Problem bisher keine zuverlässige Lösung.

Es schwirrt eine Anleitung im Internet umher, die beschreibt wie der Treiber neu installiert werden kann. Grob beschrieben:
- Den Geräten im Gerätemanager werden falsche Treiber zugeordnet
- Diese Treiber lassen sich dann anschließend deinstallieren, da sie keine "Systemgeräte" mehr sind
- Über die Eingabeaufforderung werden die Treiber frisch eingerichtet

Das Ganze hat bei uns in einem von 10 Fällen funktioniert. In einem weiteren Fall hat die Installation kurzzeitig geholfen, die Treiber sind aber noch am selben Tag wieder durcheinandergeraten.

Derzeit gibt es keine sichere Lösung für das Problem. Der einzig saubere Ausweg ist meines Wissens nach derzeit nur eine Kompletteinrichtung
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Netzwerkmanagement
gelöst Macht eine VPN Verbindung in eine DMZ sinn? (8)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Windows 10
gelöst VPN Verbindung Probleme (7)

Frage von Yeter2 zum Thema Windows 10 ...

Windows Server
gelöst Netzlaufwerke mit einer VPN Verbindung verbinden lassen (16)

Frage von M.Marz zum Thema Windows Server ...

Netzwerke
gelöst VPN Verbindung WIndows Rechner via FritzBox Fernzugang - Kein Internet

Frage von garack zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (23)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...