Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN Verbindung kommt trotz aller Konfigurationen nicht zu stande

Frage Netzwerke Netzwerkprotokolle

Mitglied: masterds

masterds (Level 1) - Jetzt verbinden

06.02.2006, aktualisiert 23.06.2006, 18915 Aufrufe, 14 Kommentare

Hallo zusammen,

ich habe folgendes Problem:

Server: W2k3
Client: XP Pro
Router: T-Sinus 1054 DSL
DDNS Dienst: DynDNS.org

Ich kriege die VPN Verbindung einfach nicht zustande. Serverseitig habe ich "Routing- und RAS" Konfiguriert, wie es auf <a href="http://www.gruppenrichtlinien.de;>www.gruppenrichtlinien.de< ..." beschrieben stand. Am Router habe ich unter "Virtual Server" die interne Server-IP angegeben und den Port 1723 TCP forwarden lassen. (Sogar die Firewall hab ich zum test aus!!) Am Client hab ich ebenfalls die Firewall aus und versuche nun via VPN Verbindung in der Netzwerkumgebung eine verbindung aufzubauen. Ich bekomme da unterschiedliche Fehler.

Wenn ich als Host angebe: h ttp://xxx.dyndns.org bekomme ich nen Fehler 769 (Ziel nicht erreichbar)[Natürlich das h an das ttp dran, wollte nur den Link vermeiden...]
Wenn ich als Host xxx.dyndns.org angebe bekomm ich nen Fehler 678 (Remotecomputer antwortet nicht)
Bei der Verbindung ist als VPN Typ "PPTP" Eingestellt. Stell ichs hier auf automatisch kriege ich bei beiden Host-Varianten nen Fehler 800 (Verbindung kann nicht hergestellt werden.

Ein PING auf den Hostnamen liefert die korrekte IP.

Hab jetzt schon einiges ausprobiert, aber nix klappt. Jemand eine Idee woran das noch liegen könnte?

Gruß

masterds
Mitglied: DoubleB
06.02.2006 um 12:00 Uhr
Seh ich das richtig, Du willst vom Client auf'm W2k3 Server ein VPN aufbauen? Sind die in der selben Domäne bzw. Arbeitsgruppe? Wenn ja vergiss es, sie dürfen nicht in selber Domäne bzw Arbeitsgruppe sein. (MS Prob)
Gib dem Client mal ne andere IP/Subnetz oder probiers von entfernten Rechner aus
Bitte warten ..
Mitglied: masterds
06.02.2006 um 12:20 Uhr
Is ja schon mal mist, dass das so nicht geht. So kann man jetzt nie testen ob die Verbindung funktioniert. Erst wenn ich zuhause bin. Und wenns dann nicht klappt steh ich da. Hab jetzt grad mal jemanden belästigt der mal versucht hat von ausserhalb zuzugreifen.

Wie zu erwarten war... GEHT AUCH NICHT. Irgendwas is also noch nicht ok.
Bitte warten ..
Mitglied: wikrie
06.02.2006 um 13:04 Uhr
ich sag nur soviel PORTS???


VPN Ports

Für PPTP muss der Router PPTP-Anfragen durchlassen. Hierzu ist das IP-Protokoll 47 (nicht zu verwechseln mit dem TCP/UDP Port 47!) und der TCP Port 1723 für Zugriffe zu öffnen.

L2TP benötigt die UDP Ports 500 und 1701 sowie das IP-Protokoll 50. Diese Kombination schafft aber Probleme, da sie grundsätzlich nicht NAT-fähig ist.

Weitere Infos zu diesem Thema gibt es z.B. hier.
Bitte warten ..
Mitglied: Dani
06.02.2006 um 13:50 Uhr
Seh ich das richtig, Du willst vom Client
auf'm W2k3 Server ein VPN aufbauen? Sind die
in der selben Domäne bzw. Arbeitsgruppe?
Wenn ja vergiss es, sie dürfen nicht in
selber Domäne bzw Arbeitsgruppe sein.


Also ich hab zum testen auch mein PC genommen. Dieser ist Mitglied in der Domäne und ist auch im gleichen IP-Bereich. Ich kann trotzdem wunderbar verbinden.
Bitte warten ..
Mitglied: Metzger-MCP
06.02.2006 um 14:08 Uhr
Da gebe ich Dani Recht. Geht auch.
Bitte warten ..
Mitglied: masterds
06.02.2006 um 14:17 Uhr
Eigentlich denke ich auch, dass ich auch innerhalb einer Domäne testweise ne VPN Verbindung herstellen kann. Zu den Ports...

Ich hab nur den TCP Port 1723 Freigeschaltet. Wie schalt ich den das IP Protokoll 47 frei??? Gibt es Probleme mit dem PPTP Protokoll? Klappt das vielleicht nicht immer?
Bitte warten ..
Mitglied: Metzger-MCP
06.02.2006 um 14:59 Uhr
Das IP 47 Protokoll ( das GRE ) Protokoll ist inerhalb normalen Netzwerken Grundsätzlich freigegeben. Manche Router mit sehr guter Firewall, kann man die einzelnen IP Protokolle separat sperren und freigeben. Schau mal nach ob dein Router VPN unterstützt, hast du den User auch die Einwahl gestattet ( Im AD )?

Mit freundlichen Grüßen Metzger
Bitte warten ..
Mitglied: masterds
06.02.2006 um 17:22 Uhr
Mein Router (T-Sinus 1054 DSL) sollte VPN unterstützen. Jedenfalls kann ich Ports forwarden. Die Firewall im Router hab ich deaktiviert. Die kann also schonmal nix mehr Blocken.

Bin vielleicht ein stückchen weiter. Wenn ich versuche ein VPN zu öffnen mit der lokalen IP des Servers als Host, dann klappts. (Also kanns ja nicht mehr an der RAS konfig. liegen) Wenn ich das ganze dann übers Internet verusche (mit xxx.dyndns.org) dann klappts nicht.

Im AD ist dem Benutzer die Einwahl erlaubt. (Sonst würds ja auch Lokal nicht gehn)
Bitte warten ..
Mitglied: Metzger-MCP
06.02.2006 um 17:38 Uhr
Habe nachgeschaut. Dein Router unterstützt kein VPN !

Kaufe dir eine ordentliche DSL PCI Karte oder ein Ordentlichen Router der das kann.

PCI -> Berliner Firma mit Ratte
Router -> schaue das VPN Passthr... drauf steht. Oder Telekom Modem und über Routing Ras eine Einwahlverbindung...

Mit freundlichen Grüßen Metzger
Bitte warten ..
Mitglied: masterds
07.02.2006 um 10:40 Uhr
Also ich hab nochmal ein bisschen gefummelt, jetzt scheint es zu klappen. Ich weiss natürlich nicht, wies aussieht, wenn ich jetzt die Firewall einschalte.

Ne andere Frage: Hab die VPN Verbindung jetzt stehn. Will jetzt testweise 100MB rüberkopieren aber die Verbindung dümpelt nur so vor sich hin. Seh ich im Task-Manager unter Netzwerk. Woran kann das liegen? Kann man da was machen?

Gruß

MasterDS

P.S. Vielen Dank an alle die hier auf mein Problem gepostet haben!
Bitte warten ..
Mitglied: Meik
22.03.2006 um 14:23 Uhr
Wie hast du das mit dem VPN denn jetzt geschafft?

Ich habe leider das gleiche Problem mit diesem Router - überlege schon hier einen neuen zu kaufen.
Bitte warten ..
Mitglied: Metzger-MCP
22.03.2006 um 14:40 Uhr
Wie sieht dein Problem denn aus ? Welche Hardware / Software ...

Mit freundlichen Grüßen Metzger
Bitte warten ..
Mitglied: Meik
22.03.2006 um 14:51 Uhr
Hänge hier an einem Sinus 1054 Router und versuche eine VPN Verbindung auf unseren Server zu bekommen.

Er meldet mir immer den Fehler 721 (keine Antwort). Von anderen Stellen (HomeOffice) klappt es.

Der Admin des Servers kann keine Probleme feststellen.

Scheint also an diesem Router hier zu liegen.

Ich habe mal nach einem Programm gesucht mit dem ich Ports überwachen kann um zu sehen über welche ports was rein und rauskommt - habe aber nichts gefunden. Somit kann ich nicht kontrollieren ob wirklich nichts zurück kommt.

Die Log funktion des Routers ist leider sehr mager - da steht gar nichts drin.
Bitte warten ..
Mitglied: miniwi
23.06.2006 um 11:05 Uhr
Hallo MasterDS,

nochmals ein Versuch. Auch ich habe seit langem das indentische Problem. Inzwischen Mehrfach aufgegeben. Wenn ich mein Rechner in die DMZ stelle, kann ich direkt zugreifen und brauch kein tunnen - jeder andere allerdings auch.

In manchen Quellen lese ich, die Firmaware kann kein forwarding, erst ab v2.4 die die DTAG wieder zurück genommen hat. Nun ich habe es hin und wieder erlebt, dass es funktioniert, insbesondere nach einem Neuboot der Kiste. Allerdings nachhaltig war es nicht. Läuft dein VPN immer noch? HAst du das SPI an? welche Ports hast du geöffnet?

Vielen Dank,

M.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Netzwerkmanagement
gelöst Macht eine VPN Verbindung in eine DMZ sinn? (8)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Windows 10
gelöst VPN Verbindung Probleme (7)

Frage von Yeter2 zum Thema Windows 10 ...

Windows Server
gelöst Netzlaufwerke mit einer VPN Verbindung verbinden lassen (16)

Frage von M.Marz zum Thema Windows Server ...

Netzwerke
gelöst VPN Verbindung WIndows Rechner via FritzBox Fernzugang - Kein Internet

Frage von garack zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...