Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN Verbindung PC wird nicht angezeigt

Frage Netzwerke Router & Routing

Mitglied: charmeur

charmeur (Level 1) - Jetzt verbinden

13.08.2011, aktualisiert 18.10.2012, 6641 Aufrufe, 1 Kommentar

Hallo ihr ich bin ein wenig ratlos
und zwar habe ich mit meine Bruder eine VPN Verbindung hergestellt (die Verbindung geht auch )
nur werden die Computer im jeweiligen anderen Netzwerk leider nicht angezeigt.
Spricht wenn ich auf Netzwerke klicke wird kein PC Angezeigt, meine Frage nun wie
bekomme ich es hin das dies dort angezeigt werd, oder geht das mit der Fritzbox gar nicht?

Einstellungen
Meine
FritzBox 7270
VPN Eingerichtet
192.168.100.1
255.255.255.0

Bruder
FritzBox 7270
VPN Eingerichtet
192.168.200.1
255.255.255.0


übrigens der Netzwerkdrucker Funktioniert
Mitglied: aqui
13.08.2011, aktualisiert 18.10.2012
Ist immer wieder die gleiche Leier hier: (Suchfunktion lässt grüßen !)

http://www.avm.de/de/Service/Service-Portale/Service-Portal/VPN_Fragen_ ...

PC Namen werden im SMB/CIFS Netzwerk per UDP Name Service Broadcasts bekannt gegeben. Wie jeder Netzwerker weiss überträgt ein Router keine UDP Broadcasts zwischen seinen gerouteten IP Segmenten und damit auch diese Broadcasts nicht. Zwischen VPN und lokalem Netz routet deine FB ! Folglich logischerweise keine Anzeige.
Lösung:
Die Rechner statisch in die hosts oder lmhosts Datei eintragen !
Wie das genau geht kannst du hier nachlesen:
http://www.administrator.de/forum/xp-home-mit-2-kabelgebundenen-und-wla ...
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Router & Routing
gelöst VPN: Verbindung von FritzBox (7390) über SSL zum Firmennetzwerk (Watchguard) (4)

Frage von rrobbyy zum Thema Router & Routing ...

DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

Windows Netzwerk
gelöst VPN Verbindung, Ordnerumleitung - Langsame Verbindung! (5)

Frage von MrNight zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...