Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bei VPN Verbindung stimmt die Subnetzmaske und der Standardgateway nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: miguelgalaxy

miguelgalaxy (Level 1) - Jetzt verbinden

17.09.2004, aktualisiert 20.09.2004, 10627 Aufrufe, 2 Kommentare

Hallo
Ich habe es nun geschafft eine VPN Verbindung zu meinem Rechner zu Hause herzustellen. Ich habe vor meinem Rechner einen ADSL Router (ZyXEL) mit DHCP- Funktion.
Wenn ich nun eine Verbindung zu meinem Rechner hinter dem Router herstelle, habe ich die gleiche IP wie mein Rechner zu Hause, (Obwohl ich bei der VPN Verbindung unter TCP/IP Einstellungen, IP automatisch beziehen eingestellt habe (DHCP)), und die Subnetzmaske und der Standardgateway stimmen auch nicht!

Weiss jemand was hier das Problem sein könnte?

Vielen Dank

Miguelgalaxy
Mitglied: linkit
17.09.2004 um 16:29 Uhr
Wenn die VPN Funktion nicht über den Router realsiert wird, sodern über deinen Rechner, dann stimmen deine VPN Einstellungen nicht.
Der DHCP weißt dann in diesem Fall keine IP zu, da der REchner nicht im Broadcastnetz liegt und nicht direkt angeschlossen ist. (Sonst würde ja jeder Rechner eine neue IP bekommen, wenn er auf einen DHCP im Internet stößt).

Ist das ein VPN Router und wird dies über diesen realisiert, schaut die Sache anderst aus.
Bitte warten ..
Mitglied: rge_
20.09.2004 um 10:58 Uhr
falls dein VPN Server ein windows rechner ist, dann installiere mal den DHCP Relay Agent (findest du unter routing und ras) der Agent holt sich dann vom DHCP einen Block IP adressen und weist diese dann z.B. an deine VPN clients zu.
Bitte warten ..
Ähnliche Inhalte
Utilities
Sipgate VPN (Windows ShrewSoft): Kein Standardgateway

Frage von jojoaction zum Thema Utilities ...

Netzwerkgrundlagen
gelöst Die Subnetzmasken (12)

Frage von Scampicfx zum Thema Netzwerkgrundlagen ...

Netzwerkmanagement
gelöst VPN Verbindung wird automatisch zum Gateway (1)

Frage von fugu zum Thema Netzwerkmanagement ...

Windows Netzwerk
gelöst VPN Verbindung, Ordnerumleitung - Langsame Verbindung! (6)

Frage von MrNight zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (21)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (12)

Frage von alemanne21 zum Thema Webentwicklung ...