Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VPN-Verbindung tierisch langsam

Frage Netzwerke Netzwerkgrundlagen

Mitglied: lord-icon

lord-icon (Level 1) - Jetzt verbinden

24.01.2014, aktualisiert 15:36 Uhr, 1910 Aufrufe, 2 Kommentare, 1 Danke

Moinz,

folgende Konstallation:

Standort 1: SDSL mit 2MB up/down (Draytek VIGOR 2820)
Standort 2: Kabel mit 100MB down // 6MB up
Standort 3: RZ mit 100MB up/down

Standort = nachfolgend immer mit S1/S2/S3 benannt

Problem liegt beim Standort 1.
Zu diesen wird eine VPN-Verbindung aufgebaut. Egal ob vom S2 oder vom S3 die Verbindung aufgebaut wird... über 250KB komme ich selten.
Die VPN wurde schon mit und ohne Verschlüsselung getestet. = Gleiches Resultat
Im Router wurde die Firewall schon deaktiviert sowie "Bandwidth Management" = Gleiches Resultat.
Es ist auch egal, ob ich eine Datei vom S1 ziehe oder sende. Das Problem bleibt gleich.

Ziehe ich mir aber eine Datei aus dem Web bekomme ich beinahne die 2MB hin.
Auch wenn ich über FTP eine Datei uploade, dann erreiche ich um die 1,7 - 1,8MB.


Was könnte denn nun noch getestet werden um erstmal den Verursacher zu finden?
Alle 3 Standorte sind mit ausreichender CPU-Power (Server mit mind. 2 pys. CPU's) ausgestattet.
Die Berechnungen die anfallen schlagen in der CPU kaum an. (Taskmanager). Das kann es also auch nicht sein.

Firewall's und Virenprogramme wurden für die Tests auch schon deaktiviert.

Hat einer einen Tipp ?

P.s. Alternative Frage: Kann ich ein Laufwerk auch anders (sicher) mouten ? (Netzwerklaufwerk über VPN-Protokoll ist wie gesagt zu langsam [falls sich Problemverursacher nicht finden lassen solle])
Mitglied: MrNetman
LÖSUNG 24.01.2014, aktualisiert 25.01.2014
von wo nach wo gelten die Geschwindigkeitsangaben. In deiner Einleitung hast du das gut vorbereitet, aber nie erwähnt.
Welcher VPN-Router steht wo und gibt es VPN SW-Clients?
Und dann gibt es noch eine Quelle für die Geschwindigkeitsmessung. Basis ist mal Bit und mal Byte. 250kbyte/s sind auch schon 2MBit/s

Gruß
Netman
Bitte warten ..
Mitglied: lord-icon
24.01.2014 um 15:36 Uhr
Oki. Gelöst dank Support.

Ich hätte felsenfest schwören können, dass ich "Bandwidth Management" deaktiviert habe. Vermutlich hab ich da aber den Speicherbutton nicht wirklich getroffen.
Nun rennt es weitesgehend...
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst VPN: Verbindung von FritzBox (7390) über SSL zum Firmennetzwerk (Watchguard) (4)

Frage von rrobbyy zum Thema Router & Routing ...

DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

Windows Netzwerk
gelöst VPN Verbindung, Ordnerumleitung - Langsame Verbindung! (5)

Frage von MrNight zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(2)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...

Internet Domänen
Nameserver ein Geist? (9)

Frage von zelamedia zum Thema Internet Domänen ...