Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine W-Lan Netzwerke werden angezeigt bei Win7

Frage Microsoft Windows Netzwerk

Mitglied: LimAd89

LimAd89 (Level 1) - Jetzt verbinden

14.10.2010 um 12:56 Uhr, 5702 Aufrufe, 3 Kommentare

Hallo zusammen . Ich hoffe hier eine Lösung für mein Problem zu finden.

Also folgendes ist passiert .
Ich habe auf meinem Laptop Windows 7 installiert und alles lief über mehrere Monate einbandfrei . Doch seit gestern ( 13.10.2010 ) funktioniert mein W-Lan nicht mehr richtig . Ich habe daraufhin meinen W-Lan Treiber neu installiert , half nichts. Folgendes tritt auf .
Meine Drahtlosnetzwerkverbindung ist aktiviert , aber nicht verbunden . Soweit ist ja alles normal , aber es werden auch keine möglichen W-Lan Netzwerke angezeigt , was normalerweise der Fall ist . Stattdessen kommt nur die Meldung "Es sind keine Verbindungen verfügbar"
Klicke ich auf Problembehandlung sagt er mir dass mein Adapter gar nicht aktiviert ist .
Ich kann mich erinnern dass gestern Updates installiert wurden . Daraufhin hab ich den Wiederherstellungspunkt genutzt . Hat aber auch nichts gebracht soweit .

Hoffe hier hat jemand schon mal dass selbe Problem gehabt ;)

Achja sry meine W-Lan Karte ist von Intel und zwar ist dass Intel Pro/Wireless 2915ABG .

Mit freundlichem Gruß LimAd89
Mitglied: NetWolf
14.10.2010 um 13:06 Uhr
Moin Moin,

schalte deinen Router mal für 15 Minuten aus und dann wieder ein.


Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: cardisch
14.10.2010 um 13:22 Uhr
Wenn du die Treibersofttware des Kartenherstellers nutzt, dann guck mal, ob Windows "ausversehen" die Kontrolle über das WLAN-Modul genommen hat, ich gehe aber realistisch davon aus, dass du von vorherein Windows die Kontrolle darüber gegeben hast.
Leider habe ich aktuell keine Win7/Wlan Rechner um dir sagen zu können, wleche Dienst dafür benötigt wird, unter XP hiess der "konfigurationsfrei darhtlose Verbindung"..
Meistens hatten dieser Dienst und das Herstellerspezifische Programm nicht so gerne... ;-=)

Gruß
Carsten
Bitte warten ..
Mitglied: KowaKowalski
14.10.2010 um 13:30 Uhr
Hi Lim,

versichere Dich das kein externer Schalter am Lappigehäuse auf OFF steht und Deine WLAN-Karte auch über Fn + irgendwas (meistens F5) nicht ausgeschaltet ist.


mfg
kowa

PS. wenn diese Punkte sicher abgeklärt sind kann´s weiter gehen mit der Suche
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst DD-WRT Zwei W-Lan Netzwerke (4)

Frage von schneerunzel zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Zwei private Netzwerke (LAN und WLAN) mit SXT Lite5 verbinden (16)

Frage von MWelslau zum Thema LAN, WAN, Wireless ...

Netzwerkmanagement
gelöst DMZ hinter LAN? (7)

Frage von Lars15 zum Thema Netzwerkmanagement ...

Windows 10
Partitonen werden nicht angezeigt (3)

Frage von Alex.Sp zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (16)

Frage von DerFurrer zum Thema Windows Installation ...

Multimedia & Zubehör
gelöst Iphone 6 prob (12)

Frage von jensgebken zum Thema Multimedia & Zubehör ...

Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (12)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...