Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein W-LAN unter Vista

Frage Microsoft Windows Netzwerk

Mitglied: sesimw

sesimw (Level 1) - Jetzt verbinden

23.05.2007, aktualisiert 21:03 Uhr, 3440 Aufrufe, 2 Kommentare

Hallo!

Also zu meinem Problem:
Ich besitze momentan ein Multibootsystem mit Windows Vista (Home Premium) und Windows XP (Pro). Wenn ich mich nun mit Vista ins W-LAN einloggen will (alle Netzwerke werden angezeigt WPA Code garantiert richtig eingegeben alles fertig), gibt es entweder 2 Möglichkeiten:

1. Der Verbindungsversuch dauert ewig und läuft ins leere

2. Anscheinend findet gar kein Versuch statt, sondern es wird gleich "Herstellen einer Verbindung zum Netzwerk nicht möglich" ausgegeben

Selbst mit einem anderen Netzwerkadapter funktioniert es nicht. Das kuriose daran ist, dass beide Adapter unter XP einwandfrei laufen und es unter Vista bis vor kurzem auch noch lief. Ach ja der Router ist ein "Netgear WGR614v6" der Netzwerkadapter ist ein "RT73 USB Wireless LAN Card" von Ralink bzw. ein "Netgear WG111v2". Die Dienstprogramme laufen, können sich aber auch nicht verbinden. Ich hoffe ihr könnt mir helfen.

sesimw
Mitglied: fugu
23.05.2007 um 20:55 Uhr
Moinz sesimw,

wenn meine Nachforschungen korrekt waren, ist in dem Netgear WG111v2 ein Realtek-Chip verbaut. Nimm mal den original Hersteller-Treiber: LINK

Greetz, Fugu
Bitte warten ..
Mitglied: sesimw
23.05.2007 um 21:03 Uhr
Danke für den Tip, aber bei der Lösung hat es leider nicht geholfen, denn ich möchte mich einfach nur mit dem Netzwerk verbinden am besten mit der ralink card weil die ja onboard ist. Treiber und so hab ich ja auch. Es geht hier eigentlich nur darum, dass das W-LAN generell unter Vista nicht funktioniert. LAN funktioniert übrigens einwandfrei.

Aber trotzdem nochmal danke.

P.S.: Ich habe das Gefühl das der konfigurationslose W-LAN Dienst oder so (der Netzwerke Tab) falls es den unter vista noch gibt, fehlt. habe aber keine Ahnung wie ich den reaktivieren soll.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
FritzBox VPN (LAN-LAN Kopplung) kein Zugriff auf HTTPS Adressen (2)

Frage von 132932 zum Thema Router & Routing ...

Windows 7
gelöst Windows 7 Neuinstallation und kein LAN-Adapter im Gerätemanager (3)

Frage von Akcent zum Thema Windows 7 ...

Windows 10
Windows Problem: Kein Zugriff auf das LAN via Ethernet möglich (4)

Frage von ReinerWahnsinn zum Thema Windows 10 ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...