Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

(W2003 Server) VPN vergibt falsche Subnetzmaske

Frage Netzwerke Netzwerkgrundlagen

Mitglied: xpluke

xpluke (Level 1) - Jetzt verbinden

21.01.2006, aktualisiert 17:54 Uhr, 5292 Aufrufe, 2 Kommentare

Hallo,

ich habe unter Windows 2003 Server den "VPN-Server" konfiguriert - über den Assistenten.
Wenn ich mich nun von einem entfernten Standort einwähle, bekomme ich (zusätzlich zu meiner aktuellen lokalen IP) folgendes zugewiesen:

IP: 192.168.111.x (habe vorgegeben, dass VPN-Clients ab 111.51. laufen)
Subnetz: 255.255.255.255

In dem Netzwerk des Servers läuft aber die Subnetzmask 255.255.255.0 woraus auch mein aktuelles Problem resultiert:
Ich kann keinen Rechner im entfernten Netzwerk pingen - logisch, denn ich bin ja in einem anderen Subnetz.

Wo kann ich in W2003 einstellen, dass eingehende Verbindungen eine /24 Subnetzmaske bekommen?
Bei den RAS/VPN Einstellungen ist nur eine Vorgabe des IP-Ranges möglich.

DANKE FÜR JEDE ANTWORT.

Lg,
Daniel
Mitglied: Dani
21.01.2006 um 17:23 Uhr
Hallo,
die Subnetmaske stimmt schon. Du kommt trotzdem in das LAN. Also meine VPN Client's haben auch 255.255.255.255 können sich aber überall ganz normal anmelden.
Bitte warten ..
Mitglied: xpluke
21.01.2006 um 17:54 Uhr
Hast im RAS/VPN noch was spzielles eingestellt? Irgendein Routing o.ä.?
Bitte warten ..
Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (17)

Frage von Pandreas zum Thema Windows Userverwaltung ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...