Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

W2008 R2 Anmeldescript per GPO funktioniert nicht bei Domadmins

Frage Microsoft Windows Server

Mitglied: Himbeertoni

Himbeertoni (Level 1) - Jetzt verbinden

19.05.2011 um 10:20 Uhr, 5716 Aufrufe, 3 Kommentare

Hallo Zusammen,

ich habe warscheinlich nur ein kleines Problem mit GPO / Anmeldescript im zusammenhang mit dem Domänenadmin. Ich hoffe mal das irgend jemand helfen kann,

Wir haben hier einen bzw. meherere frische Windows 2008 R2 Domaincontroller. Ich haben nun versucht eine GPO (Benutzerkonfiguration - Windows Einstellungen - Scripts - Anmeldung) zu erstellen, mit der Beispielsweise die Abteilungs und Programmlaufwerke je nach Gruppenzugehörigkeit gemappt werden sollen. Das Script (.bat) habe ich vorher getestet und anschließend an Testbenutzer ausgerollt. Bei dem Administrator und den Domänen-Benutzern funktioniert das Mapping einwandfrei. Nach der Anmeldung sind die Laufwerke da und können benutzt werden.

Das eigentliche Problem bereiteten mir nur die Benutzer, die in der Gruppe der Domänenadministratoren sind. Bei denen behauptet "gpresult /R" zwar das die GPO gezogen wurde, aber die Laufwerke wurden nicht gemappt. Wird das Script nach dem Anmelden manuell ausgeführt klappt alles wie ne eins.

Die Replizierung zwichen den DCs funktioniert einwandfrei.


Auch wenn es in dem Sinne für mich kein großes Problem darstellt, ärgert es micht und vielleicht hat jemand ne Lösung.

Schonmal Danke im Vorraus
Mitglied: DerWoWusste
19.05.2011 um 10:41 Uhr
Nimm rsop.msc und nicht gpresult zur Diagnose.
Bitte warten ..
Mitglied: goscho
19.05.2011 um 10:47 Uhr
Morgen

@Himbeertoni,
schau mal in diesen Beitrag UAC richtig einsetzen (bis Anmeldeskripte und Netzlaufwerke scrollen).

Deine Domadmins sind nämlich auf den PC lokale Admins.
Bitte warten ..
Mitglied: Himbeertoni
19.05.2011 um 11:06 Uhr
@goscho
Genau so was hab ich mir auch schon gedacht. Aber in einem stillen Moment hab ich gehofft ich hätte einfach nur mist gebaut, da muss ich mich wohl umstellen. Vielen Dank
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst W2008 R2 msiinstaller funktioniert nicht mehr (5)

Frage von Alix zum Thema Windows Server ...

Windows Server
gelöst GPO Dateiverteilung funktioniert nicht (6)

Frage von killtec zum Thema Windows Server ...

Windows Server
Drucker per GPO funktioniert auf dem Terminalserver nicht (4)

Frage von KLeinstein.tm zum Thema Windows Server ...

Windows Server
gelöst Netzlaufwerk RemoteApp auf Win 2012 R2 Terminalserver funktioniert nicht (12)

Frage von grenzde zum Thema Windows Server ...

Neue Wissensbeiträge
Entwicklung

Exploit Development

Anleitung von burhanudinn123 zum Thema Entwicklung ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (19)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (12)

Frage von departure69 zum Thema Windows Server ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...