Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

W2008 R2 Anmeldescript per GPO funktioniert nicht bei Domadmins

Frage Microsoft Windows Server

Mitglied: Himbeertoni

Himbeertoni (Level 1) - Jetzt verbinden

19.05.2011 um 10:20 Uhr, 5681 Aufrufe, 3 Kommentare

Hallo Zusammen,

ich habe warscheinlich nur ein kleines Problem mit GPO / Anmeldescript im zusammenhang mit dem Domänenadmin. Ich hoffe mal das irgend jemand helfen kann,

Wir haben hier einen bzw. meherere frische Windows 2008 R2 Domaincontroller. Ich haben nun versucht eine GPO (Benutzerkonfiguration - Windows Einstellungen - Scripts - Anmeldung) zu erstellen, mit der Beispielsweise die Abteilungs und Programmlaufwerke je nach Gruppenzugehörigkeit gemappt werden sollen. Das Script (.bat) habe ich vorher getestet und anschließend an Testbenutzer ausgerollt. Bei dem Administrator und den Domänen-Benutzern funktioniert das Mapping einwandfrei. Nach der Anmeldung sind die Laufwerke da und können benutzt werden.

Das eigentliche Problem bereiteten mir nur die Benutzer, die in der Gruppe der Domänenadministratoren sind. Bei denen behauptet "gpresult /R" zwar das die GPO gezogen wurde, aber die Laufwerke wurden nicht gemappt. Wird das Script nach dem Anmelden manuell ausgeführt klappt alles wie ne eins.

Die Replizierung zwichen den DCs funktioniert einwandfrei.


Auch wenn es in dem Sinne für mich kein großes Problem darstellt, ärgert es micht und vielleicht hat jemand ne Lösung.

Schonmal Danke im Vorraus
Mitglied: DerWoWusste
19.05.2011 um 10:41 Uhr
Nimm rsop.msc und nicht gpresult zur Diagnose.
Bitte warten ..
Mitglied: goscho
19.05.2011 um 10:47 Uhr
Morgen

@Himbeertoni,
schau mal in diesen Beitrag UAC richtig einsetzen (bis Anmeldeskripte und Netzlaufwerke scrollen).

Deine Domadmins sind nämlich auf den PC lokale Admins.
Bitte warten ..
Mitglied: Himbeertoni
19.05.2011 um 11:06 Uhr
@goscho
Genau so was hab ich mir auch schon gedacht. Aber in einem stillen Moment hab ich gehofft ich hätte einfach nur mist gebaut, da muss ich mich wohl umstellen. Vielen Dank
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst W2008 R2 msiinstaller funktioniert nicht mehr (5)

Frage von Alix zum Thema Windows Server ...

Windows 10
Microsoft-Konten blockieren via GPO funktioniert in der Domäne nicht (7)

Frage von DieReiseZumMittelpunktDerErde zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...