Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

W2K auf W2K

Frage Microsoft Windows Server

Mitglied: raistlin12

raistlin12 (Level 1) - Jetzt verbinden

13.08.2005, aktualisiert 14.08.2005, 4861 Aufrufe, 6 Kommentare

Globaler Katalog

Hallo alle zusammen,
brauche schleunigst hilfe. Ich habe einen DC der nicht mehr läuft (soll platt gemacht werden und neu aufgebaut). Ich habe jetzt einen Temporären DC eingerichtet mit AD Betriebsmaster DNS usw.
Nun habe ich gelesen fehlt mir nur noch der Globale Katalog wie bekomme ich den nun rüber???


HILFE das orginal muss bis am Montag wieder laufen.
Mitglied: PAT-1
14.08.2005 um 00:29 Uhr
Läuft der alte Server noch, bzw. kannst Du noch darauf zugreifen, um den globalen Katalog hinüber zu replizieren?

Den globalen Katalog kannst Du unter "Verwaltung" --> "Active Directory-Standorte und -Dienste" aktivieren. Dort unter "Standardname-des-ersten-Standortes" und "Servers" den neuen Server auswählen. Mit der rechten Maustaste auf "NTDS-Settings" und Eigenschaften auswählen. Dort kannst Du den globalen Katalog aktivieren.
Bitte warten ..
Mitglied: raistlin12
14.08.2005 um 01:35 Uhr
Vielen Dank fur die schnelle hilfe das kann ich tatsächlich noch machen. Super!!!


Nun hoffe ich dass ich dann alles habe sodass ich dann alles einfach wieder zurückschiebe und der alte dannn wieder läuft.

Ach ja fals ich es vergessen habe danke nochmal
Bitte warten ..
Mitglied: PAT-1
14.08.2005 um 13:33 Uhr
Keine Ursache, helfe gerne.

Kannst ja berichten, ob Du Erfolg hattest.
Bitte warten ..
Mitglied: raistlin12
14.08.2005 um 20:01 Uhr
Tja das mit dem Katalog hat wohl geklappt aber der rest irgentwie nicht. (Die user können sich nicht an der Domain anmelden wenn der 1 DC weg ist.)

Brauche also nochmals hilfe!
Ich habe den 2 DC neuinstalliert habe ihm gesagt ein zusätzlicher DC.
DNS ist installiert NSlookup funktioniert auch.
Die Domain erscheint in der AD sowie OUs User Gruppen usw.
Nun habe ich den 2. DC zum Betriebsmaster für alle 5 FSMO gemacht.
Der Globale katalog ist laut DNS auch auf dem 2. DC zu finden dennoch kann sich keiner Anmelden es wird immer geschrieben Domaine nicht erreichbar oder nicht vorhanden:

Tja keine Ahnung aber jetzt bin ich echt ratlos.
Bitte warten ..
Mitglied: PAT-1
14.08.2005 um 20:36 Uhr
Wie genau hast Du die Betriebsmasterrollen verschoben?

Schau Dir mal den Artikel hier an, vielleicht hilft Dir das weiter: http://support.microsoft.com/?kbid=255504
Bitte warten ..
Mitglied: raistlin12
14.08.2005 um 21:25 Uhr
Vielen Dank PAT_1 den Artikel hatte ich schon gelesen aber danke.
ICh habe den fehler gefunden (so denke ich)
Ich hatte in meinem DNS merher _sites Einträge bezüglich Domainanmeldung wie _ldab usw.
Ich hatte mal alle vom 1. DC rausgeworfen seit dem läuft es.


Ich werde mich aber auf alle fälle nochmal melden wie es jetzt ausgegangen ist denn ich muss den weg ja noch in der Umgekehrten richtung gehen. Wenn alles gut läuft werde ich das System dann nächste Woche umswitchen denn bis ich jetzt alles installiert und Konfiguriert hätte ist es warscheinlich morgen mittag. Und die Leute müssen ab 6 Uhr wieder arbeiten.

Gruss
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...