Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

W2K3 Server wird nicht in der Netzwerkumgebung gezeigt

Frage Microsoft Windows Server

Mitglied: AndiSu

AndiSu (Level 1) - Jetzt verbinden

16.07.2007, aktualisiert 21.11.2007, 5865 Aufrufe, 21 Kommentare

Hallo,
ich habe seit kurzem ein kleines Problem.
Unser Hauptserver (Win 2003) wird seit kurzem nicht mehr in der Netzwerkumgebung angezeigt.
Das Ereignisprotokoll gibt kein Fehler aus. Habe alle DNS Pings ausgeführt, konnte unseren Server Problemlos über
die Eingabeauffordung auflösen.
Wenn ich den Server im Explorer angebe, komme ich ebenfalls darauf.
Nur in der Netzwerkumgebung nicht.

Kann mir jemand noch einen Tip geben.

Danke im Voraus.
Mitglied: Alfredus
16.07.2007 um 14:17 Uhr
konnte unseren Server Problemlos über die Eingabeauffordung auflösen.

Das ist DNS, die "Netzwerkumgebung" basiert aber auf NETBIOS. Schau mal ob dein Server beim Masterbrowers/WINNS bekannt ist. Falls nicht, check mal wo der Schluckauf beim NETBIOS liegt. Vielleicht hat ja auch ein anderer Server die Wahl gewonnen und nun hakt es usw.

BTW: Falls noch nicht erfolgt, setze auf dem Server WINS auf...

Gruß und viel Glück
Alfredus
Bitte warten ..
Mitglied: 50496
16.07.2007 um 14:45 Uhr
Trag den Server in die HOSTS bzw. LMHOSTS ein.
Bitte warten ..
Mitglied: AndiSu
16.07.2007 um 15:03 Uhr
Unter den Host ist auch soweit alles eingetragen.
Bitte warten ..
Mitglied: AndiSu
16.07.2007 um 15:04 Uhr
Hallo,
danke für die schnelle Antwort.
Im Masterbrowser/Winns ist der Server bekannt.
Habe Netbios kontrolliert.
Unser 2 Server der die Active Directory repliziert funktioniert auch einwandfrei.

Was nun??
Bitte warten ..
Mitglied: 50496
16.07.2007 um 15:10 Uhr
Nur als Idee:
Läuft der Dienst "Computerbrowser"?
Wird der Server gefunden, wenn man Netzwerkumgebung > Rechtsklick > Computer suchen bemüht?
Bitte warten ..
Mitglied: MaurizioSchmidt
16.07.2007 um 15:13 Uhr
mal ganz bloed gefragt, warum ists denn so dringend das der in der netzumgebung auftaucht ?
Bitte warten ..
Mitglied: AndiSu
16.07.2007 um 15:19 Uhr
Ja das funktioniert. Der Dienst ist auch Aktiv
Bitte warten ..
Mitglied: AndiSu
16.07.2007 um 15:20 Uhr
Wir haben diverse Hardware Komponenten (DruckerAnlage) die nur auf die Namesauflösung funktioniert. Diese Anlage funktioniert seit kurzem nicht mehr, weil der Server unter der Netzwerkumgebung nicht mehr auftaucht.
Bitte warten ..
Mitglied: AndiSu
16.07.2007 um 15:21 Uhr
Ja das funktioniert. Der Dienst ist auch Aktiv
Bitte warten ..
Mitglied: MaurizioSchmidt
16.07.2007 um 15:23 Uhr
Dann hast du oben bullshit geschrieben. du hast geschrieben du kannst den server mit name sowie mit ip ansprechen ( ping ).

was geht denn nun ?


Wir haben diverse Hardware Komponenten
(DruckerAnlage) die nur auf die
Namesauflösung funktioniert. Diese
Anlage funktioniert seit kurzem nicht mehr,
weil der Server unter der Netzwerkumgebung
nicht mehr auftaucht.
Bitte warten ..
Mitglied: AndiSu
16.07.2007 um 15:29 Uhr
So wie ich es oben Beschrieben habe stimmt es auch. Über die Eingabeaufforderung kann ich den Namen auflösen.
Nur unsere Druckeranlage geht über die Netzwerkumgebung. Und dort steht der Name nicht drin. Das ist mein Problem.
Der Server funktioniert auch.
Bitte warten ..
Mitglied: 50496
16.07.2007 um 15:50 Uhr
Wieviel Freigaben existieren denn für den am Client angemeldeten User auf dem Server?
Bitte warten ..
Mitglied: AndiSu
16.07.2007 um 16:03 Uhr
Es gibt nur eine Freigabe. Dort muss die Druckeranlage Daten ablegen.
Bitte warten ..
Mitglied: 50496
16.07.2007 um 16:04 Uhr
Dann lege mal testweise eine neue Freigabe für den User an oder lass sie anlegen und überpüfe dann nochmal die Netzwerkumgebung.

Was siehst du mit
NET VIEW /DOMAIN:Name

Ist der Server dort vorhanden?
Bitte warten ..
Mitglied: AndiSu
16.07.2007 um 16:24 Uhr
Ja unter Net view ist der Server vorhanden.
Bitte warten ..
Mitglied: MaurizioSchmidt
16.07.2007 um 16:26 Uhr
erstmal resete alles ( schmeiss vor allem den muell aus der host datei raus, falls du da was geaendert hast ).

kill alle shares und fahr die kiste einmal neu hoch.

danach erstellst du einfach ein share namens test.

gehst an einen client und gibst ein:

\\servername\test

klappt ?
Bitte warten ..
Mitglied: 50496
16.07.2007 um 16:32 Uhr
@MaurizioSchmidt
die Datei heißt HOSTS und nicht Host, und darin steht kein Müll und er hat auch sicher keinen eingetragen.

Wenn du nicht weiß, wozu sie und LMHOSTS dienen, dann sieh entweder in die Beispiele, mach dich schlau oder halte dazu die Klappe!
Bitte warten ..
Mitglied: AndiSu
17.07.2007 um 08:39 Uhr
Hallo,
habe mein Problem gelöst.
Netzwerkkarte in dem Gerätemanager deinstalliert und gleich neu installiert.
IP neu konfiguriert.
Siehe da der Server war wieder in der Netzwerkumgebung sichtbar.
Bitte warten ..
Mitglied: dudu78136
15.11.2007 um 11:27 Uhr
Hallo erstmal

ich hab ein ähnliches Problem, der Terminalserver wird nicht mehr in der Netzwerkumgebung angezeigt. Er selber hat aber auch niemand in der Netzwerkumgebung.

DNS IP stimmen.

-Der Server lässt sich aber über den DNS Namen nicht ansprechen nur über die IP, konnte aber keine Fehler im DNS entdecken.
-Wenn man vom Server aus den Client direkt über DNS Namen ansprechen will geht das aber die Netzwerkumgebung ist leer.

Unter Net View ist der Server nicht aufgelistet sowohl bei PDC als auch beim Terminalserver.

Das ärgerliche an dieser Sache ist, dass auch gewissen Programm die Netzlaufwerke benötigen diese nicht mehr verwenden können.

Ich hoffe dass mir jemand einen Tipp hat woran das liegen könnte.

P.S. alle weiteren Server sowie der PDC haben das Problem nicht.
Bitte warten ..
Mitglied: tom12
15.11.2007 um 17:09 Uhr
Hallo


Hatte mal ein ähnliches Problem:

Frage Hast du 2 Domaincontroller am Werk?
Diese beiden müssen DNS Server sein und unter Namenserver eingetragen sein.
(DNS-Servername "Rechtsklick" Eigenschaften - Reiter Weiterleitungen ist für die externen DNS Server Deines Providers/Mailhosters)
(Nameserver sind unter Forward-Lookupzone-Domain "Rechtsklick" Eigenschaften - Reiter Nameserver zu finden)
Beide müssen Active Directory integriert sein.
Alle Serverereinträge müsen auf beide DNS Server zeigen.
Weiterleitung der Einträge an alle unter Namenserver eingetragenen.
NWLink-NetBios auf beiden Netzwerkkarten der DCs (und auf den Clients..)sollte installiert sein
Manche Clients benötigen noch einen WINS (Z.B. Linux-Rechner)

Wenn das soweit ist, ..
Frage was ergibt ein nslookup auf deine Domäne, bzw. deinen PDC bzw. sekundären?
Bitte warten ..
Mitglied: dudu78136
21.11.2007 um 15:32 Uhr
Hab das Problem gelöst. Lag wohl am NetBios das Protokoll hat sich wohl aufgehängt. Nach einer neu Installation war das Problem weg.

Danke für die Hilfe
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Netzwerkmanagement
NLB mit SMB Freigabe ist nicht in der Netzwerkumgebung sichtbar (2)

Frage von Gissmo85 zum Thema Netzwerkmanagement ...

Hyper-V
Windows Server 2012 R2 NIC Teaming mit Lancom Switch (2)

Frage von onkel87 zum Thema Hyper-V ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Hosting & Housing
One.com imap Server nicht als imap.one.com (2)

Frage von Systemlord zum Thema Hosting & Housing ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...