Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WAIK bzw. WindowsPE und USB-Platten

Frage Microsoft Windows Tools

Mitglied: cbecker

cbecker (Level 1) - Jetzt verbinden

05.05.2009, aktualisiert 14:32 Uhr, 3569 Aufrufe, 3 Kommentare

Hallo,
ich habe eine kleine Frage zur Verwendung von USB-Platten unter Windows PE.
Ich bedanke mich bei jedem, der dieses Thema liest.
Viele Grüße
Chris

Ich würde gerne eine USB-Platte als Quelle für meine WAIK-Images verwenden.
Es handelt sich um eine SATA-Platte an einem SATA to USB - Adapter (diese tollen Dinger die alles können).

Leider wird sie nicht in den Festplatten unter WindowsPE angezeigt.

Kann mir jemand Tipps geben, wie ich diese zum laufen bekomme.

Vielen Dank
Chris
Mitglied: aeroPLAN
05.05.2009 um 12:35 Uhr
Man muss die SATA-Controller Treiber wie gewöhnlich mit F8 beim starten der BartsPE nachladen oder was natürlich praktischer wäre die BartsPE mit dem Treiber von haus aus versorgen
Bitte warten ..
Mitglied: cbecker
05.05.2009 um 14:23 Uhr
Hallo,

ich verwende nicht BartsPE sondern Windows PE

Viele Grüße
Chris
Bitte warten ..
Mitglied: 60730
07.05.2009 um 01:15 Uhr
Zitat von cbecker:
Hallo,

ich verwende nicht BartsPE sondern Windows PE

Viele Grüße
Chris

Servus,

Winpe - und sehr wahrscheinlich nicht Version 2.0?
(und falls doch 2.0, dann nicht richtig eingerichtet)

..denn das wäre die Lösung, wenn du darauf bestehst nicht BartPE zu verwenden, dass ein "nachgebautes" WinPe 1.0 ist und genau wie dieses keine Treiber dabei hat, die "PE 2.0" aber hat

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Peripheriegeräte
gelöst Vernünftiger 8-Port USB-Hub? (10)

Frage von keine-ahnung zum Thema Peripheriegeräte ...

Switche und Hubs
gelöst Beeinträchtigung der Soundqualität über USB-Hub? (4)

Frage von CorvoAttano zum Thema Switche und Hubs ...

Erkennung und -Abwehr
USB- Zerstörer nun auch für Apple-Lightning- und USB-C-Geräte (3)

Link von magicteddy zum Thema Erkennung und -Abwehr ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...