Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WDS Netzwerkadapter Treiber wird nicht geladen

Frage Microsoft Windows Server

Mitglied: xcabur

xcabur (Level 1) - Jetzt verbinden

27.08.2013 um 20:25 Uhr, 3464 Aufrufe, 1 Kommentar

Hallo zusammen

Habe nochmals eine Frage zu einem Phänomen beim WDS Server 2012.

Ich habe das boot.wim von einer Windows 8 Ent ISO genommen und mit dism und Add-Driver die NIC Treiber nachgeladen. Das Image im WDS als Startabbild hinzugefügt und daraus ein Aufzeichnungsabbild kreiert. Ich lade das Image via PXE und erhalten keine Netzwerkverbindung im WDS Wizard. Auch das manuelle aufrufen von wpeinit, netcfg -v -winpe oder wpeutil initializenetwork können die Netzwerkverbindung herstellen. ipconfig -all gibt keinen Netzwerkadapter aus.

Ich lade das Boot Image von winpe 4.0 (winpe.wim) und mithilfe von dism und Add-Package erweitere ich es um die WDS-Tools, danach mit Add-Driver die NIC Treiber nachladen. Das Image im WDS als Startabbild hinzugefügt und daraus ein Aufzeichnungsabbild kreiert. Also genau gleich (ausser den WDS-Tools) wie beim boot.wim.
Wenn ich jetzt das Image via PXE starte wird beim Verbinden im WDS Wizard das Netzwerk erfolgreich initialisiert.

Wenn ich übrigens die Treiber dem Aufzeichnungsabbild (Windows 8 ISO boot.wim) via Treiberpaket Manager im WDS hinzufüge, erhalte ich ein Bluescreen beim Laden des Images via PXE.

Kann mir das jemand erklären?
Mitglied: ollioe
03.09.2013 um 14:45 Uhr
Hi,
wenn ich es richtig verstanden habe hast du zuerst Inject Drivers per dism ausgeführt. Mit diesem Startabbild lässt sich kein Client starten?
Stellt sich die Frage ob die Treiber "sauber" entpackt und integriert wurden. Wenn WinPE keinen NIC anzeigt, dann wurden die Treiber nicht geladen.

Nun liest es sich so als würdest du nach dem Driver Inject per Wizard (Aufzeichnungsabbild hat ja bereits die Treiber per dism erhalten) zusätzlich Treiber installieren. Dann ist ein BSOD anzunehmen, da mehrere Versionen eines Treiber installiert wurden.

Einfacher wäre doch: Startabbild hinzufügen, NIC Treiber über die WDS Konsole hinzufügen und dann dem Startabbild zuweisen. Ist definitiv weniger für Fehler anfällig als manuell per dism.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
JavaScript
Image laden, nur wenn noch nicht geladen (1)

Frage von Power-Poler zum Thema JavaScript ...

LAN, WAN, Wireless
Client Netzwerkadapter nimmt statische IP nicht an (17)

Frage von Ex0r2k16 zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
gelöst Intel ESRT2 Treiber beim Windows Setup (2)

Frage von Maffi zum Thema Festplatten, SSD, Raid ...

Windows Server
Windows Bereitstellungsdienst (WDS) - Updates hinzufügen (3)

Frage von KMP1988 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...

Linux
gelöst Schmaler Scrollbalken in Python-Anwendung (14)

Frage von indi955 zum Thema Linux ...