Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WDS Netzwerkadapter Treiber wird nicht geladen

Frage Microsoft Windows Server

Mitglied: xcabur

xcabur (Level 1) - Jetzt verbinden

27.08.2013 um 20:25 Uhr, 3640 Aufrufe, 1 Kommentar

Hallo zusammen

Habe nochmals eine Frage zu einem Phänomen beim WDS Server 2012.

Ich habe das boot.wim von einer Windows 8 Ent ISO genommen und mit dism und Add-Driver die NIC Treiber nachgeladen. Das Image im WDS als Startabbild hinzugefügt und daraus ein Aufzeichnungsabbild kreiert. Ich lade das Image via PXE und erhalten keine Netzwerkverbindung im WDS Wizard. Auch das manuelle aufrufen von wpeinit, netcfg -v -winpe oder wpeutil initializenetwork können die Netzwerkverbindung herstellen. ipconfig -all gibt keinen Netzwerkadapter aus.

Ich lade das Boot Image von winpe 4.0 (winpe.wim) und mithilfe von dism und Add-Package erweitere ich es um die WDS-Tools, danach mit Add-Driver die NIC Treiber nachladen. Das Image im WDS als Startabbild hinzugefügt und daraus ein Aufzeichnungsabbild kreiert. Also genau gleich (ausser den WDS-Tools) wie beim boot.wim.
Wenn ich jetzt das Image via PXE starte wird beim Verbinden im WDS Wizard das Netzwerk erfolgreich initialisiert.

Wenn ich übrigens die Treiber dem Aufzeichnungsabbild (Windows 8 ISO boot.wim) via Treiberpaket Manager im WDS hinzufüge, erhalte ich ein Bluescreen beim Laden des Images via PXE.

Kann mir das jemand erklären?
Mitglied: ollioe
03.09.2013 um 14:45 Uhr
Hi,
wenn ich es richtig verstanden habe hast du zuerst Inject Drivers per dism ausgeführt. Mit diesem Startabbild lässt sich kein Client starten?
Stellt sich die Frage ob die Treiber "sauber" entpackt und integriert wurden. Wenn WinPE keinen NIC anzeigt, dann wurden die Treiber nicht geladen.

Nun liest es sich so als würdest du nach dem Driver Inject per Wizard (Aufzeichnungsabbild hat ja bereits die Treiber per dism erhalten) zusätzlich Treiber installieren. Dann ist ein BSOD anzunehmen, da mehrere Versionen eines Treiber installiert wurden.

Einfacher wäre doch: Startabbild hinzufügen, NIC Treiber über die WDS Konsole hinzufügen und dann dem Startabbild zuweisen. Ist definitiv weniger für Fehler anfällig als manuell per dism.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
gelöst Keine Netzwerkadapter im Netzwerk- und Freigabecenter (3)

Frage von honeybee zum Thema Windows Netzwerk ...

Batch & Shell
gelöst Get-WmiObject, nach Netzwerkadapter filtern (11)

Frage von Flodsche zum Thema Batch & Shell ...

Windows Server
DirectAccess - Konfigurationsproblem mit Netzwerkadapter (10)

Frage von Maik20 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...