Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WDS Probleme bei PXE Boot mit PCs

Frage Microsoft Windows Server

Mitglied: flugfaust

flugfaust (Level 2) - Jetzt verbinden

30.03.2008, aktualisiert 17.11.2008, 19542 Aufrufe, 18 Kommentare

Hallo,
ich habe eine Problem mit meinem WDS Server der vorher als RIS Server im Netzwerk gelaufen ist.
Der WDS ist auf dem DHCP Server installiert, also die Option "Port 67 nicht abhören" und "DHCP Option für "PXE Client" konfigurieren" wurde gesetzt. Als Boot file für die x86-Architektur wurde OSChooser\i386\startrom.com ausgewählt aber leider funktioniert es nicht.

Wenn ich einen PC per PXE booten möchte, bekomme ich folgende Meldung:
DHCP ...
TFTP
Error: File not found
Press a key to reboot system

Ich habe auch schon die Startrom.n12 ausprobiert, den Pfad in den DHCP -Bereichsoptionen geändert, den WDS per WDSUTIL neu konfiguriert. ich weiss nicht wo ich noch etwas ändern könnte.

Bei virtuellen Maschinen auf dem VMWareserver funktioniert es ohne Probleme.

Was kann da das Problem sein?
Mitglied: adks
30.03.2008 um 13:04 Uhr
Hallo,

da der Dienst "WDS" für die Bereitstellung von Windows Vista ausgelegt ist, und die Bereitstellung von Windows XP oder Windows Server 2003 nur eingeschränkt unterstützt wird, gibt es bei der Migration kleine Probleme.

Die Startdatei für den WDS befindet sich in dem Ordner "\Boot\x86" und heißt "pxeboot.com".
Allerdings wird diese Datei bei der Migration von RIS auf WDS gelöscht. Erst ein Bereitstellen von Windows Vista oder Windows Server 2008 fügt diese Datei wieder hinzu.

Allerdings musst du nicht die komplette Installation von Windows Vista oder Windows Server 2008 bereitstellen. Du benötigst nur ein Startabbild, dass es den Clients ermöglich, aus dem Netzwerk zu starten.

Falls du keine Lizenz von Windows Vista oder Windows Server 2008 zur Hand hast, kannst du das Startabbild (mit dem Namen "boot.wim") aus der Evaluierungs-CD von Windows Server 2008 hinzufügen.


MfG
adks
Bitte warten ..
Mitglied: flugfaust
06.04.2008 um 22:31 Uhr
Sorry wegen der späten Antwort. Ich habe soeben ein Windows Vista Business Installationsabbild hinzugefügt, jedoch wurde keine PXEBOOT.COM unter BOOT\X86 hinzugefügt.
Was kann bzw. muss ich noch machen?
Bitte warten ..
Mitglied: adks
07.04.2008 um 21:19 Uhr
Hallo,

du musst kein Installationsabbild hinzufügen sondern eine Startdatei.


MfG
adks
Bitte warten ..
Mitglied: flugfaust
11.04.2008 um 20:49 Uhr
Ach die Boot.wim?
Wie kan nich die integrieren?
Bitte warten ..
Mitglied: adks
13.04.2008 um 15:31 Uhr
Hallo

genau! Die Boot.wim musst du integrieren.

In der Verwaltungskonsole der Windows-Bereitstellungsdienste findest du den Knoten "Startabbilder".
Mit einem Rechtsklick findest du die Option "Startabbild hinzufügen".
Es öffnet sich ein Assistent, in dem du die Startdatei auswählen musst und der diese dann automatisch integriert.

MfG
adks
Bitte warten ..
Mitglied: flugfaust
16.04.2008 um 22:59 Uhr
Funktioniert immer noch nicht.
Habe bei den Startabbildern die boot.wim von der 2008 Server DVD benutzt, die pxeboot.com und pxeboot.n12 wurden dann wieder im x86 angelegt. Die pxeboot.com habe ich als Startprogramm unter Eigenschaften Server --> Start bei der x86 Architektur hinzugefügt aber das alles hat nichts gebracht.
Bitte warten ..
Mitglied: flugfaust
18.04.2008 um 16:54 Uhr
Kann mir keiner weiter helfen?
Bitte warten ..
Mitglied: adks
18.04.2008 um 19:29 Uhr
Hallo,

bekommst du immernoch die gleiche Fehlermeldung?
Wie ist dein DHCP Server konfiguriert? Hast du eine Startdatei bzw. den Startserver als Bereichsoption konfiguriert?

Kannst du aus dem Netzwerk auf den WDS-Server zugreifen (Ping, NetBIOS)?

Und sind alle zum WDS gehörenden Dienste gestartet?

Verwendest du verschiedene Netze?
Mit was für Netwerkkarten hast du es bis jetzt probiert?


MfG
adks
Bitte warten ..
Mitglied: flugfaust
26.04.2008 um 12:29 Uhr
DHCP und DNS funktionieren in der AD ohne Probleme. Zudem hat der RIS vor dem Update auf WDS einwandfrei funktioniert.
Das Netzwerk ist flach, also kein Routing.
Auf dem DHCP habe ich Option 66 mit der IP des WDS sowie Option 67 den Namen der Startdatei L:\RomoteInstall\Boot\x86\pxeboot.com konfiguriert.
Da auf dem WDS selbst der DHCP läuft, habe ich auch in den WDS Eigenschaften die Hacken bei "Port 67 nicht abhören" und DHCP Option 60 für PXE Client konfigurieren" gesetzt
Netzwerkkarten wurden unterschiedliche getestet, RTL8139, Netgear etc. wenn keine PXE Unterstützung dabei war dann mit PXE Boot Diskette, aber überall das selbe Problem
Bitte warten ..
Mitglied: flugfaust
24.05.2008 um 09:07 Uhr
Habe mal wieder versucht den WDS zum Laufen zu bringen und dabei folgendes festgestellt.
Maschinen die auf einer VMWare installiert werden, kann ich problemlos installieren.

Nun habe ich den Pfad für die Startdatei bei der DHCP Bereichsoption 67 auf "boot/x86/pxeboot.com" geändert. Die Fehlermdelung erscheint nun NICHT mehr
"TFTP.....
Error: Fike not found"

Allerdings erscheint nun folgende Fehlermeldung.
"TFTP download failed
Press any key to reboot"
Bitte warten ..
Mitglied: Neocrome
14.11.2008 um 14:29 Uhr
hallo

habe so ein ähnliches problem beim booten mit pxe.

mein client bekommt bei pxe boot keine ip über dhcp zugewiesen.
dhcp geht aber mauf einem anderen vista client.
was hab ich vergessen???
was stimmt bei mir nicht???




Umgebung

server 2008
*dhcp
*dns
*dc
*wds
*ad
install.wim und boot.wim wurden angelegt
firewall deaktiviert
pxe port 60 akt poort 67 deakt.





komme alleine nicht weiter...


Danke für die hilfe
Bitte warten ..
Mitglied: adks
14.11.2008 um 15:00 Uhr
Hallo,

@flugfaust
gibt es bei dir in dem Ordner "Boot" die Datei "startrom.com"?
Wenn ja, nutze diese einfach mal als Startdatei.


@Neocrome
Reagiert dein DHCP auch auf BOOTP Anfragen bzw. unterstützt/en dein/e Switch/es diese?


MfG
adks
Bitte warten ..
Mitglied: Neocrome
14.11.2008 um 15:29 Uhr
ok dachte das mahen alle switches


TECHNISCHE DATEN Switch-Arbeitsweise Layer 2-Switch Switch-Typ Standalone Switching-Ports 5 UNTERSTÜTZTE NETZE Fast Ethernet Ports 5xRJ45 10/100 ANDERE ANSCHLÜSSE Uplink-Port Ja (Auto MDI/MDI-X) ERWEITERBAR Kaskadierbar Ja SWITCHING-LEISTUNG Full Duplex Mode Ja Datendurchsatz Leitungsgeschwindigkeit Buffer 128 KB Adressen-Management Selbstlernend Adressentabelle MAC 1024 Filtering/Forwarding Leitungsgeschwindigkeit Switching Typ Store-and-Forward BETRIEBS-LED LED-Anzeigen Ja Power Ja Link/Activity Ja BAUART Standalone Ja STROMVERSORGUNG Stromversorgungstyp extern ALLGEMEINE DATEN Prüfzeichen CE Herstellergarantie 36 Monate LIEFERUMFANG Lieferumfang Switch; Stromadapter; Handbuch _ ZUSÄTZLICHE INFORMATIONEN: Plastikgehäuse Kein Lüfter externes Netzteil 5V



da es nicht aufgeführt wird denke ich mal nicht



*neuen bestellen*


danke
Bitte warten ..
Mitglied: adks
14.11.2008 um 15:34 Uhr
Hallo,

also wenn du jetzt noch Artikelbezeichung und Hersteller nennen würdest, könnte man es eventuell besser heruasfinden.

Die meisten Switches unterstützen BOOTP ... allerdings zicken manche extrem rumm, was ich schon sehr oft bei Netgear L3-Switches erlebt habe.


MfG
adks
Bitte warten ..
Mitglied: Neocrome
14.11.2008 um 16:21 Uhr
so neuer switch ran und nu geht es


da hätte ich mir die zig neuinstallationen sparen können

war kurz vorm verzweifeln


danke

falls wietere probs auftauchen werde ich mich wieder melden....


eine frage noch zum schluss

angenommen ich habe einen musterpc mit vista installiert und will den als installationsabbild nehmen gibt es da eine möglichkeit das auch auf diesem wege übers netzwerk zu amchen also das der server sich den client als image dirkt vom client "saugt"????


Danke
Bitte warten ..
Mitglied: adks
14.11.2008 um 16:35 Uhr
Hallo,

in dem WDS-Verzeichnis findest du eine Anwednung namens "RipRep.exe".
Mit dieser Anwendung kannst du Images von fertigen Windows Installationen erstellen und diese automatisch auf den Server laden lassen. So eine Art "Live-Image" gibt es leider nicht. Das heißt wenn du Änderungen vorgenommen hast, musst du wieder ein neues Image erstellen und dies auf den Server laden.


MfG
adks
Bitte warten ..
Mitglied: Neocrome
17.11.2008 um 09:19 Uhr
ich habe den server durchucht aber die datei nicht gefunden hat jemand eien pfad angabe wo ich es finden kann




Danke
Bitte warten ..
Mitglied: adks
17.11.2008 um 17:25 Uhr
Hallo,

ich habe vergessen, dass du den Windows Server 2008 und Windows Vista verwendest...

...da musst du das WAIK (Windows Automated Installation Kit) verwenden.

Das Setup findest du hier.
und die Dokumentation findest du hier.
In dem Dokument "getting_started_inpro.doc" findest du ab der Seite 6 eine Anleitung zur Erstellung eines Abbilds.


MfG
adks
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Sicherheits-Tools
ESET Rescue CD per WDS PXE Boot (12)

Frage von bytetix zum Thema Sicherheits-Tools ...

Windows Server
WDS mit PXE Linux (3)

Frage von HansWurstAugust zum Thema Windows Server ...

Linux
LTSP: PXE Boot funktioniert nicht (23)

Frage von Fenris14 zum Thema Linux ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...