Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WDS keine Treiber werden gefunden

Frage Microsoft

Mitglied: jimmyone

jimmyone (Level 1) - Jetzt verbinden

30.09.2008, aktualisiert 02.10.2008, 3366 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe ein Problem mit den WDS Diensten welche im Legacymode laufen.
Und zwar sagen mir die Maschinen jedesmal, wenn sie installiert werden sollen, das keine entsprechenden oder passenden Treiber gefunden worden und Setup deshalb nicht fortgesetzt werden kann.

Ich wüsste nur nicht, was ich falsch gemacht habe.

Ich habe den Ordner $OEM$ angelegt.
Darunter einen Ordner $\INF und einen $1\Drivers.

Im $1\Drivers gibt es einen weiteren Unterordner namnes d610. In diesem Ordner d610 liegen dann wiederrum Ordner für audio, network usw.

Ich habe alle .cat, .sys und. infs an die vorgesehenen Stellen im i386 bzw. $\INF Ordner kopiert.

Und dann in der .sif die Ordner eingetragen...

OemPnPDriversPath="\Drivers;\Drivers\d610;\Drivers\d610\audio;\Drivers\d610\modem;\Drivers\d610\mouse;\Drivers\d610\network;\Drivers\d610\chipset;\Drivers\d610\video"

Was mache ich hier falsch?
Mitglied: itchaos
02.10.2008 um 12:28 Uhr
Hi,

ich glaube nicht, dass Du ein Problem mit den WDS-Diensten hast...

An dieser Stelle der Installation ist es völlig egal, ob Du irgendwelche Treiber im Verzeichnis "Drivers" hast oder in der SIF-Datei unter: OemPnPDriversPath irgendwelche Pfade stehen.
An dieser Stelle der Installation ist einzig und allein der NIC-Treiber aus dem i386-Verzeichnis des FLAT-Images für die weitere Netzwerkkommunikation notwendig.

Um welche NIC handelt es sich hier?
Hast Du mehr FLAT-Images?

Gruß
itchaos
Bitte warten ..
Ähnliche Inhalte
Internet
gelöst Gibts bei Dell keine Treiber mehr? (4)

Frage von Phill93 zum Thema Internet ...

Server-Hardware
Treiber für Server gesucht (15)

Frage von MeisterFuchs zum Thema Server-Hardware ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...