Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WDS keine Treiber werden gefunden

Frage Microsoft

Mitglied: jimmyone

jimmyone (Level 1) - Jetzt verbinden

30.09.2008, aktualisiert 02.10.2008, 3377 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe ein Problem mit den WDS Diensten welche im Legacymode laufen.
Und zwar sagen mir die Maschinen jedesmal, wenn sie installiert werden sollen, das keine entsprechenden oder passenden Treiber gefunden worden und Setup deshalb nicht fortgesetzt werden kann.

Ich wüsste nur nicht, was ich falsch gemacht habe.

Ich habe den Ordner $OEM$ angelegt.
Darunter einen Ordner $\INF und einen $1\Drivers.

Im $1\Drivers gibt es einen weiteren Unterordner namnes d610. In diesem Ordner d610 liegen dann wiederrum Ordner für audio, network usw.

Ich habe alle .cat, .sys und. infs an die vorgesehenen Stellen im i386 bzw. $\INF Ordner kopiert.

Und dann in der .sif die Ordner eingetragen...

OemPnPDriversPath="\Drivers;\Drivers\d610;\Drivers\d610\audio;\Drivers\d610\modem;\Drivers\d610\mouse;\Drivers\d610\network;\Drivers\d610\chipset;\Drivers\d610\video"

Was mache ich hier falsch?
Mitglied: itchaos
02.10.2008 um 12:28 Uhr
Hi,

ich glaube nicht, dass Du ein Problem mit den WDS-Diensten hast...

An dieser Stelle der Installation ist es völlig egal, ob Du irgendwelche Treiber im Verzeichnis "Drivers" hast oder in der SIF-Datei unter: OemPnPDriversPath irgendwelche Pfade stehen.
An dieser Stelle der Installation ist einzig und allein der NIC-Treiber aus dem i386-Verzeichnis des FLAT-Images für die weitere Netzwerkkommunikation notwendig.

Um welche NIC handelt es sich hier?
Hast Du mehr FLAT-Images?

Gruß
itchaos
Bitte warten ..
Ähnliche Inhalte
Windows Server
WDS Signierte Treiber können nicht hinzugefügt werden
gelöst Frage von R3nD0mWindows Server9 Kommentare

Tach zusammen Ich weiss bald is WE aber ich habe ein Problem. Wir sind gerade am WDS Images erstellen. ...

Windows Server
Nicht signierten Treiber in WDS integrieren
gelöst Frage von migosch83Windows Server2 Kommentare

Hallo Leute, ich brauche dringend Hilfe oder Schubs in die richtige Richtung. Wir haben hier ein PCSystem welches einen ...

Windows Installation
WDS Einbindung MainboardCD-Treiber bei Sysprep-Image
Frage von sermetWindows Installation2 Kommentare

Morgen, ich suche nun schon etwas länger bin zwar auf DPInst und pnputil gestoßen aber das war auch nur ...

Windows Tools
WDS 2012 Treiber zu Image hinzufuegen vs. Treiber in Gruppe laden
Frage von agnostikerWindows Tools

Hi, unter BOOT IMAGES befinden sich aktuell 2 Images, eine Std. Boot Image sowie ein capture/upload image. Boot.WIM sowie ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 6 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 13 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless17 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...