Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Web server über html nicht erreichbar

Frage Netzwerke Router & Routing

Mitglied: sunbelin

sunbelin (Level 1) - Jetzt verbinden

01.07.2009, aktualisiert 21:36 Uhr, 3459 Aufrufe, 3 Kommentare

Hallo,
ich habe einen Video Web Server hinter einem Netgear 834gtb. Den Web-Server kann man über ein kleines Extra-Programm und (oder) über einen Internet-Browser erreichen.

Ich habe Dyndns eingerichtet und mit Hilfe des Extra Programmes kann ich drauf zugreifen. Leider funktioniert die Browser Variante nicht. Zwar werde ich nach einem Passwort gefragt, Aber bekomme den Fehler 404 "seite nicht gefunden".

Ich habe den server bereits als DMZ makiert aber das hat auch nicht´s geholfen. Der Router selbst ist über ...:8080 zu erreichen.

Eine Firewallregel mit Port 80 an den Server funktioniert auch nicht.

Hat jemand noch eine Idee.
Mitglied: BEisel
01.07.2009 um 23:46 Uhr
Hi Subelin,

erst einmal eine Frage/Annahme

ich gehe davon aus, das Dein Web/Video-Server (der bei Dir zuhause in einem Netzwerk 192.168.x.y steht) aus dem Internet erreichbar sein soll.?

In diesem Fall musst eine Weiterleitung der Anfrage aus dem Internet an den "Server" geleitet werden. Das Internet kennt ja die internen Adressen des Netzwerkes nicht.

Bei Netgear (ich habe einen FVS328) funktioniert das wie folgt:
1. Feststellen welche PORTS durch das Programm zur Verfügung gestellt werden müssen (jede Client - Server Anwendung benötigt einen eigenen Anschluss/Port zur Datenübertragung per TCP/UDP Protokoll)
2. Diese Ports im Punkt "Services" eintragen. Dies ist nur eine Bezeichnung und hat (noch) kein Auswirkungen
3. Im Punkt "Rules" wird jetzt bestimmt, welcher Port (Kommunikation des Programms) auf welche IP (des Servers) weitergeleitet wird.

ACHTUNG: durch obige Konfiguration werden Anfragen aus dem Internet DIREKT an diesen Server durchgeschleift.
Bei größeren Installatione wird daher folgendes ausgeführt:
- Die Port-Konfig erolgt wie oben, allerdings auf einen eigenen Server, der "kaputt gehen darf" - und entsprechend gesichert ist.
- Dieser Server leitet die Anfragen dann mit einem anderen Port an den eigentlichen Dienste-Server weiter. (Das ist der Grund, warum der Microsoft-Proxy in Unternehmensnetzwerken nach Standard den Port 8080 besitzt).
- Der (Netzwerk-)Bereich, in dem die Server stehen, welche Dienste für die Unternehmung UND das Internet zu Verfügung stellen ist dann die DMZT.

Zurück auf Dein Problem:
ich habe da Gefühl, das dass von Dir verwendete Programm NICHT den Port 80, sondern weitere Ports verwendet. Dazu die RFC: http://www.iana.org/assignments/port-numbers



Gruss Bernd
Bitte warten ..
Mitglied: sunbelin
02.07.2009 um 06:55 Uhr
aha!
Gut jetzt weiß ich das nicht immer der port 80 bzw. 8080 nur für das Surfen ist, sondern es auch andere ports gibt. die man für das browsen nutzen kann.

Also werde ich mal das Programm starten und nachschauen, welche port´s aufgemacht wurden. Die Ports müsste ich wohl dann eintragen und an den Server weiterleiten.

Geht aber erst heute nachmittag. Trotzdem Danke erstmal.
Bitte warten ..
Mitglied: 68702
02.07.2009 um 10:10 Uhr
Und eventuell noch die Firewall konfigurieren.
Bitte warten ..
Ähnliche Inhalte
Server
SSL-WEB-Site auf eigenem Server aufbauen (IIS 7) (5)

Frage von MeinGottWalter zum Thema Server ...

Ubuntu
Server bei neustart via SSH nicht mehr erreichbar (4)

Frage von fundave3 zum Thema Ubuntu ...

Windows Server
Dienst auf einem Server erreichbar und anderem nicht (5)

Frage von thomas-99 zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...