Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WebDav Windows 7 Verbindungsprobleme

Frage Microsoft Windows 7

Mitglied: exhauster

exhauster (Level 1) - Jetzt verbinden

13.05.2013 um 09:01 Uhr, 2365 Aufrufe, 3 Kommentare

Hallo!

Ich habe Probleme mit der Stabilität unseres WebDavs (Explorerintegration unter Windows 7). Die Einbindung funktioniert problemlos, auch was die Performance betrifft geht alles relativ schnell.

Von Zeit zu Zeit (ohne Regelmäßigkeit) verliere ich jedoch die Verbindung ("Auf xxx kann nicht zugegriffen werden..."). Das Problem tritt allerdings nicht nur bei meinem Client auf, sondern auch bei anderen.
Schaue ich mit "net use" die aktiven Verbindungen an, ist der Eintrag für das WebDav noch vorhanden. Ich habe mir auch schon ein batch script geschrieben, welches mir das WebDav neu einbindet (Nochmalige Authentifizierung erforderlich).
Das wird allerdings mühsam, wenn ich über 10 mal am Tag einen reconnect machen muss...

Ich habe außerdem versucht, das Tool "netdrive" einzusetzen. Dabei werden mir jedoch bestimmte Ordner im WebDav nicht angezeigt.
Hat irgendwer ähnliche Erfahrungen gemacht?

mit freundlichen Grüßen
Georg
Mitglied: Coreknabe
13.05.2013 um 09:49 Uhr
Moin Georg,

zu Deinem eigentlichen Problem kann ich nicht viel beitragen. Du schreibst aber, Du hast mit "netdrive" getestet und dass bestimmte Ordner dort nicht angezeigt werden. Kann es sein, dass in diesen nicht angezeigten Ordnern Umlaute im Ordner- / Dateinamen sind? Selbes Problem ist mir bei der Nutzung von Bitkinex bekannt.

Gruß
Bitte warten ..
Mitglied: exhauster
14.05.2013 um 10:39 Uhr
Danke erstmal für deine Antwort!

Es sind keine Umlaute im Ordername... Da ermittle ich noch gerade.

Ein anderes Problem, das ich mit NetDrive habe ist das Speichern von Office-Dateien. Öffne ich eine Datei am WebDav und will diese anschließend speichern, wird ja immer ein hidden/temp file erstellt (wie z.B. ~TMP...). Wir haben offensichtlich keine Berechtigung, bestimmte Sonderzeichen in Dateinamen zu haben (WebDav hat SharePoint Anbindung). Da wir nicht selbst hosten, ist eine Änderung der Konfiguration schlecht bis unmöglich.

Ist dir ähnliches mit Bitkinex bekannt bzw. würdest du es empfehlen?

Gruß
Bitte warten ..
Mitglied: Coreknabe
14.05.2013 um 11:08 Uhr
Mit Bitkinex habe ich bis auf das erwähnte Umlaut-Problem keine Schwierigkeiten. Zu Deinen Anforderungen kann ich nix sagen außer: Probier's doch mal aus
Bitte warten ..
Ähnliche Inhalte
Windows Server
Verbindungsprobleme beim Herabstufen von Windows Server 2k12 (2)

Frage von Slacky zum Thema Windows Server ...

Windows Netzwerk
WebDAV Server in Windows über UNC Pfad mounten (2)

Frage von Scar61 zum Thema Windows Netzwerk ...

Windows Server
gelöst WebDav unter Windows 2008R2 (1)

Frage von BPeter zum Thema Windows Server ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Batch & Shell
HTML in Batch und Powershell (12)

Frage von michi-ffm zum Thema Batch & Shell ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...