Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Webmail SBS2011 mit DynDNS

Frage Microsoft Windows Server

Mitglied: kimaja

kimaja (Level 1) - Jetzt verbinden

25.01.2015 um 00:15 Uhr, 915 Aufrufe, 3 Kommentare

Hallo Leute,

habe ein kleines Netzwerk mit einem SBS2011. Netzwerksoftware, E-mail und Fernwartung funktionieren einwandfrei. Nun möchte die Chefin gern über Webmail auf ihr E-Mail Konto von zu Hause zugreifen. Im lokalen Netz funtioniert der Aufruf über den Browser unter https://remote.meinedomäne.
Will ich aber mit der DynDNS Adresse drauf zugreifen https://meinedyndnsadresse/remote.meinedomäne kommte die Meldung ob ich dem Zertifikat vertrauen will oder nicht, wenn ich mit ja beantworte kommt die Meldung Error 404 Datei nicht gefunden. Habe auch Port 443 und 25 an den Server weitergeleitet.
Was kann das Problem sein.
Ich hoffe es kann mir jemand einen guten Tip geben.
Mario
Mitglied: Pjordorf
25.01.2015, aktualisiert um 07:33 Uhr
Hallo,

Zitat von kimaja:
habe ein kleines Netzwerk mit einem SBS2011.
Wie hast du dort denn OWA (Outlook Web Access) (das ist dein Webmail) eingerichtet? Mit den Assistenten alleine oder hast du gemeint es besser zu können und selbst Hand angelegt? Die Assistenten erledigen das alles für dich, einzig die Portweiterleitung (25 (SMTP), 443 (HTTPS), 987 (SharePoint), 1723 und GRE (PPTP VPN)) am Router musst du selbst machen. Ob SharePoint und VPN benötigt werden musst du entscheiden, sonst reichen 25 und 443.

Zertifikat ist es ein Öffentliches oder ein selbst erstelltes?

die Chefin gern über Webmail
Nennt sich OWA

Was kann das Problem sein.
Verkonfigurierter SBS durch Handanlegen (nicht auflegen)

Ich hoffe es kann mir jemand einen guten Tip geben.
Lass noch mal die Assistenten komplett durchlaufen und schau das für OWA (nicht OMA) auch bei den Benutzern es erlaubt ist / wird.

Gruß,
Peter
Bitte warten ..
Mitglied: Vision2015
25.01.2015, aktualisiert um 07:37 Uhr
moin Jungs....
Ich glaube so wird das nix.....
wenn überhaubt: https://meinedyndnsadresse/owa

und port 443 weiterleiten reicht auch OWA und CO...

und sach deiner Chefin das es feste ip Adressen gibt..

LG
V
Bitte warten ..
Mitglied: keine-ahnung
25.01.2015 um 09:42 Uhr
Moin,
Im lokalen Netz funtioniert der Aufruf über den Browser unter
könnte geschätzt daran liegen, dass der SBS bis dahin so eingerichtet ist, der Name dieser lokalen subdomain im LAN durch den DNS-Server des SBS bekannt ist und Euer Router hairpin NAT beherscht .
Was kann das Problem sein.
Das wiederum könnte jetzt geschätzt daran liegen, das es keinen a-record für diese lustige subdomain gibt u./o. diese Subdomain im SBS nicht als OWA-Adresse eingerichtet ist.

Ergo: mach das, was Peter schon gesagt hat ....

LG, Thomas
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst SBS2011 Owa und Activesync funktionieren nach V2V Umzug nicht mehr (2)

Frage von Anulu1 zum Thema Exchange Server ...

Windows Server
WSUS Neuinstallation auf SBS2011 schlägt fehl (3)

Frage von Blongmon zum Thema Windows Server ...

Exchange Server
gelöst SBS2011 - im Exchange mobile Geräte löschen (4)

Frage von MiSt zum Thema Exchange Server ...

Windows Server
Lizenzfrage - Datenserver zu SBS2011 und später Windows Server 2016 (4)

Frage von martin2309 zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...