Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Webseiten werden als HTML angzeigt - können nicht aufgerufen werden

Frage Internet Webbrowser

Mitglied: gabeBU

gabeBU (Level 1) - Jetzt verbinden

20.02.2015, aktualisiert 12:59 Uhr, 948 Aufrufe, 8 Kommentare

Hallo Zusammen

Seit kurzer Zeit habe ich ein seltsames Phänomen:

Die Seiten Facebook und Youtube werden ab und zu als HTML-Text geladen. Cookies löschen, Verlauf löschen und den Webbrowser wechseln nützt (meistens) nichts. Ab und zu ist es auch so, dass die Seite gar nicht mehr angezeigt wird (auch wenn ich sie anpingen kann).

Wisst Ihr, woran das liegen könnte?

Standardmässig nutze ich den Firefox, als zweiten Webbrowser zum Testen habe ich den Chrome genommen. Mein Betriebssystem ist Windows 8.1 64-Bit. Falls Ihr noch mehr Infos wünscht, könnt Ihr euch gerne bei mir Melden.

Gruss

GabeBU
Mitglied: eisbein
LÖSUNG 20.02.2015, aktualisiert um 08:32 Uhr
Guten Morgen!

Falls Ihr noch mehr Infos wünscht, könnt Ihr euch gerne bei mir Melden.

Dann werde ich diese Gutmütigkeit gleich mal ausnutzen.

Was hängt noch zwischen Internet und PC? Firewall? NSA?
Etwaige Software wie Kaspersky, Norton & Co?
Leitungsprobleme?
Hängt Hinz & Kunz auch noch im Netz oder nur der betroffene PC?

Gruß
Eisbein
Bitte warten ..
Mitglied: gabeBU
20.02.2015, aktualisiert um 08:36 Uhr
Hallo Eisbein

- Nope, mein Rechner ist direkt an meinen Router angeschlossen.

- Als Antivirusprogramm nutze ich AVAST! (Es funktioniert auch mit deaktiviertem AVAST! nicht)

- Leistungsprobleme habe ich gar nicht, mein Rechner ist sehr leistungsstark und läuft absolut flüssig.

- Es hängt relativ viel dran (3 Smartphones, 2 Laptops und mein PC), die restlichen Geräte funktionieren tadellos und sind per WLAN angeschlossen. Meine Bandbreite entspricht 250 MBit, deswegen glaube ich nicht ,dass es an der Bandbreite liegen könnte.
Bitte warten ..
Mitglied: eisbein
20.02.2015, aktualisiert um 08:40 Uhr
- Leistungsprobleme habe ich gar nicht, mein Rechner ist sehr leistungsstark und läuft absolut flüssig.

Leitungsprobleme...!?
Hintergrundprozesse ?? Updates? Virenscan?

Was war nun des Rätzels Lösung? Doch sicherlich nicht mein morgendlicher Erstkommentar?!

Gruß
Eisbein
Bitte warten ..
Mitglied: Lochkartenstanzer
20.02.2015, aktualisiert um 08:46 Uhr
Zitat von gabeBU:

Standardmässig nutze ich den Firefox,

Setz den mal auf die "Werkseinstellungen" zurück.

als zweiten Webbrowser zum Testen habe ich den Chrome genommen.

Den auch.

Mein Betriebssystem ist Windows 8.1 64-Bit. Falls Ihr noch mehr Infos wünscht, könnt Ihr euch gerne bei mir Melden.

Schau mal in die header ob da was steht, was das Rätsel löst.

lks

PS: Wireshark hilft auch, um die Header zu sehen.

PPS: Mich würde auch interessieren, was in dem Erstkommentar genau die Lösung war.
Bitte warten ..
Mitglied: gabeBU
20.02.2015 um 09:58 Uhr
Es war keine Lösung, ich habe mich nur verklickt^^.

- Hintergrundprozesse hatte ich keine, die einen Einfluss darauf haben (behaupte ich zumindest, PrivateTunnel habe ich mal noch beendet, aber das hat auch nichts bewirkt)
- Den Firefox sowie auch den Chrome habe ich zurückgesetzt, das hat leider auch nichts gebracht.

-Wireshark hat sehr vieles aufgezeichnet, nur nicht den Zugriff auf youtube. Das Addon hat gar nichts aufgezeichnet (vielleicht bin ich auch zu doof dazu, aber in den Anleitungen stand zumindest, man müsse nur die Seite aufrufen und dann die Optionen öffnen und schon sollte der Header erscheinen).
Bitte warten ..
Mitglied: d4shoerncheN
20.02.2015 um 13:04 Uhr
Moin,

Computer mal im abgesicherten Modus hochgefahren und dann getestet? Für mich klingt das stark nach einem Problem mit deinem Virenscanner oder anderen externen Programmen die den Seitenaufruf blockieren.

Eventuell wäre es hilfreich von deinem Problem mal ein paar Screenshots zu machen.

Gruß
Toni
Bitte warten ..
Mitglied: gabeBU
20.02.2015 um 23:09 Uhr
Screenshots? oookay:

6c158a6b9545dc808ee21b353f42984a - Klicke auf das Bild, um es zu vergrößern

287fa0aafc31c87a7b1e7deff8213ecc - Klicke auf das Bild, um es zu vergrößern

Hier, auch im Abgesicherten Modus, wüsste jetzt nicht so wirklich was ich sonst noch zeigen könnte. Jetzt sind auch keine Hintergrundprozesse am werk...
Bitte warten ..
Mitglied: gabeBU
23.02.2015 um 10:52 Uhr
Okay...die Seite kann wieder aufgerufen werden. Keine Ahnung warum. Ich schliesse das hier mal.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Mit VPN kann nicht jede Webseite aufgerufen werden
Frage von basti76nieRouter & Routing5 Kommentare

Hallo zusammen, ich nutze einen Vigor Router von Draytek (2860) welchen ich von außen per VPN mit meinem Handy ...

Windows Server
Neue Webseite im IIS kann nicht vom Client aufgerufen werden
gelöst Frage von sk7519Windows Server7 Kommentare

Hallo zusammen, ich habe im IIS eine neue Webseite angelegt und die Bindung auf Port 9000 gesetzt. Vom Server ...

CMS
Normale HTML Webseite auf Joomla umstellen
gelöst Frage von gamerffCMS19 Kommentare

Ich habe mir vor kurzen eine Umfangreiche HTML Webseite angelegt. Jedoch ist das Verwalten dieser Seite ziemlich umstendlich, deswegen ...

Informationsdienste
Bestimmte Webside kann nicht aufgerufen werden
gelöst Frage von hildefeuerInformationsdienste14 Kommentare

Die Webside clever-tanken.de kann von unserem DSL Anschluß (t-online) und von den Nachbarn nicht aufgerufen werden. Ein Ping schlägt ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 3 StundenVerschlüsselung & Zertifikate

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 14 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 16 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner3 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...