Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Webserver kann keine mail an domain versenden

Frage Internet Server

Mitglied: iceboxyz

iceboxyz (Level 1) - Jetzt verbinden

12.04.2011 um 15:09 Uhr, 2249 Aufrufe

Servus miteinander ich hab ein kleines phänomen was ich mir nicht erklären kann.

mail server läuft einwandfer und bekommt auch von extern seine ganze post

beim provider einen mx eintrag gesetzt z.B

domain ist test.de - mx eintrag gesetzt auf mail.test.de -- der dann wiederum auf meine öffentliche ip zeigt und dann main mailserver reagiert. dann noch einen reverselookup setzten lassen.

webserver reagiert auf zb. www.test.de. so jetzt möchte ich eine mail von diesem webserver aus verschicken (zb aus einen kontakt formular) an die adresse info@test.de.

von einem normalen pc funktioniert das auch prima, nur der webserver kann das nicht und ich muss die mail direkt zustellen an info@mail.test.de.
dann funktioniert es ... hat da jemand eine erklärung für oder weiss was da schiefläuft?

grüsse icsbox
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2016 spezifische externe adresse erhält keine Mail (6)

Frage von theoberlin zum Thema Exchange Server ...

Hosting & Housing
Webhoster E-Mail Domain Umzug (1)

Frage von Marabunta zum Thema Hosting & Housing ...

Internet Domänen
gelöst Mail Domain umzug (8)

Frage von Basti09 zum Thema Internet Domänen ...

Mac OS X
MacBook Air keine Konnektivität mit Domain (4)

Frage von Leo-le zum Thema Mac OS X ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (18)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...