Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Warum kann die Website nicht angezeigt werden ?

Frage Internet Webbrowser

Mitglied: Oscar123

Oscar123 (Level 1) - Jetzt verbinden

28.07.2005, aktualisiert 12.09.2005, 5968 Aufrufe, 1 Kommentar

Hallo!

Ich hab hier ein kleines Problem.
Ich habe auf meinem "Server" einen IIS laufen und betreibe da eine kleine private Website mit einem kleinen Forum ect. für einen geschlossenen Freundeskreis - alles sehr "übersichtlich". Um unerwünschte Besucher fern zu halten, ist das Ganze via SSL verschlüsselt, so dass nur nach eingabe von Benutzernamen und Passwort auf die Seite zugegriffen werden kann. Klappt bei allen auch prima außer bei einem. Dieser Benutzer kann auf die Seit nicht zugreifen. Es poppt zwar das Fenster auf, dass darauf hinweist, dass hier ein Zertifikat verwendet wird, aber weiter lädt sein Browser die Seite nicht. Es betrifft auch nur diese Seite. Ich hab es schon mit einem alternativen Browser versucht - das selbe Ergebnis. Den IE hab ich auch schon neu installiert - wieder nix. Was könnten da mögliche Fehlerquellen sein ?

Danke schonmal ...
Mitglied: 8343
12.09.2005 um 20:08 Uhr
Hi.

Vermutlich ist ein fehlerhaftes SSL-Zertifikat innerhalb des Browser hinterlegt.
Einfach mal das Zertifikat innerhalb des Browser löschen und den Browser neu starten.
Dann nochmal SSL-Site neu laden.

Marcus
Bitte warten ..
Ähnliche Inhalte
Apple
gelöst Eigene website (32)

Frage von Maralind zum Thema Apple ...

SEO
Falscher Website Titel bei Google (4)

Frage von Yanmai zum Thema SEO ...

Webentwicklung
Suche Website für Fotogalerien! (5)

Frage von Interception zum Thema Webentwicklung ...

Neue Wissensbeiträge
Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Viren und Trojaner

Neues Botnetz über IoT-Geräte

(6)

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Windows Installation
Windows 10 neu installieren (18)

Frage von imebro zum Thema Windows Installation ...

Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows 7
Abbruch bei Brennvorgang (14)

Frage von Simulant zum Thema Windows 7 ...