Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Weitergeleitete Mails kommen nicht beim Exchange an

Frage Microsoft Exchange Server

Mitglied: joker41215

joker41215 (Level 1) - Jetzt verbinden

19.07.2006, aktualisiert 17:10 Uhr, 6641 Aufrufe, 9 Kommentare

Direkt´versand funktioniert jedoch

Hallo,
bitte steinigt mich nicht, wenn ich nur nen Haken vergessen hab ;)

Meine Konfiguration:

Exchange Server mit fester IP und MX Record für "firma.com" ist vorhanden.
Bei einem Hoster bestehen POP3 Mailkonten im Format "name@firma.de".
Diese Konten sollen an den Exchange weitergeleitet werden, wobei ich bereits mehrere Möglichkeiten in Betracht gezogen habe:

1. SMTP Queue des Hosters und per Finger die Mails zustellen lassen.
Klingt gut, aber da habe ich bereits nen Suportticket erhalten, denn die SMTP Queue nimmt einfach keine Mails an, fällt also wegen dem Hoster flach.

2. POP3 Connector (SBS) funktioniert sowohl für einzelne Konten, als auch global mit Routingregeln. Fällt jedoch flach, da eine Übermittlung max. alle 15 min erfolgt.

3. Meine erdachte (exotische?) Lösung:
Ich richte bei dem Provider für jedes POP Postfach eine Weiterleitung ein im Format:
name@firma.de --> name@firma.com
leider funktioniert das aber nicht.
getestet habe ich dann:
yahoo@firma.de Weiterleitungnach name@yahoo.de FUNKTIONIERT

EMails intern von name@firma.com an name1@firma.com FUNKTIONIERT.

EMails von aussen name@yahoo.de an name@firma.com FUNKTIONIERT.

EMails über Webmail von name@firma.de an name@firma.com FUNKTIONIERT.

Nur wenn meils weitergeleitet werden, komen diese nicht am Server an, um zu überprüfen
ob die Mails evtl. ankommen aber dem Postfach nicht zugeordnet werden können,
lasse ich alle unzustellbaren Nachrichten an mich zustellen, aber da kommt nichts an.
Im Nachrichtenverlauf ist auch nichts zu finden.
Kann das am SBS 2003 liegen?
Wenn ja, woran bitte?

Gruß joker
Mitglied: verkehrsberuhigt
19.07.2006 um 11:41 Uhr
Ich denke eine mögliche Lösung findest Du hier: http://www.mapilab.com/de/exchange/rules/
Bitte warten ..
Mitglied: joker41215
19.07.2006 um 12:36 Uhr
Das muss doch ohne Fremdanbieter funktionieren?
Ich zahle doch nicht für eine Übergangslösung 250$.
Ich wüsste auch nicht, dass Exchange aufgrund einer Standardregel die Mails sperrt.
Bitte warten ..
Mitglied: kafipause
19.07.2006 um 16:19 Uhr
Warum machst du keinen MX Record Eintrag für firma.de???

Dann fällt das POP3 Getue weg und du hostest deine Mailboxes selber
Bitte warten ..
Mitglied: joker41215
19.07.2006 um 16:26 Uhr
Warum machst du keinen MX Record Eintrag
für firma.de???

Dann fällt das POP3 Getue weg und du
hostest deine Mailboxes selber

Da will ich ja hin, doch dafür ist ein Wechsel des Hosters nötig, weil sich mein derzeitiger weigert einen MX- Record zu erstellen.
Bitte warten ..
Mitglied: kafipause
19.07.2006 um 16:31 Uhr
Er weigert sich?

Wieso musst du dazu den Hoster wechseln? Kann der keine DNS Einträge machen?
Bitte warten ..
Mitglied: joker41215
19.07.2006 um 16:44 Uhr
Er weigert sich?

Wieso musst du dazu den Hoster wechseln?
Kann der keine DNS Einträge machen?

Er will einfach nicht, deshalb wechsel ich ja.
Es steht mir nicht zu an der technischen Kompetenz zu zweifeln.
Bitte warten ..
Mitglied: kafipause
19.07.2006 um 16:56 Uhr
hmm, ich würd nochmals gute gründe liefern.

Für das gebastel, welches du da zurzeit versuchst, wär mir die zeit zu schade.

Nix für ungut
Bitte warten ..
Mitglied: joker41215
19.07.2006 um 17:08 Uhr
Mir ist klar, dass diese Lösung nichts auf die Dauer ist.
Wenn ich andere Lösungen suchen würde, hätte ich das geschrieben.
Wusste allerdings nicht, dass ich mich hier erst rechtfertigen muss, warum ich das so mache, bevor ich eine Antwort bekomme.
Bitte warten ..
Mitglied: kafipause
19.07.2006 um 17:10 Uhr
Nana, wollt ja nur helfen - nur nicht gleich die Nerven verlieren... Hoffe du findest noch einen Helfer
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Intern weitergeleitete Mail kann nicht beantwortet werden (5)

Frage von agnostiker zum Thema Outlook & Mail ...

Outlook & Mail
Outlook 2010: Antworten auf weitergeleitete Mails (2)

Frage von hushpuppies zum Thema Outlook & Mail ...

Exchange Server
Exchange nicht alle mails kommen rein 550 smtp (2)

Frage von windows10 zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...