Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win 2000 startet nicht

Frage Microsoft

Mitglied: asequai

asequai (Level 1) - Jetzt verbinden

20.11.2004, aktualisiert 21.11.2004, 10808 Aufrufe, 4 Kommentare

ständiger Reboot

Hallo
Ich habe hier ein seltsames Problem mit einem Win 2000 Rechner.
Jedesmal wenn der Rechner startet, kommt etwa 2 sec. nachdem der SVGA Modus startet sofort ein Reboot. Seltsamerweise passiert das auch, wenn ich versuche, den abgesicherten Modus zu starten.

Die Festplatte selbst ist okay, habe sie schon in einen anderen Rechner eingebaut und auf Dateifehler überprüft - lief tadellos.

Hat vielleicht jemand einen Tip?

danke
gerhard
Mitglied: Samtpfote
20.11.2004 um 20:32 Uhr
Ich würde 3 Ansatzpunkte checken:

1. RAM: Hast Du vielleicht Speicher dazugegeben? Vielleicht ist auch ein Speichersimm defekt geworden. Versuch mal (falls mehr als ein SIMM drinsteckt) abwechselnd ein etc.... RAMS zu entfernen.

2. USB-Device: Tritt der Fehler auf, seit Du ein neues USB Device (zB externe Platte) angehängt hast?

3. Virus: Was ist zuletzt passiert, bevor der Fehler aufgetreten ist? Eventuell hast Du Dir einen RPC Virus eingetreten. Bist Du mit einer Firewall/Router Online?

Hast Du schon mal versucht, mit der "Letzte als funktionierend bekannte Konfiguration" zu booten?

Hope this helps.
A.
Bitte warten ..
Mitglied: BartSimpson
20.11.2004 um 21:50 Uhr
Ich tippe mal drauf, das etwas klemmt. Und du den Fehler nicht zu gesicht bekommst, weil in der registry neustrt bei blauem Bildschirm steht.
Bitte warten ..
Mitglied: killeradminfromhell
21.11.2004 um 00:45 Uhr
hast du mal versuch mit der w2k installations cd zu booten und über die reperaturconsole zu reparieren?
Bitte warten ..
Mitglied: asequai
21.11.2004 um 12:33 Uhr
also danke für die Tipps...

..aber das war alles nicht der Fehler

Es ist definitiv kein Hardwarefehler, weil ich 2 identische Rechner ausprobiert habe.
ein Virus ist es auch nicht, da ich die Festplatte darauf schon gecheckt habe (wie gesagt - wenn man nicht probiert von der HD zu booten funktioniert sie )
Außerdem ging kein einziger alternativer Modus - weder abgesichert, noch Debug, noch letzte als funktionierend bekannte Konfiguration.
Mit der Reparaturkonsole kenne ich mich nicht aus.

Inzwischen habe ich das Problem anders gelöst:
Windows neu installiert - während der Installation Reparaturoption ausgewählt - Servicepack nachinstalliert . Jetzt läuft das Ding wieder und alle installierte Programme und Daten sind auch noch da.


trotzdem ist mir immer noch ein Rätsel, was da eigentlich los war...
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
RDP-Verbindung bricht ab - Win 2000 als ThinClient umfunktioniert (3)

Frage von c0d3.r3d zum Thema Windows Netzwerk ...

Windows 10
gelöst Win 10 Client in Domäne - Anmeldung per Fingerprint, Hello ausgegraut (7)

Frage von Mittenwaelder zum Thema Windows 10 ...

Netzwerkmanagement
gelöst Win Server 2012 R2 NPS in Verbindung mit einem Cisco SG300 (4)

Frage von mario87 zum Thema Netzwerkmanagement ...

Windows Server
gelöst Pllötzlich kein Remote Zugriff auf Win Server 2012 R2 mehr möglich (3)

Frage von AlanHartmann zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (15)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

VB for Applications
Daten eines einzelnen Tabellenblatt als Mail versenden (kein Dateianhang) (9)

Frage von Zentralenteufel zum Thema VB for Applications ...