Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win 2000 startet nicht

Mitglied: asequai

asequai (Level 1) - Jetzt verbinden

20.11.2004, aktualisiert 21.11.2004, 10838 Aufrufe, 4 Kommentare

ständiger Reboot

Hallo
Ich habe hier ein seltsames Problem mit einem Win 2000 Rechner.
Jedesmal wenn der Rechner startet, kommt etwa 2 sec. nachdem der SVGA Modus startet sofort ein Reboot. Seltsamerweise passiert das auch, wenn ich versuche, den abgesicherten Modus zu starten.

Die Festplatte selbst ist okay, habe sie schon in einen anderen Rechner eingebaut und auf Dateifehler überprüft - lief tadellos.

Hat vielleicht jemand einen Tip?

danke
gerhard
Mitglied: Samtpfote
20.11.2004 um 20:32 Uhr
Ich würde 3 Ansatzpunkte checken:

1. RAM: Hast Du vielleicht Speicher dazugegeben? Vielleicht ist auch ein Speichersimm defekt geworden. Versuch mal (falls mehr als ein SIMM drinsteckt) abwechselnd ein etc.... RAMS zu entfernen.

2. USB-Device: Tritt der Fehler auf, seit Du ein neues USB Device (zB externe Platte) angehängt hast?

3. Virus: Was ist zuletzt passiert, bevor der Fehler aufgetreten ist? Eventuell hast Du Dir einen RPC Virus eingetreten. Bist Du mit einer Firewall/Router Online?

Hast Du schon mal versucht, mit der "Letzte als funktionierend bekannte Konfiguration" zu booten?

Hope this helps.
A.
Bitte warten ..
Mitglied: BartSimpson
20.11.2004 um 21:50 Uhr
Ich tippe mal drauf, das etwas klemmt. Und du den Fehler nicht zu gesicht bekommst, weil in der registry neustrt bei blauem Bildschirm steht.
Bitte warten ..
Mitglied: killeradminfromhell
21.11.2004 um 00:45 Uhr
hast du mal versuch mit der w2k installations cd zu booten und über die reperaturconsole zu reparieren?
Bitte warten ..
Mitglied: asequai
21.11.2004 um 12:33 Uhr
also danke für die Tipps...

..aber das war alles nicht der Fehler

Es ist definitiv kein Hardwarefehler, weil ich 2 identische Rechner ausprobiert habe.
ein Virus ist es auch nicht, da ich die Festplatte darauf schon gecheckt habe (wie gesagt - wenn man nicht probiert von der HD zu booten funktioniert sie )
Außerdem ging kein einziger alternativer Modus - weder abgesichert, noch Debug, noch letzte als funktionierend bekannte Konfiguration.
Mit der Reparaturkonsole kenne ich mich nicht aus.

Inzwischen habe ich das Problem anders gelöst:
Windows neu installiert - während der Installation Reparaturoption ausgewählt - Servicepack nachinstalliert . Jetzt läuft das Ding wieder und alle installierte Programme und Daten sind auch noch da.


trotzdem ist mir immer noch ein Rätsel, was da eigentlich los war...
Bitte warten ..
Ähnliche Inhalte
Windows 10
Programm startet nicht unter win 10
gelöst Frage von ZacMcKrackenWindows 1025 Kommentare

moin moin, ein programm, dass unter win 7 noch lief (gleicher pc), lässt sich auch im kompatibilitätsmodus nicht starten, ...

Windows Server

Win 10 Client startet keine Login Scripts

Frage von steftsWindows Server9 Kommentare

Hallo, folgendes Szenario: SBS 2011 Standard, Windows 10 Pro Clients. Ich habe eine Gruppenrichtlinie erstellt, mit der bestimmten Nutzern ...

Windows 10

Win 10 - Browser startet nach Login zu msn

Frage von istbananeWindows 104 Kommentare

Nach dem Login in Win10 startet der Standardbrowser und ruft dann einen Link auf, der zu msn führt. Wie ...

Windows Server

Win 2008 Enterprise PDC startet nach Update nicht mehr - Netzwerkanmeldedienst nicht gestartet

gelöst Frage von Rene1976Windows Server12 Kommentare

Hallo, ich habe heute nach Büroschluss am 30.03.2016 13 wichtige Windows Updates für Win 2008 Enterprise aktualisieren lassen. Nach ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 20 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 1 TagCPU, RAM, Mainboards5 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 1 TagRouter & Routing7 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör16 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Ubuntu
Ubuntu - Routing mit 2 Netzwerkkarten?
Frage von gabrixlUbuntu13 Kommentare

Hei Folgende Situation: Ich habe zwei virtuelle Maschinen: 1 - Server für DHCP, DNS und Routing - Netzwerkkarte 1: ...