Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win 2003 SBS: Internet funktioniert zeitweise nicht

Frage Microsoft Windows Server

Mitglied: mcac

mcac (Level 1) - Jetzt verbinden

06.04.2005, aktualisiert 17.10.2012, 6628 Aufrufe, 8 Kommentare

Meist sind nur einige bestimmte Internetseiten betroffen. z.B. Google. Funktioniert vom Server und von Clients nicht.

Hallo, das Internet auf dem SBS2003 funktioniert zeitweise nicht. Routing und RAS ist freigeschaltet. Der Server hängt am Router mit der IP 192.168.0.1.

Folgende Einstellungen

am Server:
IP 192.168.0.100
255.255.255.0
Standardgateway: 192.168.0.1 (korrekt??)
DNS: 192.168.0.100 (korrekt??)

Clients:
IP: 192.168.0.101
255.255.255.0
Standardgateway: 192.168.0.1
DNS: 192.168.0.100

Wo liegt der Fehler? Der Router ist dauerhaft im Netz. Das konnte auch erfolgreich kontrolliert werden. Denn sobald ich bei den Clients beispielsweise die DNS in 192.168.0.1 ändere, funktioniert das Internet einwandfrei. Allerdings können sich beim nächsten Start die Clients nur mit großen Schwierigkeiten an der Domäne anmelden, da ja die die DNS des Servers brauchen. Also ist das nicht die Lösung.

Habe auch schon mal Spybot drüber laufen lassen. Keine sonderlichen Probleme außer ein paar Cookies. Norton findet zumindest auch keine Viren auf den Clients. Der Server hat leider keinen AV-Scanner. Muß noch nachgeholt werden.

Wie kann ich das Problem beheben? Wo kann ich überall nachschauen im System? Für etwas genauere Anleitungen wäre ich dankbar (zumindest,wie ich da hinkomme). Könnte es was mit DNS unter Verwaltung zu tun haben?

Wie schon gesagt: Manchmal funktioniert das Internet, manchmal nur in Teilen (z.B. Google nicht) und manchmal komplett nicht.

Es muß eigentlich an meiner Konfiguration liegen, da ich auf einem anderen System ähnliche Probleme mit Win2003 SBS habe.
Mitglied: Flea
06.04.2005 um 15:39 Uhr
Könnte wirklich was mit DNS zu tun haben. Die IP-Konfiguration des Servers und der Clients stimmt. Routing und RAS brauchst du aber nicht.

Lass noch mal den SBS-Assistenten zur Konfiguration von EMail und Internet drüber laufen und geb bei DNS-Server einen DNS deines Providers an, wenn noch nicht geschehen. Das ist ist erforderlich damit dein eigener DNS-Server nicht meint das er alles kann. Er leitet dann DNS-Anfragen die er nicht beantworten kann an den Provider weiter.

Hast Du mal ein nslookup ausprobiert?

PS: Das mit dem Virenscanner solltest du schnellstens erledigen!!!
Bitte warten ..
Mitglied: Gunpowder
06.04.2005, aktualisiert 17.10.2012
Was sagt den die Erreigniss Anzeige bei DNS.
Hast Du DHCP aktiviert.
Check mal den Link
http://www.administrator.de/forum/sbs-2003-internet-verbindung-7719.htm ...

Gruss

js
Bitte warten ..
Mitglied: mcac
06.04.2005 um 15:56 Uhr
Danke zunächst. Verstehe ich jedoch was falsch? Wenn ich die DNS meines Providers angebe, dann funktioniert das doch höchstens 24 Stunden. Danach wird man doch bei den meisten DSL-Anbietern rausgeworfen und der Router wählt sich neu ein. Dann erhalte ich ja aber ne neue DNS. Ach ne halt! Ich glaube, das verwechsle ich gerade mit der IP. Sorry. Gut. Das mache ich.

Obwohl ich ja den Internetassi mehrfach drüberlaufen lassen habe. Aber die DNS hatte ich noch nie angegeben.

Wie funktioniert nslookup? Was ist das? Habe so was bei http://www.kloth.net/services/nslookup-de.php ergooglet. Gehts darum? Bin leider kein Server-Profi.

@Gunpowder
Danke für den Link. Habs bei meiner Suche hier im Forum nicht gefunden. Das könnte weiterhelfen.

PS: Viren-Scanner für Server sind meist etwas teurer. Das scheut meinen Kunden.
Bitte warten ..
Mitglied: leknilk0815
06.04.2005 um 15:56 Uhr
Hi,
Du kannst ihm noch eine sec. DNS vom Provider eintragen (hilft vielleicht).
Ansonsten ist die Konfig OK
Gruß - Toni
Bitte warten ..
Mitglied: mcac
06.04.2005 um 16:03 Uhr
Achso. DHCP ist deaktiviert. Ist das notwendig? Es heißt doch immer, daß ohne DHCP, also mit statischer IP die Zugriffe schneller sind. In dem Link sehe ich allerdings, daß so wohl das Problem behoben werden konnte? Dann müßten also alle Clients auf autom. IP-Bezug gestellt werden? Mag mir nicht so richtig gefallen.

Ereignisanzeige:
In der Ereignisanzeige unter VErwaltung steht nichts Auffälliges. Aber scheinbar gibts das noch bei DNS? Da hatte ich nie nachgeschaut. Bin eben Server-Neuling.
Bitte warten ..
Mitglied: Flea
06.04.2005 um 16:04 Uhr
ja, das hast du falsch verstanden. was du meinst ist tatsächlich die dynamische ip-adresse. hat mit deiner namensauflösung erstmal nix zu tun.

dein server muss kein dhcp sein. die ip-konfig ist ok.

nslookup: http://support.microsoft.com/kb/200525/DE/

PS: wenn ein virus deinen server lahmlegt (und das wird passieren, ohne schutz!), werden die kosten schnell die anschaffungskosten eines virenscanners übersteigen.
Bitte warten ..
Mitglied: Gunpowder
06.04.2005 um 17:51 Uhr
Hi.

In jedem Fall würde ich bei einer SBS Installation immmer DHCP verwenden. Dann kannst Du sicher sein das Du weniger Probleme bekommst. Das sag ich aus Erfahrung.
Gruss

js
Bitte warten ..
Mitglied: mcac
20.04.2005 um 19:29 Uhr
Hallo nochmal,

um dem Thread einen Abschluss zu geben und die Lösung nicht vorzuenthalten:

Ich habe einfach wie in der ersten Antwort von Flea nochmals den Assi für Internet und Email durchlaufen lassen und die DNS eingetragen. Seit dem läuft einwandfrei. DHCP habe ich nicht aktiviert.

Danke an alle, die geholfen haben.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Windows Server
Win 2003 Server von außen nicht erreichbar (9)

Frage von Fighter89 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...