Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win 2008 R2 - Hohe CPU Last beim Schreiben in Office 2010 und 2013

Frage Microsoft Windows Server

Mitglied: FritzBox360

FritzBox360 (Level 1) - Jetzt verbinden

11.02.2015, aktualisiert 12.02.2015, 1311 Aufrufe, 10 Kommentare

Hallo & guten Tag,

ich bin neu hier und leider auch schon das erste Problem.

Ich habe einen Windows Server 2008 R2 ( inkl. Updates ) frisch installiert und als Terminalserver konfiguriert. Anschließend wurde Office 2010 bzw. 2013 installiert. Das ganze ist aktuell nur auf einem Testsystem ( i7 - 16GB RAM ) installiert - jedoch haben wir das gleiche Problem auch auf richtigen Servern mit deutlich mehr Usern.

Insgesamt werden auf dem Testsystem 2 Benutzer angelegt, welche sich dann von zwei PCs mittels RDP auf den Terminalserver verbinden. --> CPU Last bei zwei bestehenden Verbindungen kleiner 5%

Starten beide User nun Office und öffnen ein leeres Dokument --> CPU Last nach dem Starten unter 5%

Nun schreiben zwei User gleichzeitig relativ viel Text in einer relativ hohen Geschwindigkeit --> CPU Last 20% bis 30%

Schreiben nun beide User anstatt in einem leeren Dokument in einem Textfeld bzw. einem Formular --> CPU Last 40% bis 60%



Es scheint irgendwie mit Office in Verbindung zu stehen. Lässt man beide User in z.B. einem Editor schreiben bleibt die Last unter 5%

Problematisch wird das ganze wenn der CPU dauerhaft 100% ausgelastet ist. Entweder durch einen absichtlichen Stresstest oder eben durch mehr als zwei User auf einem System. Auf unserem Produktivsystem, welches meist für Schulungen verwendet wird, arbeiten ca. 10-15 User. Solange diese nur mit Firefox im Internet surfen ist die CPU Last bei 10% - starten die User, nach Aufforderung durch den Tutor, Office und füllen ein Formular aus steigt die CPU-Last auf 100%. Dadurch ist das System extrem ausgelastet und es treten vermehrt "Hänger" und Verzögerungen auf.


Selbst wenn ich als Admin direkt an der Maschine sitze und in Word schreibe habe ich das Problem das der CPU deutlich arbeiten muss.

Es wurden bereits mehrere Einstellungen in Office und in der RDP Verbindung optimiert - jedoch ohne wirklichen Erfolg.


Jetzt meine Fragen:

Hat jemand ein ähnliches Problem bzw. ist jemand ein solches Problem bekannt?
Kann jemand dieses Problem reproduzieren bzw. Testen?
Hat jemand eine Idee dies zu lösen bzw. die Last zu verringern?
Oder liegt es einfach an Office und ist z.B. ein Bug?

Bei Fragen, fragen!
Mitglied: Vision2015
12.02.2015 um 11:45 Uhr
hallo

also nen i7 und 16 GB für nen TS ???? ich weiß ja nicht... was für ein i7 ?
scheint ein wenig an der hardware zu liegen- zu schwach....
du hast office 2010 bzw. 2013 installiert.. ? wie jetzt beides ? oder nur 2010... mit upgrade auf 2013?

also bei 30 Usern habe ich mit exel und word 2013 ca. 35-48 % cpu last... und 25 GB speicherlast...

wie hast du den das office Installiert ?

lg
V
Bitte warten ..
Mitglied: FritzBox360
12.02.2015 um 13:03 Uhr
HeyHo,

der i7 ist ja auch nur für Testzwecke um das Problem zu reproduzieren. Es wurde zuerst Office 2010 installiert und getestet --> Gleiches Problem mit der CPU Last. Anschließend wurde der Server neu aufgesetzt und Office 2013 installiert. Leider auch hier das gleiche Problem.

Ich glaube nicht, dass es an der CPU Last liegt da sonnst alle Anwendungen normal laufen. Nur eben beim Schreiben bzw. Tippen in Word steigt die Last extrem an.

Office habe ich ganz normal direkt auf dem Server installiert.
Bitte warten ..
Mitglied: colinardo
LÖSUNG 12.02.2015, aktualisiert um 14:21 Uhr
Hallo FritzBox360,
hast du in den Settings von Word/Excel etc. schon mal die Hardware-Beschleunigung abgeschaltet und alle Office-Animationen deaktiviert ? Diese Eigenschaften sind in Office 2013 bekannt dafür das sie bei schlechten Grafiktreibern hohe CPU-Last erzeugen.
http://www.administrator.de/wissen/office-2013-animationen-steuerelemen ...

Grüße Uwe
Bitte warten ..
Mitglied: FritzBox360
12.02.2015 um 14:51 Uhr
Hallo Uwe,

danke für die Hinweise. Diese Einstellungen habe ich bereits deaktiviert. Leider ohne Ergebnis. Die CPU Werte von oben beziehen sich bereits auf die deaktivierten Einstellungen.

Auffällig ist das umso mehr Text in Textfeldern steht die Last deutlich nach oben geht. Und sich die Eingabe sogar am Bildschirm um mehrere Sekunden verzögert ...
Bitte warten ..
Mitglied: Vision2015
12.02.2015 um 19:46 Uhr
ich hatte dich ja gefragt, wie du installiert hast!
hast du mit :change user /install instaliert und mit change user /execute abgeschlossen ?
hast du TS profile angelegt ?
hast du den TS richtig eingerichtet ?
lg
V
Bitte warten ..
Mitglied: FritzBox360
16.02.2015 um 08:40 Uhr
installiert habe ich es ganz normal ohne jegliche Befehle - Laut einer Anleitung soll dies bei Office auch ohne diese möglich sein. Profile habe ich nicht angelegt, lediglich Benutzer wurden eingerichtet. Soweit ist alles konfiguriert und funktioniert ordnungsgemäß.

Leider konnte ich das Problem, gerade bei Textfelder, auch auf anderen System mit Office 2010 bzw. 2013 feststellen. Ich gehe daher davon aus, dass ein Problem bzw. ein Bug in Office ist ...
Bitte warten ..
Mitglied: colinardo
16.02.2015, aktualisiert um 08:56 Uhr
Zitat von FritzBox360:
Leider konnte ich das Problem, gerade bei Textfelder, auch auf anderen System mit Office 2010 bzw. 2013 feststellen. Ich gehe
daher davon aus, dass ein Problem bzw. ein Bug in Office ist ...
hmm, dann müsste es hier ja auf einem Testsystem (Server 2008R2 / Office 2013 / älterer Core i7 / Sapphire Graka.) auch auftreten, was jedoch nicht der Fall ist. 10 testweise angelegte scriptgesteuerte User (via RDP)haben parallel Word geöffnet und schreiben Text in ein Formular oder in Textfelder = CPU-Last bei ca. 10%
Ich vermute eher irgendein Treiberproblem, hast du die CPU-Last nach Thread schon mal genauer unter die Lupe genommen ?

Grüße Uwe
Bitte warten ..
Mitglied: FritzBox360
16.02.2015 um 09:02 Uhr
Hey Uwe,

danke für die schnelle Rückmeldung & danke für den Test. Wie schnell wird denn in die Textfelder geschrieben? Sind diese leer oder ist bereits Text vorhanden? Ich versuche im Laufe des Tages ggf. ein Video bzw eine Anleitung zu erstellen wie das Problem bei mir auftritt.
Bitte warten ..
Mitglied: colinardo
17.02.2015, aktualisiert um 16:05 Uhr
Zitat von FritzBox360:
danke für die schnelle Rückmeldung & danke für den Test. Wie schnell wird denn in die Textfelder geschrieben?
Mein Script-Robot schreibt den Text mit 120 Anschlägen pro Minute.
Sind diese leer oder ist bereits Text vorhanden?
Im Demodokument steht ein Satz in einer Textbox.
Das sollte aber trotzdem keinen Unterschied machen...
Bitte warten ..
Mitglied: FritzBox360
19.02.2015 um 09:29 Uhr
Hallo zusammen,

ich habe in einem Forum den Tipp gelesen zum Test mal eine 64-bit Version von Office zu testen. Dies habe ich getan und konnte eine deutliche Verbesserung feststellen. Das Problem ist zwar nicht ganz verschwunden aber deutlich erträglicher. Danke für eure Tipps!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Outlook & Mail
Freigegebenes Postfach - Exchange 2013 - Office 2010-2013-2016 (6)

Frage von ATLaptop zum Thema Outlook & Mail ...

Microsoft Office
Word 2016 hohe CPU Auslastung auf Terminalserver 2012 R2 HyperV VM (4)

Frage von FunKehl zum Thema Microsoft Office ...

Windows Server
gelöst NTP Server auf einem Windows Server 2008 R2 DC standardmäßig schon drauf? (11)

Frage von M.Marz zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...