Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WIN 2k8 Netzwerk Problem

Frage Microsoft

Mitglied: masterPhin

masterPhin (Level 1) - Jetzt verbinden

26.08.2009, aktualisiert 15:53 Uhr, 5521 Aufrufe, 7 Kommentare

Hallo,

ich habe ein sehr komisches wie auch ein sehr nerviges Problem.
Einer unserer Windows Server 2008 Standard Server "kappt" immer die Netzwerkverbindung wenn ein User eine Access Datenbank nutzt oder andere Netzwerk lästige Programme.

Nach einem Test hab ich festgestellt das die PING Antwortzeit immer dann auf bis zu 180ms steigt, was für ein 100Mbit Netz eindeutig zu viel ist.
Laut diesem Test wurde die Verbindung auch nie gekappt.

Daraufhin hab ich dann die Onboard Netzwerkkarte deaktiviert und durch eine 1Gbit Intel Server Netzwerkkarte ausgetauscht.
Jedoch besteht das Problem weiterhin.

Im Übrigen ist noch VMware Workstation Installiert inkl. 2NICs.

Mittlerweile bin ich bin meinem Latein am Ende und frag euch deswegen um Rat, evtl. hat ja einer von euch eine Idee woran das liegen könnte.
Mitglied: NilsvLehn
26.08.2009 um 16:12 Uhr
was für VMWares lässt du denn auf der MAschine laufen?? haben die viel arbeiten(Firewall, Gateway etc.) zu tun?

oder sind die VMs bridges bis zum eigentlich server (sind die VMs vor den Server geschaltet)?
Bitte warten ..
Mitglied: masterPhin
26.08.2009 um 16:29 Uhr
Also VMware Version 6.5.1 ist drauf und die NICs sind als normale Netzwerkadapter installiert "VMware Virtual Ethernet Adapter for VMnet8"
Die VMware Workstation hat noch nichts zutun - da soll ein Virtueller Mail Server mal installiert werden bis die 2. Server fertig ist.
Bitte warten ..
Mitglied: dog
26.08.2009 um 18:23 Uhr
und durch eine 1Gbit Intel Server Netzwerkkarte ausgetauscht.

Netzwerkkabel und Switch hast du natürlich auch schon getauscht?

Und: Ein ping braucht immer zwei Seiten, kannst du dir sicher sein, dass der Fehler auf deiner Seite liegt?

Grüße

Max
Bitte warten ..
Mitglied: masterPhin
26.08.2009 um 18:28 Uhr
Das Kabel wurde, wie auch der Switch, ausgetauscht - Das Problem tritt nicht nur an einem Clienten auf, sondern an mehreren PCs hier im Haus.
Daher kann ich eigentlich die Hardware Seite ausschließen, wie auch die Clients.

Und da dies kein Managed Switch ist, kann ich auch dies auschließen.
Bitte warten ..
Mitglied: dog
26.08.2009 um 18:37 Uhr
Und da dies kein Managed Switch ist, kann ich auch dies auschließen.

Ausschließen kannst du damit nur, dass du herausfinden wirst ob es Probleme bei der Kommunikation gibt

Mir fällt jetzt erstmal nur ein mit Wireshark zu lauschen wenn wieder Probleme auftreten.
Es könnte z.B. ein Broadcast-Storm sein, den die Switche einfach nicht mit machen.
Auch möglich sind veraltete ARP-Caches in den Switches oder einen MAC-Flooding-Angriff.

Grüße

Max
Bitte warten ..
Mitglied: masterPhin
27.08.2009 um 17:29 Uhr
Zitat von dog:
Es könnte z.B. ein Broadcast-Storm sein, den die Switche einfach
nicht mit machen.
Auch möglich sind veraltete ARP-Caches in den Switches oder
einen MAC-Flooding-Angriff.

MAC Angriff konnte ich mal nicht auslesen im Wireshark - den Switch hab ich nun gegen einen neuen ausgetauscht der auch wenigstens FullGigabit kann.

Das einzige was ich im Wireshark nun entdeckt hab ist folgender Fehler:

1249 198.307769 STMARTINSERVER.stmartin.local 192.168.60.21 SMB2 Find Response SMB2_FIND_BOTH_DIRECTORY_INFO Pattern: *;Find Response, Error: STATUS_NO_MORE_FILES SMB2_FIND_BOTH_DIRECTORY_INFO Pattern: *

Kann damit jedoch auch nicht wirklich viel mit machen.
Bitte warten ..
Mitglied: masterPhin
01.09.2009 um 16:59 Uhr
weiß noch jemand evtl. Rat in dieser Angelegenheit?
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Netzwerk Problem - verworrenes Netz (4)

Frage von holladie zum Thema Router & Routing ...

Drucker und Scanner
Doku-Scanner unter TS Win 2k8 (11)

Frage von Mejestic12 zum Thema Drucker und Scanner ...

Router & Routing
gelöst Routing - Netzwerk Problem - zwischen Filiale und Zentrale (12)

Frage von clonex zum Thema Router & Routing ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...