Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win 7 und Dameware NT Utility..

Frage Microsoft Windows Tools

Mitglied: HightopOne

HightopOne (Level 2) - Jetzt verbinden

16.09.2009, aktualisiert 20:27 Uhr, 11329 Aufrufe, 1 Kommentar

Guten N´abend,

Ich bin mir gerade nicht sicher,ob das problem bei Win7 zu suchen ist oder bei Dameware NT Utilitys....

Das Netzwerk sieht wie folgt aus, 3 Rechner mit Win7 Ultimate, ein Server mit W2k3 Enterprise und zwei Clients mit Vista Business und ein Rechner als Multibootsystem auf dem XP,Vista Business und Win7 Ultimate ist und bei dem alle OS mit gleicher Software und gleicher Konfiguration ausgestattet wurden.

Jetzt funktioniert Dameware soweit so gut,egal auf welchen OS,aber sowie ich mir bei Win7 RDP-Zugang verschaffen will gibt es Probleme bei Dameware, welches sich in Form eines Schwarzen Bildschirmes darstellt in Dameware.

um es deutlich zu machen:
RDP über Teamviewer geht.
RDP über Remotedesktops geht
RDP innerhalb von Dameware mit "RDP Ansicht" und "Mini Remote Control RDP" geht

RDP innerhalb von Dame mit "Mini Remote Control" produziert in Dameware einen Schwarzen Bildschirm und ich bekomme den Desktop des Rechners nicht zu sehen.

Ports für RDP und 6129 für Dameware ist auf den Clients freigegeben udn bei den Vista,XP und Serversystemen ist alles schön und klappt nur eben nicht bei den Win7 Clients.

Es spielt auch keine Rolle von welchen OS ich Dameware aus nutze,um mir zugriff zu verschaffen,es wurde mit XP,Vista,dem Server und unter Win7 geprüft,Dameware läuft gut und friedlich,aber sowie zu Win7 einen Remotedesktop aufbauen will mit "Mini Remote Control" wird es Schwarz in Dameware.

Jetzt hab ich eigentlich nur noch drei Ideen,entweder muss es eine Einstellung in Win7 geben,damit es klappt,es muss eine Einstellung in Dameware geben damit es klappt mit Win7 oder Dameware ist noch nicht auf Win7 geeicht oder Win7 noch nicht auf Dameware.

Die Aktuelle Damewareversion wird genutzt,bei Dameware selber hab ich nichts dazu gefunden und bei Onkel google gibt es Beiträge dazu,aber die sind schon ein paar Jährchen alt und immer parallel zu einem neuen OS von Onkel Bill zu beobachten.

Jetzt frage ich mal so in den Raum rein,ob jemand das problem bekannt ist und ob es dafür eine Lösung gibt,die ich im Moment nicht erkenne oder ob ich einfach nur warten muss bis entweder Microsoft gepatcht hat oder bei Dameware nachgearbeitet wurde.

Gruß

Hightop One
Mitglied: HightopOne
18.09.2009 um 21:36 Uhr
hat sich erledigt,gab ne patch dazu,bzw. auch eine neue Version von Dameware,jetzt ist wieder alles heile in meiner IT-Welt
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Win 7 Installation auf einem USB3 AIO (10)

Frage von Marcys zum Thema Windows 7 ...

Windows 7
SUCHE Win 7 Home Prem. ISO OHNE Sp1 (4)

Frage von Motherboard33 zum Thema Windows 7 ...

Windows 7
Win 7 Terminalserver (2)

Frage von Andreas-sca zum Thema Windows 7 ...

Windows 7
Win 7 - ein Benutzer aber 2 Profile (7)

Frage von napoleon123 zum Thema Windows 7 ...

Neue Wissensbeiträge
Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(25)

Information von SeaStorm zum Thema Utilities ...

Windows Server

Exchange Server 2016 Probleme auf Server 2016 mit iOS 11 Mailapp

Information von Oneplus zum Thema Windows Server ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (25)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

JavaScript
gelöst Kopierschutz auf Webseite (13)

Frage von honeybee zum Thema JavaScript ...

Windows Server
Änderung Subnetz an AD Standort (13)

Frage von hansdampf zum Thema Windows Server ...