Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win 7 - Zugriffsrechte für Admin

Frage Microsoft

Mitglied: Maritim

Maritim (Level 1) - Jetzt verbinden

06.07.2012 um 10:48 Uhr, 4052 Aufrufe, 17 Kommentare

Hallo zusammen,

ich habe eine Frage die mir irgendwie so simpel erscheint, dass man sich kaum traut sie zu stellen. Aber ich finde keine Lösung....

Ich betreue ein paar Windows 7 Pro Rechner die nicht in einer Domäne hängen. Jedes Gerät wird also lokal administriert. Ich habe die Oberfläche für die User so gestaltet, dass sie möglichst übersichtlich ist und natürlich auch diverse Funktionen deaktiviert.

Mein Problem ist nun, dass die Einstellungen auch für den Adminacount gelten. Ich habe die gleichen eingeschränkten Rechte in der Systemsteuerung und kann beispielsweise auch die cmd nicht ausführen. Muss also mir alles mühevoll aktivieren und hinterher wieder deaktivieren.

Es gibt doch garantiert einen Weg bei den Einstellungen zwischen Benuter und Admin zu trennen.

Vielen Dank für Eure Hilfe und viele Grüße,

Maritim
Mitglied: kontext
06.07.2012 um 10:57 Uhr
HeyHo,

wie hast du die Oberfläche gestaltet bzw. wie hast du die Funktionen deaktiviert?
Sind alle User Administratoren - oder bist nur du Administrator und die anderen User sind Standarduser?

Greetz
zanko (fabian)
Bitte warten ..
Mitglied: Maritim
06.07.2012 um 11:00 Uhr
Hallo,

danke für die Antwort. Das geht ja schnell.
Die User sind Standarduser und der Administrator ist Administrator.

Organisiert ist das ganze über die Gruppenrichtlinien.

Viele Grüße,
Maritim
Bitte warten ..
Mitglied: d4shoerncheN
06.07.2012 um 11:03 Uhr
Hallo,

Organisiert ist das ganze über die Gruppenrichtlinien.
Computer- oder Benutzerkonfiguration?

Welchen Benutzern hast du die Gruppenrichtlinie zugeordnet?

Gruß
Bitte warten ..
Mitglied: kontext
06.07.2012, aktualisiert um 11:05 Uhr
Was für Richtlinien hast du denn erstellt?
Computer / Benutzerkonfiguration?

Wie sehen die Richtlinien aus?!

Greetz

EDIT: too slow - da war wohl ein anderer schneller ;)
Bitte warten ..
Mitglied: Maritim
06.07.2012, aktualisiert um 11:09 Uhr
Halo

Es sind die lokalen Gruppenrichtlinen am Einzel PC. Wir nutzen keinen Server. Und habe nichts gefunden wie man die Regeln einzelnen Benutzern zu ordnen kann.

Viele Grüße
Bitte warten ..
Mitglied: d4shoerncheN
06.07.2012 um 11:09 Uhr
Hallo zanko,

too slow - da war wohl ein anderer schneller ;)
*grins*

Ich vermute mal, dass er den Fehler gemacht hat und die Richtlinien direkt unter
gpedit.msc
erstellt hat. Dort gelten diese natürlich für sämtliche lokale Benutzer und damit auch für den Administrator. Aber mal schauen, was er sagt.

Gruß
Bitte warten ..
Mitglied: d4shoerncheN
06.07.2012, aktualisiert um 11:16 Uhr
Hallo,

Wir nutzen keinen Server.
Ist auch nicht notwendig.

Und habe nichts gefunden wie man die Regeln einzelnen Benutzern zu ordnen kann.
Okay, also hast du es wahrscheinlich so gemacht wie in meinem oberen Post geschrieben. Gruppenrichtlinien-Editor über gpedit.msc aufgerufen?

Dies kannst du natürlich nicht machen, da dann alle lokalen Benutzer betroffen sind.

Geh einmal wie folgt vor
Start -> MMC eingeben -> Konsolenstamm öffnen -> Oben auf Datei "Snap-In hinzufügen" -> Gruppenrichtlinien-Objekt aussuchen und hinzufügen -> Auf Durchsuchen -> Oben Reiter auf "Benutzer" wechseln -> und auswählen das diese für "Nicht-Administratoren" gelten sollen. -> Fertigstellen und Gruppenrichtlinie nach belieben bearbeiten.

Die unter gpedit bitte wieder auf Default.

Hoffe konnte dir damit helfen.

Gruß
Bitte warten ..
Mitglied: Maritim
06.07.2012, aktualisiert um 11:18 Uhr
Hallo Zanko,

Ich vermute mal, dass er den Fehler gemacht hat und die Richtlinien direkt unter
> gpedit.msc
erstellt hat. Dort gelten diese natürlich für sämtliche lokale Benutzer und damit auch für den Administrator.
so ist es. Aber wie geht es anders?

Gruß Maritim

Edit: Das ging ja jetzt sehr schnell. Das werde ich probieren. Besten Dank Euch beiden!
Bitte warten ..
Mitglied: DerWoWusste
06.07.2012, aktualisiert um 19:43 Uhr
Moin d4shoerncheN.

Einfache Frage: wie schließt man den Admin von lokalen Benutzerrichtlinien aus?
Einfache Antwort: MLGPOs! http://technet.microsoft.com/en-us/library/cc766291(v=ws.10).aspx

Wie oft sieht man diese Frage und wie selten diese (deine) Antwort? Wurde bereits mit Vista eingeführt und bleibt dennoch vielen weiterhin unbekannt.
Bitte warten ..
Mitglied: ColdZero89
06.07.2012 um 15:59 Uhr

Moin,

@DerWoWusste ich bekomme bei dem Link nur eine Fehlermeldung

Page Not Found

We're sorry, but the page you requested could not be found. Please check your typing and try again, or use the search option on this page.

URL: http://technet.microsoft.com/en-us/library/cc766291(v=ws.10).asp

Gruß Zero
Bitte warten ..
Mitglied: bastla
06.07.2012, aktualisiert um 16:14 Uhr
@ColdZero89
ich bekomme bei dem Link nur eine Fehlermeldung
Dann spendiere ich eben noch ein "x" für's Ende: Step-by-Step Guide to Managing Multiple Local Group Policy Objects

Grüße
bastla
Bitte warten ..
Mitglied: Pjordorf
06.07.2012, aktualisiert um 18:35 Uhr
Hallo Bastla,

[OT]
Zitat von bastla:
Dann spendiere ich eben noch ein "x" für's Ende:
Ist dir bekannt warum ein ")" in einer URL eben diese auswirkung hat? Die gleiche URL (allderdings jetzt nicht mehr zutreffend) ohne ")" liefert das unterdrückte "x". http://technet.microsoft.com/en-us/library/cc766291(v=ws.10.aspx Natürlich kann man die MS Artikel auch einfach http://technet.microsoft.com/en-us/library/cc766291 so schreiben indem man das "(v=ws.10).aspx" einfach weglässt.
[/OT]

Gruß,
Peter
Bitte warten ..
Mitglied: bastla
06.07.2012 um 18:50 Uhr
Hallo Pjordorf!
[OT]
Ist dir bekannt ...
Leider auch keine Ahnung - war mir aber vor der Umstellung auf die aktuelle Forensoftwareversion 3.1 nicht aufgefallen ...

Schönes Wochenende
bastla
[/OT]
Bitte warten ..
Mitglied: Pjordorf
06.07.2012, aktualisiert um 18:54 Uhr
Hallo Bastla,
[OT}
Zitat von bastla:
war mir aber vor der Umstellung auf die aktuelle Forensoftwareversion 3.1 nicht aufgefallen ...
Genau. Ich schreibe mal Frank ne Mail.
[/OT

Schönes Wochenende
Dir auch

Gruß,
Peter
Bitte warten ..
Mitglied: d4shoerncheN
09.07.2012 um 08:15 Uhr
Zitat von DerWoWusste:
Moin d4shoerncheN.

Einfache Frage: wie schließt man den Admin von lokalen Benutzerrichtlinien aus?
Einfache Antwort: MLGPOs! http://technet.microsoft.com/en-us/library/cc766291(v=ws.10).aspx

Wie oft sieht man diese Frage und wie selten diese (deine) Antwort? Wurde bereits mit Vista eingeführt und bleibt dennoch
vielen weiterhin unbekannt.

Hallo, DerWoWusste.

Was möchtest du mir damit nun sagen? War es verkehrt, dass ich Ihm selbst die Antwort geliefert habe und nicht auf das Technet von MS?

Gruß
Bitte warten ..
Mitglied: DerWoWusste
09.07.2012, aktualisiert um 09:22 Uhr
Sorry für die Verwirrung.

Nein, ich wollte damit sagen, dass ich mitgelesen habe und nur darauf gewartet habe, dass da wieder ein verquerer Tipp bei rum kommt, weil der Tippgeber eben diese MLGPOs nicht kennt - war bei Dir aber gerade nicht der Fall. Kurzum: Diese Frage kommt oft und die Antwort ist meist falsch - hier als erfreuliche Ausnahme mal nicht, deshalb der .
Bitte warten ..
Mitglied: d4shoerncheN
09.07.2012 um 09:35 Uhr
Hallo,

ach so - da bin ich ja beruhigt

Wünsche Dir und dem Rest einen schönen sonnigen Start in die neue Woche.

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows 7
Win 7, Bluetooth-Verbindungsänderungen nur via Admin-Account

Frage von Coretic zum Thema Windows 7 ...

Windows Server
Force Admin pwd change over RDP (3)

Frage von winlin zum Thema Windows Server ...

Windows Server
gelöst Netzlaufwerk RemoteApp auf Win 2012 R2 Terminalserver funktioniert nicht (12)

Frage von grenzde zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Microsoft Office
Saubere HTML aus Word-Dokument (14)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...