Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win SBS 2003 Pro reagiert sehr sehr langsam

Frage Microsoft Windows Server

Mitglied: Madoc

Madoc (Level 1) - Jetzt verbinden

27.10.2007, aktualisiert 19:45 Uhr, 4611 Aufrufe, 4 Kommentare

Hallo Leute,

ich habe ein rießen Problem mit meinem Win SBS 2003.

Der Server ist ein wenig knapp mit Speicher ausgelegt, was aber im nomalen Betrieb reicht. Plattenplatz ich auch genügend vorhanden. Nach einer größeren Kopieraktion von Server-shares auf ein Notebook ist der Server komplett aufgehangen und es ging gar nichts mehr. Auch ein Reboot brachte nichts. Der jetzige Stand ist der:

Abgesichert kann man den Server hochfahren und auch damit arbeiten.
Normal booten ist er so langsam, daß er stundenlang braucht bis überhaupt das Anmeldefenster kommt.
Dannach kann man auch nicht wirklich damit arbeiten.

Kann mir vielleicht hierzu jemand helfen.



Gruß und Danke!
Mitglied: coxsrcrub
27.10.2007 um 11:53 Uhr
Guten Morgen,

ein wenig mehr Informationen bitte.

Welche Ereignisse werden im eventvwr angezeigt? Da findest du schon einige Informationen wo es hakelt! Kann eventuell ein Dienst nicht gestartet werden oder wird erst gar nicht versucht diesen zu starten?

SYSTEMINFO: OS Version; welches SP ;RAM ; CPU etc

Welche Dienste bietet der Server an?

Welcher Prozess verursacht die Auslastung? Das findest du z.B. über den Taskmanager heraus oder starte mal eine Leistungsprotokollierung (wenn der Server wieder rund läuft)

Wurde etwas am/im Netzwerk verändert, z.B. austausch/wegfall eines Servers/Clients der bestimmte Dienste bereitstellte? (schließe ich nach deiner bisherigen Schilderung fast aus)

Eventuell ist dies ein Lösungsansatz http://support.microsoft.com/kb/317512/de

Grüße Jörg
Bitte warten ..
Mitglied: Madoc
27.10.2007 um 12:22 Uhr
Hallo Jörg,

vielen Dank für Deine schnelle Antwort. Es handelt sich hier um einen Dell PowerEdge 2800 mit einem Intel Xeon (?GHz), 1GB RAM, 73GB Platten in einem RAID1 Verbund.

Installiert ist Windows Small Business Server 2003 Premium Edition SP1.

Welcher Prozess im Normalbetrieb die Auslastung verursacht kann ich nicht sagen, da ich nicht ran komme. Ich bin mir auch ziemlich sicher, daß die CPU Auslastung gering ist, da er ein anderes Problem hat. Als erstes dachte ich daß er die Datenmenge beim Kopiren nicht mehr händeln konnte un ständig am swappen war und mir dadurch auch die Platte vollmüllte. Ist aber nicht so... Ich schilder Dir nochmal kurz den Vorgang.

Als ich am Samstagnacht noch einige Daten auf mein Notebook kopieren wollte um Sonttag auf Messe fahren zu können, frohr er bei diesem Vorgang ein und es ging gar nichts mehr. Ich konnte Ihn nur noch herunterdrücken. Nach dem Reboot war dann dieses Problem, dass es ziemlich langsam reagierte. (Booten bis zum Anmeldefenster ca. 3 Stunden). Das Anmelden selber nochmal ca. 3 Stunden. Dannach kann man nicht wirklich damit arbeiten...

Im abgesicherten Modus kann ich halt auch nicht sehen welcher Dienst Probleme macht das er ja das meisten gar nicht erst startet.

Ich schau mal kurz abgesichert nach was es im Ereignisprotokoll meint. Was mir komisch vorkommt ist das in der Ereignisanzeige unter Sytem ein rotes Kreuz kommt. Irgendwie ist es zerstört...

Ich schau mal und gib Dir gleich bescheid.


Gruß
Bitte warten ..
Mitglied: coxsrcrub
27.10.2007 um 12:24 Uhr
Ich schau mal kurz abgesichert nach was es im Ereignisprotokoll meint. Was mir komisch vorkommt ist das in der Ereignisanzeige unter Sytem ein rotes Kreuz kommt. Irgendwie ist es zerstört...

lösche mal im eventvwr das defekte. Es wird sofort danach wieder neu erstellt!

hast du mal unter den Diensten geschaut od einige Dienste nicht laufen die automatisch gestartet werden sollten?

Grüße Jörg

P.S. schau heute Nachmittag nochmal in den Thread
Bitte warten ..
Mitglied: Madoc
27.10.2007 um 19:44 Uhr
Hallo Jörg,

nochmals danke für Deine Antwort. Mein Server läuft wieder. Es war der Virenscanner, der auf einmal den Server lahm legte. Warum und weshalb kann ich bis jetzt auch noch nicht sagen...

Danke und cu
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (10)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...