Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win SBS2003 - IIS findet default Seite nicht

Frage Microsoft Windows Server

Mitglied: hartmann

hartmann (Level 1) - Jetzt verbinden

09.09.2009, aktualisiert 22:19 Uhr, 6174 Aufrufe, 1 Kommentar

Beim öffnen einer Webseite ohne angegebene default - Seite (default.aspx, index.php, ....) erscheint Fehler. Mit angabe der Defaultseite funktioniert alles perfekt.

Hallo,
ich hab hier gerade ein Problem mit einen Windows 2003 SBS Server mit installierten IIS Webserver. Vielleicht kennt einer von euch dieses Problem und kennt hierauf eine Antwort, ich bin nämlich schon ziemlich ratlos ....

Auf dem Server läuft der IIS Dienst mit einer Standardwebseite und dem Companyweb, der Fehler tritt bei beiden Webseiten auf. Wenn ich z.B. http://companyweb aufrufe erscheint eine aufforderung zum Download einer Datei, wenn ich jedoch die gleiche Webseite mit http://companyweb/default.aspx aufrufe funktioniert alles einwandfrei. Das ganze lief bis Gestern mit beiden Varianten einwandfrei.

Scheinbar findet er die defaultseite nicht mehr.... In der IIS Konfiguration ist jedoch als Standardinhaltsseite bei beiden Webseiten die default.aspx, default.asp, index.html, index.htm und default.htm aktiviert.

Gibt es eventuell noch irgendwo eine Einstellmöglichkeit für die Defaultseiten die ich übersehen habe ?


Ich hoffe mir kann jemand weiterhelfen.
Mitglied: cfgodw
10.09.2009 um 11:44 Uhr
Hallo erstmal,

ich habe genau das gleiche Problem, dass beim Aufruf der Seite "Companyweb" immer eine Datei zum Download angeboten wird.
Über die besagte http://companyweb/default.aspx geht es. Mit Ausnahme der OWA.

Fachleute bitte helft uns.

Danke
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...