Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kann mich bei Win XP nicht mehr anmelden.

Frage Microsoft Windows Userverwaltung

Mitglied: suBsi

suBsi (Level 1) - Jetzt verbinden

20.05.2006, aktualisiert 22.05.2006, 8573 Aufrufe, 5 Kommentare

Hi,
hab bei mir leider einen Fehler gemacht,
hab über Steganos Tuning7 unter Systemtuner -> Anmeldung -> Benutzerkonto anzeigen (nicht abschalten wenn dies das einzige Konto ist!) es doch abgeschaltet. Zufällig
Nun beim Neustart kommt die Meldung: Sie konnten nicht angemeldet werden. Überprüfen sie Benutzernamen und Domäne. und geben sie das Kennwort erneut ein.
Klicke dann auf OK. Nun kommt der Anmeldebildschirm. Leider steht auf der rechten Seite kein Konto zur auswahl. Komme nicht weiter.
Im abgesicherten und Debugmodus genau das gleiche

Gibts da eine Lösung.

MfG
Mitglied: Tire
21.05.2006 um 02:12 Uhr
hi,

bei windows gibt es normalerweise einen modus, wo man "die letzte funktionierende windowsanmeldung" wiederherstellen kann...
hasse das schonmal probiert???

das kann man nach dem biosboot mit F8 aufrufen und auswählen...

viel erfolg

MFG

tire
Bitte warten ..
Mitglied: Dieter-56
21.05.2006 um 10:13 Uhr
hallo,

das administrator-konto sollte eigentlich auf jeden fall noch verfügbar sein.

abgesicherter modus - benutzer "administrator" + kennwort und du solltest eigentlich wieder alles erreichen können.

ansonsten schließ ich mich meinem vorredner an.

dieter
Bitte warten ..
Mitglied: Downlord89
21.05.2006 um 11:08 Uhr
Du hast also beim "Willkommensbildschirm" auf der rechten Seite keine Benutzerkonten auszuwählen?

Drück zwei Mal hintereinander Ctrl + Alt + Delete, anschliessend erscheint das normale Ameldefenster, indem du Benutzernamen und Passwort manuell eingeben kannst.


Ich gehe nun davon aus, dass du angemeldet bist.

Behebe dein Problem nun entweder mit Steganos Tuning7, (ich weiss leider nicht was Du dort für Möglichkeiten hast, da ich es nicht kenne)
oder
gehe unter "Start -> Ausführen" und starte "regedit". Anschliessend öffnest du den Schlüssel:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\SpecialAccounts\UserList

Dort sollte nun ein Eintrag vorhanden sein, welcher deinem Benutzernamen entspricht. Lösche diesen oder setze den Wert auf 1.
(Erklärung: Alle in diesem Schlüssel eingetragene Benutzer mit dem Wert 0 werden auf dem Windows-Willkommensbildschirm nicht angezeigt.)

Ich hoffe du kannst damit etwas anfangen.
Bitte warten ..
Mitglied: ULTRA-BIT
21.05.2006 um 11:14 Uhr
Du hast also beim
"Willkommensbildschirm" auf der
rechten Seite keine Benutzerkonten
auszuwählen?

Drück zwei Mal hintereinander Ctrl +
Alt + Delete, anschliessend erscheint das
normale Ameldefenster, indem du
Benutzernamen und Passwort manuell eingeben
kannst.


Ich gehe nun davon aus, dass du angemeldet
bist.

Behebe dein Problem nun entweder mit
Steganos Tuning7, (ich weiss leider nicht
was Du dort für Möglichkeiten
hast, da ich es nicht kenne)
oder
gehe unter "Start ->
Ausführen" und starte
"regedit". Anschliessend
öffnest du den Schlüssel:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
NT\CurrentVersion\Winlogon\SpecialAccounts\UserList

Dort sollte nun ein Eintrag vorhanden sein,
welcher deinem Benutzernamen entspricht.
Lösche diesen oder setze den Wert auf
1.
(Erklärung: Alle in diesem
Schlüssel eingetragene Benutzer mit dem
Wert 0 werden auf dem
Windows-Willkommensbildschirm nicht
angezeigt.)

Ich hoffe du kannst damit etwas anfangen.

Dem gibt es nichts mehr hinzuzufügen
Bitte warten ..
Mitglied: suBsi
22.05.2006 um 12:52 Uhr
Jo...
Danke:D
das mit 2 Mal hintereinander Ctrl + Alt + Delete hat funktioniert

THX nochmal an alle.
Bitte warten ..
Ähnliche Inhalte
Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Windows Server
Win 2008 R2 - CMD bleibt stehen (4)

Frage von emeriks zum Thema Windows Server ...

Windows 7
Dateien umbenennen Unterschiede in Win7 und XP (3)

Frage von mani55 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...