Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WIN XPP klemmt bei Raid Installation

Frage Microsoft Windows Installation

Mitglied: hermes

hermes (Level 1) - Jetzt verbinden

22.05.2010 um 23:49 Uhr, 3644 Aufrufe, 3 Kommentare

Windows XP Pro Installation für ein RAID System läuft nicht durch

Hallo liebe Leute !

Hoffentlich kennt sich einer von Euch besser mit einer Raid 1 Installation unter Windows XP Pro besser aus als ich.

Vor mir steht ein Rechner mit XP Pro auf einer 500GB SATA Platte. System läuft gut und schnell, soll jetzt aber ein RAID 1 Plattensystem bekommen. Sicher kann man dass auch anders hinbekommen, aber ich habe mich für eine Neuinstallation entschieden, ich dachte das geht schneller....

Zuerst habe ich die vorhandene Platte auf eine andere mit Clonezilla geklont, damit ich ein Backup habe. Die geklonte Platte funktioniert einwandfrei, wenn ich diese alleine an das Board hänge, läuft alles so wie vorher.

Nun nehme ich die Original Platte baue sie an SATA Port 0 und eine weitere neue Platte, gleicher Hersteller, gleicher Typ an SATA Port 1.

Das Mainboard, ein Intel DQ45CB bietet im BIOS die Möglichkeit die SATA Platten als RAID anzusteuern. Dies habe ich im BIOS gemacht, anschliessend mit dem RAID-Tool des BIOS aus beiden Platten ein neues Volume als RAID 1 erstellt.

Nun starte ich von meiner XPPro CD, und drücke am Anfang auf F6. Nach kurzer Zeit werde ich nach dem Raid Treiber gefragt. Ist ein ICH10R, also diesen aus der Liste gewählt. Dazu muss man sagen, dass das Mainboard keinen Floppy Anschluss mehr hat, also musste ich mein USB Floppy anschliessen. Die Diskette wird auch gestartet und in der Statuszeile sieht man, dass iastore.sys geladen wird.

Anschliessend läuft die Installation normal weiter, ich kann die Festplatte ( das Volumne an iastore ) formatieren, ABER jetzt kommts :

So wie ich es von den Server Installationen kenne, wird jetzt der Treiber von der Diskette nochmal gefordert. Die Diskette mit dem "Intel Matrix Storage Manager Driver" soll ich einlegen, nur egal was ich einlege, die Diskette wird nicht mehr angesprochen.

Da ich keinen Treiber laden kann, läuft die Installation auch nicht weiter.

Erst dachte ich, dass die mitgelieferte Treiber Disk evtl. zu alt ist, aber die neuesten Intel Treiber verhalten sich genauso. Dann habe ich die Installation mit XPP ohne Sp, mit SP2 und SP3 versucht - immer das gleiche.

Zuletzt habe ich die Partition verkleinert auf 8GB in der Hoffnung diese noch erfolgreicher Installation nachträglich vergrößern zu können. Aber alles vergeblich. An dieser Stelle der installation wird ide Diskette nicht angesprochen.

Daher meine Frage : Kann es sein, dass die Win Installationsroutinen den USB Port zeitweilig abschalten ?, kennt jemand eine Möglichkeit die F6-Treiber nicht von einer Diskette sondern von einer CD zu holen ? Ich könnte ja ein weiteres CD Laufwerk an den SATA Controller anschliessen und dann von dort die fehlenden Treiber holen.

Ob gibt es eine Interface Karte für den PCI Bus um ein Floppy ohne USB Port ans Mainboard anzuschliessen ?

Oder mache ich einen grundsätzlichen Fehler ?

Vielen Dank schon mal im voraus an jeden, der sich die Mühe macht diesen Beitrag durchzulesen, und vielleicht auch noch eine Idee hat !
Mitglied: trancefer
23.05.2010 um 02:08 Uhr
Zitat von hermes:
Die Diskette mit dem "Intel Matrix Storage Manager Driver" soll ich einlegen, nur egal was ich einlege, die Diskette wird nicht mehr angesprochen.


Moin,
das Problem kenne ich. Es liegt ganz klar am USB-Diskettenlaufwerk, Windows XP mag da leider nicht alle.

Du hast nun 3 Möglichkeiten:

1. anderes USB-Floppy-Laufwerk besorgen
2. z.B. per nLite oder XP ISO Builder die SATA-Treiber in die Win XP-Installations-CD einbinden
3. die Installation auf einem anderen Rechner ausführen


Gruß
Bitte warten ..
Mitglied: SamvanRatt
23.05.2010 um 12:55 Uhr
Hi
wie von trancefer bemerkt gibt es unterschiedliche USB Floppies: USB FDD und USB RS, der erste stellt eine dumme Floppy dar, die zweite einen Wechseldatenträger welcher wesentlich moderner ist; Da dein BIOS diesen zu USB FDD umbiegt merkst du beim F6 Start noch nichts davon, sobald der XP kernel aber arbeitet erkennt er die wahre Natur und streikt sobald er den Treiber in dein installiertes System einbetten will (vorher hat er ihn nur gebraucht um ihn für die inst zu haben). AFAIK wurde das aber mit der XP SP3 CDs behoben; ansonsten siehst du unten schon die Optionen. Am einfachsten wäre ein normales FDD am FD Port...
Gruß
Sam
Bitte warten ..
Mitglied: hermes
23.05.2010 um 21:21 Uhr
Vielen Dank für die Info mit dem USB-Laufwerk, daran lag es.

Habe mir jetzt mit dem XP-ISO-Builder eine passende Installations CD gebrannt, und alles funktioniert wunderbar.

Wenn ich mir überlege wieviel Arbeit in der Vergangenheit ich mir hätte sparen können, wenn ich von dem XP-ISO-Builder gewusst hätte.....


Schöne Restpfingsten !!
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...