Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Win2003 und Vista IE 7.0 Zertifikat anfordern ... ActiceX-Control wird geladen.......

Frage Sicherheit Verschlüsselung & Zertifikate

Mitglied: c.t

c.t (Level 1) - Jetzt verbinden

09.03.2007, aktualisiert 06.01.2009, 8793 Aufrufe, 10 Kommentare

N´abend alle zusammen,

folgendes Problem:

Server:
Windows 2003
ADS, DNS, DHCP, IIS, Exchange 2003, RAS

Client:
Winodws Vista Business mit (leider) IE7

Auf dem Server Zertifikatdienst installiert und konfiguriert.
Im IIs die Standardwebsite auf SSL konfiguriert.
Zertifikat erstellt.

Auf dem Client starte ich den IE und gebe http:\\blabla\certsrv ein.
- Zertifikat anfordern > Benutzerzertifikat
Es erscheint ein Objekt: ActiveX-Control wird übertragen...
Das steht, vermute ich, in 3 Jahren immer noch da.

Habe testweise ActiveX über Internetoptionen aktiviert: Selber Fehler

Dann habe ich (laut google) die URL zu den vertrauenswürdigen Sites hinzugefügt: Selber Fehler

Microsoft sagt, das es daran liegt das Win95 oder Win98 benutzt wird oder IE < 4 (ha ha)

Seltsamerweise verhält es sich mit Firefox so, das ich viel weiterkomme. Der streikt aber bei der Installation des Zertifikats.

Wo liegt mein Denkfehler?


Genervte Grüsse aus der IT

P.S.: Es geht mir eigentlich um Zertifikate für Outlook Webaccess


Christian
Mitglied: FSX2010
12.03.2007 um 20:34 Uhr
Hallo,

ich habe in der gleichen Konfiguration (Vista, IE7, Webaccess) das von Dir beschriebene Problem.
Hast Du inzwischen eine Lösung parat?

Gruss

Micha
Bitte warten ..
Mitglied: c.t
12.03.2007 um 21:04 Uhr
Hi,

leider nein. Habe testweise mal alle Sicherheitseinstellungen des IE runtergedrosselt. Keine Auswirkungen.

Jemand hat mir den Tip gegeben, das mal mit windows XP auszuprobieren. Hätte ich eigentlich selber drauf kommen können. Bin bis Dato aber leider noch nicht dazu gekommen.

Was mich halt sehr stutzig macht, das ich mit Firefox viel weiter komme, aber da scheitert es bei der Installation des Zertifikats.

Wenn du was findest, sag bitte Bescheid.

Gruss

Christian
Bitte warten ..
Mitglied: c.t
12.03.2007 um 21:04 Uhr
Hi,

leider nein. Habe testweise mal alle Sicherheitseinstellungen des IE runtergedrosselt. Keine Auswirkungen.

Jemand hat mir den Tip gegeben, das mal mit windows XP auszuprobieren. Hätte ich eigentlich selber drauf kommen können. Bin bis Dato aber leider noch nicht dazu gekommen.

Was mich halt sehr stutzig macht, das ich mit Firefox viel weiter komme, aber da scheitert es bei der Installation des Zertifikats.

Wenn du was findest, sag bitte Bescheid.

Gruss

Christian
Bitte warten ..
Mitglied: Peter1900
12.03.2007 um 21:10 Uhr
Habe den gleichen Mist.
Hier ist die Ursache des besagten Problems beschrieben:

http://support.microsoft.com/kb/922706/de

Freut Euch aber nicht zu früh: Wie zum Kuckuck bekomme ich laut dem Artikel die benötigten Longhorn-Serverseiten?
Wenn jemand auf Grund deds Artikels helfen kann, bitte Mail -ich brauche dringend die Umsetzung dieser dämlichen MS-Anleitung.

Danke!

Peter
Bitte warten ..
Mitglied: Peter1900
12.03.2007 um 21:26 Uhr
O.k., hier ist nun mein Work-Around:

1.) Download der Zertifizierungsstellen-Zertifikatkette
2.) manueller Import über die (Zertifikats)-Konsole

Was ein Microsoft-Vista-Mist - Vista ist ja nett, aber wem ist diese bescheuerte Umstellung eingefallen?

Peter
Bitte warten ..
Mitglied: FSX2010
13.03.2007 um 14:32 Uhr
wie kann ich die "Zertifizierungsstellen-Zertifikatkette
" herunterladen?

Gruß

Micha
Bitte warten ..
Mitglied: c.t
13.03.2007 um 20:06 Uhr
Also FAKT ist, das es sich bei mir schonmal nicht um ein Konfigurationsfehler handelt. Ich habe es eben mit XP ausprobiert und es schnurrt wie ein Kätzchen. Damit kann ich bis zu dem Zeitpunkt leben, bis meine Kunden auf die Idee kommen Vista in ihrem Unternehmen einzusetzen.

Trotz alle bin ich für jede Lösung dankbar, denn das Problem beseht ja leider immer noch.

cu

Christian
Bitte warten ..
Mitglied: FSX2010
13.03.2007 um 22:31 Uhr
mit XP geht es aber läßt sich dieses Zertifikat zwar unter Vista importieren aber wird nicht beim aufruf der OWA Seite erkannt . Wer weiß noch weiter???

Gruss

Micha
Bitte warten ..
Mitglied: c.t
16.03.2007 um 19:24 Uhr
Hi an Alle,

es funktioniert!
Im IIS-Manager ein Zertifikat anfordern. Dieses wird dann erstellt. Unter der Voraussetzung, das Ihr eine eigene Zertifizierungsstelle installiert habt. Über die Standard-Website das Zertifikat anzeigen lassen > "In Datei kopieren" und PFX Datei erstellen lassen. Privaten Schlüssel mit exportieren.
Danach unter Vista > IE das Zertifikat installieren und Voila auch unter Vista läuft Outlook Web Access.


Gruss

Christian
Bitte warten ..
Mitglied: Karline
12.09.2008 um 10:13 Uhr
Hallo,

ich muss das noch mal aufgreifen, da ich aktuell das gleiche Problem habe. Ich benötige das Zertifikat für VPN. Aktueller Stand: Vertrauenswürdige Stammzertifizierungsstelle ist bereits angelegt, nur Zertifikat kann nicht angefordert werden, da die Fehlermeldung mit "Download ActiveX " stehenbleibt.

Kann mir jemand die hier beschriebenen Schritte genauer erklären? (IIS-MAnager wo finde ich den? Bin da nicht so fit

Danke
Karline
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Microsoft
gelöst Lokale Intranet Site im IE wird nicht über GPO hinzugefügt (1)

Frage von Hanuta zum Thema Microsoft ...

Ubuntu
SSL Zertifikat für Webmin (2)

Frage von ClepToManix zum Thema Ubuntu ...

Exchange Server
gelöst Outlook 2016 - Verschlüsselung mit Zertifikat schlägt fehl (13)

Frage von damogless zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...