Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win2k8 - GPOs werden zum Teil nicht angewendet

Frage Microsoft Windows Server

Mitglied: Medium9

Medium9 (Level 1) - Jetzt verbinden

16.03.2010 um 20:32 Uhr, 3591 Aufrufe, 3 Kommentare

Mal wieder...

Ahoi! Ich weiss, dass das Thema vermutlich schon tausende Male durchgekaut wurde, aber scheinbar ist es doch immer wieder neu und "erfrischend", und immer wieder ein wenig anders.

Ich hab hier einen Win2k8 Std. Server und einen WinXp Pro SP3 Client. Der Server ist AD DC, und ist Grob so eingestellt:
Usergruppen:
- Admins (Mitglied der Domänenadmins)
- Mitarbeiter (Mitglied der Domänenuser)
- Teilnehmer ( " )

Einzelne User sind Mitglieder dieser Gruppen.

Den Gruppen sind ein paar GPOs zugewiesen, die schrittweise die Einstellungen bis hin zum "Teilnehmer" reduzieren. Die Hierachie ist dabei:
Default Domain Policy -> Admins -> Mitarbeiter -> Teilnehmer
User der entsprechenden Gruppen bekommen laut Simulation auch wirklich nur die Policies bis zu ihrer Stufe mit auf den Weg.

Das Problem ist nun, dass mein Client den Server offenbar nicht findet - bzw. nur so "halb"! Anmelden an und für sich geht, gegenprobe mit ausgestöpseltem Server ergab: Keine Anmeldung möglich, da Domain nicht verfügbar. Klingt gesund.
Ab dann wird's allerdings unschöner, da die GPOs auf dem Client nicht automatisch aktualisiert werden. Ein gpupdate /force brachte letzte Woche noch Linderung, wäre aber nie eine Endlösung gewesen. Das MUSS automatisch gehen. Nunja, leider klappt auch das mittlerweile nicht mehr, und ich habe nicht die leiseste Ahnung warum... Die Anzeige während der Updates schaut völlig okay aus, aber gpresult sagt es lägen keine Daten vor, egal ob mit oder ohne Neuanmeldung.

Das hab ich heute gemerkt, als ich versuchte das Problem gpupdate zu automatisieren, nämlich über ein Script. Herrlicherweise wollte ich das via GPO einbinden, wobei sich die Katze natürlich ganz wunderbar in den Wirbelsäulenfortsatz (prima, der eigentliche Name dafür wird zensiert...) beisst. Dabei tauchte dann ein weiteres Problem auf: Scripts werden nicht ausgeführt. Egal ob dem Konto direkt zugewiesen und im Netlogon, oder via GPO. Die Erkennung langsamer Verbindungen hab ich via GPO ebenfalls versucht auszuschalten, aber... diese lassen sich ja mittlerweile nicht mehr updaten! Zumal pings mit <1ms nicht nach langsamer Verbindung riechen (in beide Richtungen), und ICMP ist explizit dafür in der Server FW aktiviert.

Fazit: Ich kann problemlos in beide Richtungen pingen, DNS klappt 1a, und Zugriffe auf Freigaben sind flott. Die Anmeldung dauert aber seltsam lange, und die Synchronisation beim Abmelden schlägt komplett fehl -> Orderumleitung praktisch ausser Kraft gesetzt. Die Firewall auf dem Client ist testweise komplett aus. GPOs ließen sich mal updaten, mittlerweile nicht mehr (einzige Änderung: Client FW ausgeschaltet um pings des Servers durchzulassen).
WÜRDE die Anmeldung + aktualisierung der GPOs klappen, so prognostiziert mir die Gruppenrichtlinienmodellierung Konten genau wie ich sie mir wünschte, d.h. nach hinten raus dürfte an sich alles passen. Ich muss nur mal hin kommen

Da ich noch sehr neu in dem Gebiet bin, stehe ich gerade wie Ochs vorm Berg. Was kann hier schief laufen?

Besten Dank schon mal für jegliche Anregungen!
Gruß,
Medium9
Mitglied: Medium9
18.03.2010 um 14:31 Uhr
Ich muss an dieser Stelle leider noch mal pushen, ich weiss nicht mehr vor und zurück.

Aktueller Stand ist: Anmeldung an Domäne klappt an sich, GPOs werden dabei nicht aktualisiert. Update via "gpupdate /force" hat auch keine Wirkung, jedoch können sich Server und Client gegenseitig schnell anpingen, und der Client hat die Firewall komplett aus. "gpupdate" hat jedoch schon mal im selben Aufbau funktioniert (und damals war die FW noch an, und der Server konnte den Client NICHT anpingen, da ICMP geblockt war!).

Was kann hier passiert sein?
Bitte warten ..
Mitglied: DerWoWusste
22.03.2010 um 21:36 Uhr
Hi.
Entfern ihn noch einmal von der Domäne, reboote und neu hinzufügen.
Bitte warten ..
Mitglied: Medium9
24.03.2010 um 20:08 Uhr
Hab heute mal so diverses ausprobiert, u.a. auch deinen Vorschlag (danke dir!), aber hier läuft irgendwas so garnicht. Ich hab auch mal die ganze GPO Klamotte über Bord geworfen, und servergespeicherte Profile ausprobiert, mit dem Ergebnis, dass der Client beim Anmelden von Nichtverfügbarkeit sprach (Server ist in hosts hinterlegt) und in den Offlinemodus ging, beim Abmelden von erfolgreicher Synchronisation sprach, und dann auf dem Server im Profilpfad zwar ein paar Ordner angelegt waren, und das war es dann leider auch schon. Zudem wurden bei unterschiedlichen (aber gleichberechtigten) Usern unterschiedliche Unterordner erzeugt, und andere mal weg gelassen.
Irgendwo ist da in der Kommunikation MÄCHTIG der Wurm drin. Pingen und Ordnerfreigaben so wie Netzlaufwerke klappen komischerweise alle ganz wunderprächtig, sind schnell und stabil und alles schön. Aber Anmelden und Abmelden jeglicher Coleur mit Domäne, keine Chance.

Da ist mittlerweile viel zu viel Lern- und Probierzeit drin verbraten, ich werde auf ein Modell ohne DC, mit Ordnerfreigaben und PC-Gebundenen Netzlaufwerken umsteigen. Die Userverwaltung ist zum Glück nicht kriegsentscheidend, wäre aber ein sehr elegantes Bonbon gewesen, dass ich gern gesehen hätte.

Falls noch jemand einen genialen Einfall hat: Einen letzten Versuch würd ich noch wagen! Also trotz meiner Resignation bitte nicht zurückhalten! ;)
Bitte warten ..
Ähnliche Inhalte
Windows Server
GPOs Computerkonfig wird nicht angewendet
Frage von Ghost108Windows Server9 Kommentare

Hallo alle zusammen, habe einen PC hier, bei dem alle Computerkonfigs via GPO nicht funktionieren. Die Benutzerkonfigs zieht er ...

Windows 10
GPOs werden bei Win10 nicht angewendet
gelöst Frage von theoberlinWindows 108 Kommentare

Hallo zusammen, Wir haben hier eine 2012r2 Domäne mit win7 Clients. Läuft alles wunderbar. Heute wollte ich einen neuen ...

Windows Server
GPOs Gruppenrichtlinien werden plötzlich nur noch sporadisch angewendet
Frage von flulukWindows Server

Hallo, ich habe einen Fehler der mich langsam zur Verzweiflung bringt. Und zwar werden Gruppenrichtlinien plötzlich nur noch sporadisch ...

Windows Server
GPO wird nicht angewendet
Frage von CoscosWindows Server2 Kommentare

Hallo, 2xWin Srv 2008r2, beide DC, Win7 Clients. Bei der Anmeldung am Client mit einem Benutzer und gpresult /h ...

Neue Wissensbeiträge
Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 StundeHumor (lol)2 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 16 StundenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 17 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 19 StundenAdministrator.de Feedback10 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Linux
OpenSource Groupware
Frage von FA-jkaLinux13 Kommentare

Hallo, ich suche eine Groupware als Alternative zum Exchange. Wesentliche Aufgaben sind die Handhabung von E-Mails (persönliche und gemeinsam ...