Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win98 bzw. DOS Clients auf Samba-Server zugreifen lassen?????

Frage Linux Samba

Mitglied: NES-SEEVETAL

NES-SEEVETAL (Level 1) - Jetzt verbinden

30.12.2005, aktualisiert 05.01.2006, 7736 Aufrufe, 10 Kommentare

Fehlermeldung wenn ich über DOS Client auf Samba Server zugreifen will...... Computername wird nicht gefunden.

Hallo, habe folgendes Problem:

Bei einem Kunden läuft noch ein Rechner, der von einer DOS-Diskette gebootet wird.
Wenn ich den mit dem Samba Server verbinden will, dann meldet er immer "Computername spezified in the network path can not be locatet". Hat einer eine Lösung???

Ping funktioniert!

Dankeschön!

Mirko
Mitglied: duddits
30.12.2005 um 19:52 Uhr
Hi,

bin mir nicht ganz sicher, aber evtl. muss dafür in deiner /etc/samba/smb.conf unter [global] folgenes eintragen bzw. ändern:

encrypt passwords = no

Der Nachteil daran Passwörter werden unverschlüsselt übertragen.
Falls das immer noch nicht hilft, fällt mir auf Anhieb auch nichts Besseres ein.

Mit freundlichen Grüßen duddits
Bitte warten ..
Mitglied: Guenni
30.12.2005 um 20:12 Uhr
@NES-SEEVETAL

Hi,

welche NW-Karte ist in deinem DOS-Client, bzw. welcher Chipsatz ist darauf?

Gruß
Günni
Bitte warten ..
Mitglied: NES-SEEVETAL
30.12.2005 um 20:16 Uhr
Irgend ein alter Realtec - Chipsatz.... der Rechner stammt von 1993 und läut nur noch ein einem Behandlungsraum......

ich hab mal die Autoexec.bat kopiert..... vielleicht mache ich auch einen Denkfehler!?

@ECHO OFF
PROMPT $p$g
PATH .\WINNET;.\DOS
SET DPMIMEM=MAXMEM 48000
SET RTM=EXTMAX 48000
LH KEYB GR,,.\DOS\KEYBOARD.SYS
ECHO MediSoftware Netzwerkumgebung wird eingerichtet, bitte warten...
net init
IF ERRORLEVEL 1 GOTO ErrHard
nwlink
IF ERRORLEVEL 1 GOTO ErrNwl
:Err
net view /YES
IF ERRORLEVEL 1 GOTO Err
net use e: \\192.168.0.2\edrive nulk3gf /savepw:yes
IF ERRORLEVEL 1 GOTO ErrDrv
net use f: \\192.168.0.2\fdrive nulk3gf /savepw:yes
PATH=E:\COMMAND;%PATH%
SET TEMP=E:\TMPFILES
rem LH e:\mouse s03 nocenhance
e:
ctmouse
a:
s
GOTO exit

REM ------------------------------------------------------------------

REM --- Fehlermeldungen

:ErrHard
ECHO 
echo ----------------------------------------------------------------------
echo * Die Netzwerkkarte wurde vom System nicht erkannt. - M?glicherweise
echo
* ist der Netzwerkkartentyp nicht richtig eingestellt worden.
echo * Geben Sie zur Einstellung der Netzwerkkarte hierfr bitte (ggf. nach
echo
* Rcksprache mit der Hotline) den Befehl MAKETERM ein.
echo ----------------------------------------------------------------------
GOTO exit

REM ------------------------------------------------------------------

:ErrNwl
ECHO 
ECHO * Fehler beim Laden von NWLINK
GOTO exit

REM ------------------------------------------------------------------

:ErrView
ECHO 
echo ----------------------------------------------------------------------
echo
* Der MediSoftware-Hauptrechner ist (noch) nicht betriebsbereit oder
echo * die Kabelverbindung ist unterbrochen. - Bitte berprfen Sie das
echo
* Netzwerkkabel, schalten diesen Computer aus und nach 15 Sekunden
echo * Wartezeit wieder an.
echo ----------------------------------------------------------------------
GOTO exit

REM ------------------------------------------------------------------

:ErrDrv
ECHO 
ECHO
* Fehler beim Erstellen von Laufwerkszuordnungen.
GOTO exit

REM ------------------------------------------------------------------

:EXIT
Bitte warten ..
Mitglied: Guenni
30.12.2005 um 20:25 Uhr
@NES-SEEVETAL

Hi,

irgend ein alter Realtec nutzt mir nix, hast du eine Diskette mit dem Treiber?

Gruß
Günni
Bitte warten ..
Mitglied: NES-SEEVETAL
30.12.2005 um 20:41 Uhr
Jupp, da ist natürlich einer auf der Bootdiskette (der Rechner bootet von Diskette).

Hab ihn Dir mal hochgeladen:
http://www.nes-seevetal.de/WINNET.zip

Kannst Du damit etwas anfangen???

Bin auch ziemlich unter Zeitdruck, da ich mom. bei dem Kunden vor Ort bin.

Ganz lieben Gruß,
Mirko
Bitte warten ..
Mitglied: Guenni
30.12.2005 um 21:14 Uhr
Hallo Mirko,

brauch ich 'n wenig Zeit für.

Melde mich bald.

Gruß
Günni
Bitte warten ..
Mitglied: NES-SEEVETAL
02.01.2006 um 08:56 Uhr
Hallo Günni,

hast Du schon eine Lösung parat???
Wäre total klasse, da ich heute entscheiden muß ob der alte Client dann gegen einen "etwas" moderneren ausgetauscht werden soll....

Ganz lieben Gruß aus dem Seevetal,

Mirko
Bitte warten ..
Mitglied: xypseudo
02.01.2006 um 14:09 Uhr
hm, haste denn mal geschaut, was bei deinem
samba-server für n fehler auftaucht, wenn du dich versuchst zu connecten?
denn immerhin steht ja das netz - du sagtest, ein ping geht...

evtl. den log-level des samba-servers hochstellen.

gruss, pseudo
Bitte warten ..
Mitglied: Guenni
02.01.2006 um 19:29 Uhr
@NES-SEEVETAL

Hi,

du hattest zwar von einem Realtek geschrieben, aber in deinem Ordner ist
eine Datei SMC1660.dos, deshalb denke ich, dass es eine SMC-Karte ist.

Die Zip-Datei enthält eine Bootdiskette.

Zwei Dateien müssen noch angepasst werden:

a:\autoexec.bat
a:\net\system.ini

Außerdem muß die Diskette noch bootfähig gemacht werden, oder kopiere die
Dateien auf deine Bootdisk.

<a href='/images/articles/a3a1740cc726770148e7664f1c54de98-boot.zip'>boot.zip</a>

Hoffentlich klappt's.

Gruß und frohes, neues Jahr
Günni
Bitte warten ..
Mitglied: NES-SEEVETAL
05.01.2006 um 14:48 Uhr
Hallo Günni,

vielen vielen Dank!

Hat soweit geklappt......
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Backup
Clients als Server missbrauchen? (21)

Frage von 1410640014 zum Thema Backup ...

Monitoring
gelöst Zugewiesene Benutzerrechte auf Server anzeigen lassen (1)

Frage von Fitzel69 zum Thema Monitoring ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...