Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows.0 anstelle von Windows verwenden

Frage Microsoft

Mitglied: tobi83

tobi83 (Level 1) - Jetzt verbinden

10.09.2010 um 10:02 Uhr, 5203 Aufrufe, 5 Kommentare

Hi,

ich habe mal ne kleine Frage.

Mein System ist abgestürzt, da ich ein Backup hatte( dachte ich) installiere ich windows halt mal schnell neu und haue das Backup wieder drauf und gut ist. Leider war das Backup aber fehlerhaft. Jetzt habe ich gesehen, dass sich noch ein Ordner Windows0 auf der Platte befindet. Kann man das irgendwie einrichten, dass dieser Windows0 Ordner der standard Windows Ordner ist?


Danke schon mal für die Hilfe
Mitglied: Orlean
10.09.2010 um 10:13 Uhr
Hallo tobi83,

nicht getestet aber, du kannst in den Umgebungsvariablen (Systemeigenschaften -> Erweitert -> Umgebungsvariablen), das "windir" Verzeichnis bestimmen. Dieses einfach auf deinen Windows0 Ordner setzen.
Edit: Eventuell musst du die anderen Systemvariablen ebenfalls noch ändern, ich bin mir gerade nicht sicher ob dies automatisch durch das ändern von "windir" geschieht.

Ob das natürlich bei deinem Problem hilft, ist fraglich.

Gruß Orlean
Bitte warten ..
Mitglied: Phalanx82
10.09.2010 um 10:24 Uhr
Hallo,

ein Tipp: Lass es sein! Installier Windows nochmal sauber nach und spiele nur
einzelne Daten aus deinem Backup zurück, die die du wirklich brauchst, den Rest
tret in die Tonne. Setz dein Windows sauber neu auf und zieh dann ein neues Backup
und lass es verifizieren.


Mfg.
Bitte warten ..
Mitglied: Nagus
10.09.2010 um 10:38 Uhr
Hi, neu installieren und die Platte neu formatieren. Der Windows Eintrag mit der 0 am Ende sieht nach einem Fehlerhaften Datei System aus.

Was du noch probieren könntest: mit einem Linux von CD booten, auf das LW zugreifen. Das C:\Windows in c:\windows.bak umbenennen. Das c:\Windows.0 in c:\Windows umbenennen und schauen was passiert.

Zum Booten Knoppix oder ein anderes System nehmen. Gabs ja einige bei der C't ..

Grus
Nagus
Bitte warten ..
Mitglied: cardisch
10.09.2010 um 10:57 Uhr
Mach auf alle Fälle einen sauberen Schnitt.
Windows0 heisst so viel wie:
Ich habe Windows neu, aber der Bezug zu alten installierten Programmen dürfte fehlen.
Das liegt daran, dass du (wahrscheinlich) beim CD-Start den Eintrag Betreibsystem reparieren gewählt hast.
Standartmäßig übergeht man das, wartet darauf das der Installer die alte Windows -Installation findet und läßt die dann reparieren.
Es gibt zwar auch andere Erklärungen, aber aus meiner Erfahrung trifft dies zu 85,56% hin )


Gruß

Carsten
Bitte warten ..
Mitglied: tobi83
10.09.2010 um 11:05 Uhr
Ok. Danke für eure Hilfe. Werde dann wohl neu installieren.
Bitte warten ..
Ähnliche Inhalte
Virtualisierung
VirtualMashine von 2 Host(Linux und WIndows) verwenden (6)

Frage von blackdreadhead zum Thema Virtualisierung ...

Windows Server
gelöst GPO für "Große Symbole verwenden" im Windows Startmenü (3)

Frage von deesse zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2008 32 bit ISO für Volume License Keys (6)

Frage von seppo123 zum Thema Windows Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...