Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2000 Advanced Server auf Raid 10

Frage Microsoft

Mitglied: simi27

simi27 (Level 1) - Jetzt verbinden

27.05.2007, aktualisiert 19:30 Uhr, 3145 Aufrufe, 6 Kommentare

Hi, habe folgendes Problem:
Mainboard : Asus M2n32 WS Pro
Raid 10 mit Samsung SATA 2 Platten
Betriebssystem : Win2K Advanced Server
Beim Instalieren zeigt Win 2K imeer er kann die Festplatten nicht finden, auch bei Installation auf IDE Platte.
Die Platten lassen sich aber im Raid konfigurieren ohne Fehlermeldung.
Bei Installieren mit XP Pro funktioniert allews einwanfrei .
Hatt jeman eine Idee, an was das wol liegt ( ich tippe auf W2K aber wo liegt das Problem ) ?
Mitglied: gemini
27.05.2007 um 13:51 Uhr
Hallo simi27,

erstmal willkommen im Forum.

Zu deinem Problem:
Hast du die Treiber im textbasierenden Teil des W2k Setup mit F6 eingebunden?
Dass das Problem auch bei Installation auf PATA-Platten auftritt liegt, würde ich vermuten, daran, dass ein konfiguriertes RAID vorliegt und als erstes Boot-Device ausgewählt ist.

Bei XP sind die entspr. Treiber wahrscheinlich schon integriert, wobei es auch hier empfehlenswert wäre, die Treiber des Herstellers mit F6 einzubinden.

HTH,
gemini
Bitte warten ..
Mitglied: simi27
27.05.2007 um 14:18 Uhr
Hi, ja die Treiber habe ich mit F6 eingebunden, und das Raid läuft einwandfrei.
Bitte warten ..
Mitglied: gemini
27.05.2007 um 14:28 Uhr
Das das RAID einwandfrei läuft setzte ich voraus.
Hat aber mit dem Problem IMHO nichts zu tun, da es für Windows transparent ist.

Wann kommt die Fehlermeldung?
Wenn das Setup bis zum Reboot durchläuft und danach der Fehler auftritt ist es normalerweise ein Problem mit Treibern für RAID-, SCSI-, SATA-Controller.

Setup kopiert, während es noch von der CD läuft, die Installationsdateien auf die Platten.
Nach dem Reboot aber, wenn Windows vom RAID starten soll, kann dieses nicht mehr angesprochen werden.

Ansonsten fällt mir momentan nichts dazu ein, Sorry.

Gruß,
gemini
Bitte warten ..
Mitglied: simi27
27.05.2007 um 14:58 Uhr
Das Raid fuktioniert unter Win XP ohne Probleme, aber wenn ich 2k instalieren will bringt er immer dass keine Festplatten verfügbar sind bei Instalieren, d.h. das ich das 2K nicht instalieren kann und auch nicht formatieren .
Bitte warten ..
Mitglied: chris67
27.05.2007 um 16:42 Uhr
Also wenn du die Treiber mit F6 eingebunden hast, und die Platten ordentlich eingebaut sind (XP erkennt sie ja), dann stimmt was mit den Treibern nicht oder es müssen noch weitere Treiber (2. Controler?) eingebunden werden.
Bitte warten ..
Mitglied: simi27
27.05.2007 um 19:30 Uhr
Das mit den Treibern habe ich überprüft, aber es funktioniert trotzdem nicht.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows und Exchange Server 2016 Betrieb vorerst ohne CALs (2)

Frage von deelite zum Thema Windows Server ...

Windows Server
RemoteFX USB auf Windows 7 und Server 2012 RD Sitzungshost

Frage von mulixer zum Thema Windows Server ...

Windows Server
gelöst Windows 2012 R2 Server CPU 100 Prozent Auslastung (4)

Frage von Sindax zum Thema Windows Server ...

Festplatten, SSD, Raid
RAID 10 Systemfestplatte vom Board Controller oder vom Perc h310 Controller? (8)

Frage von babylon05 zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...