Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2000 Server Clonen - SCSI Problem

Frage Microsoft Windows Installation

Mitglied: it-markus

it-markus (Level 1) - Jetzt verbinden

09.11.2009 um 07:30 Uhr, 2763 Aufrufe, 3 Kommentare

Hallo,

vielleicht habt Ihr eine idee zu folgendem Problem:

Grundlage ist ein Windows 2000 Server (Englisch!) mit SP 3 auf einem HP Net Server + Smart Array Raid controller 5xxx Reihe.
Da die Hardware bis zum letzen ausgereizt ist, möchte ich den Server auf einen neueren HP Server umziehen lassen (Clonen). Dieser neue Server (ebenfalls HP Net) hat natürlich andere Hardware (Board) und einen Smart Array 6400 Raid Controller (was wohl auch das Problem verursacht).

ACRONIS Universal Restore habe ich leider nicht. Auch keine Englische Windows CD, so dass ich keine Desaster Recovery Installation machen kann (Die Software setzt Englisch lt. Hersteller vorraus). Also habe ich es mit ACRONIS Image versucht. Klappt auch erst mal. Allerdings bleibt der neue Server dann beim starten hängen (Bluescreen) und kann die Festplatten nicht finden. Muss wohl am 5xxx Treiber im Image liegen.

Gibt es eine möglichkeit, dem System auf anderem Wege die Treiber des neuen Raid Controllers unterzuschieben? Kann man den reinkopieren oder sowas? Ich weiss, dass Universal Restore sicher das beste wäre, aber so schnell komme ich da nicht ran.

Danke schon mal für Eure Hilfe und viele Grüsse
Markus
Mitglied: DerWoWusste
09.11.2009 um 17:52 Uhr
Du solltest versuchen, die Treiber schon im Altsystem manuell zu installieren, also Hardware hinzufügen auswählen und dann auf den Treiber verweisen. Danach kannst Du dann umziehen ohne Bluescreen.
Bitte warten ..
Mitglied: it-markus
11.11.2009 um 10:58 Uhr
hallo

danke Dir für das feedback und den tipp. Ich habe den "hardwareassistenten" dazu genutzt. Dann über die INF datei den treiber hinzugefügt. im altsystem standen dann 2 SCSI controller. der 5x als OK, der 6x mit fehlerhinweiss (also "!"). dann wieder image gemacht + zurückgespielt. leider kommt wieder der bluescreen.

kann das system den treiber auch erkennen, wenn man ihn nicht explizit als boottreiber angibt?

danke und viele grüsse
markus
Bitte warten ..
Mitglied: DerWoWusste
11.11.2009 um 11:35 Uhr
Welche Bluescreenmeldung kommt? inaccessible_boot_device [0x0000007b]?
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Windows 10 - Wake on Lan Problem (4)

Frage von Jannis92 zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Lokale Windows Firewall Server 2012R2 für virtuelle Maschine? (4)

Frage von 1410640014 zum Thema Windows Server ...

Windows Server
Windows-File-Server - Macs - Probleme (5)

Frage von guenthergranate zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...