Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2000 Server kann Router nicht Pingen und keine Verbindung herstellen

Frage Microsoft Windows Server

Mitglied: IT-Society

IT-Society (Level 1) - Jetzt verbinden

06.12.2004, aktualisiert 12:29 Uhr, 7199 Aufrufe, 6 Kommentare

Netzaufbau:

- Windows Server 2003
Domänencontroller, DNS-Server, WINS-Server, Fileserver
NIC: Intel Server Adapter 10/100
IP: 192.168.1.100
Subnet 255.255.255.0

- Windows 2000 Server
soll ISA 2004 Server werden, soll SUS Server werden
NIC: 3com 10/100
IP: 192.168.1.99
Subnet 255.255.255.0

- Windows XP SP2 Clients

- Router D-Link WLan 108Mbit
IP: 192.168.1.1
Subnet 255.255.255.0

- Switch Longshine 10/100 24Port

Der Server 2003 und auch die Clients können den Router Pingen und sich über ihn ins Internet verbinden.
Der 2000 Server kann nur den Server 2003 pingen. Den Router kann er nicht Pingen und auch einige Clients nicht. Somit kann er sich auch nicht ins Internet verbinden und ich kann ihn nicht fertig aufsetzen und in Betrieb nehmen.
Jetzt hab ich mal die Netzwerkarte getauscht und auch mal 2 Netzwerkkarten eingebaut, das ergebniss blieb unverändert.
Wer hatte schon mal so ein Problem oder weiss wie man das Problem löst?
Mitglied: 6035
06.12.2004 um 09:45 Uhr
geb mal an der Eingabe aufforderung (Start-->Ausführen-- cmd) den befehl "Ipconfig /all" ein und schau mal nach ob dein Router als Gatway eingetragen ist
Bitte warten ..
Mitglied: IT-Society
06.12.2004 um 10:51 Uhr
das habe ich schon längst getan, da steht alles drin, was drin stehen soll.
Bitte warten ..
Mitglied: 6035
06.12.2004 um 11:19 Uhr
dann ist die einzige möglichleit, die mir jetzt noch einfällt die, daß der W-Lan Router die Mac-Adresse der Nic des 2000 Servers nicht zulässt
Bitte warten ..
Mitglied: IT-Society
06.12.2004 um 11:52 Uhr
Die Mac-Adressen hab ich alle beim Router eingetragen.
Das kann es schon alleine deshalb nicht sein, weil er ja auch beim tausch der Netzwerkkarte (anderer hersteller) ja das geliche Problem hat.
Ich sag ja, das Problem ist sehr komisch und ich weiss hier langsam echt nicht weiter.
Bitte warten ..
Mitglied: redheat
06.12.2004 um 12:27 Uhr
Rein von der Logik her würde ich das Problem beim Switch suchen, da Du ja einige, aber nicht alle Clients pingen kannst. Hast Du schon das Netzwerkkabel getauscht ? Vielleicht liegt ein Kabelbruch vor bzw. ein wackler. Ist der Longshine-Switch managebar ?
Bitte warten ..
Mitglied: redheat
06.12.2004 um 12:29 Uhr
... ich würde auch mit tracert nachschauen, wo die Pakete verloren gehen. Das hilft auch noch bei der Diagnose
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Server
gelöst Windows Server 2012 - VPN Verbindung nach Update nicht mehr möglich (1)

Frage von ruNN0r zum Thema Windows Server ...

Router & Routing
TP-Link Router VPN Verbindung Router Oberfläche nicht erreichbar (3)

Frage von D46505Pl zum Thema Router & Routing ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (17)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...