Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Reparaturinstallation mit Active Directory

Frage Microsoft Windows Server

Mitglied: malleus

malleus (Level 1) - Jetzt verbinden

02.11.2007, aktualisiert 05.11.2007, 5577 Aufrufe, 2 Kommentare

Hallo!

Wir haben ein Problem mit unserem Windows 2003 Standard Server. Leider läßt sich MSDE nicht installieren, da der MSI-Installer defekt ist, diesen kann ich aber auch nicht nocheinmal darüber installieren, da dies ja auch ein MSI-Paket ist. Jetzt will ich, weil ich inzwischen, nach langem suchen und Probieren keien andere Möglichkeit mehr sehe, die Reparaturisntallation ausführen. An sich sollte dies ja gehen, ich habe gelesen, daß dabei auch keine Daten oder Einstellungen verloren gehen. Ich bin mir aber nicht sicher, ob das auch für einen vollwärtigen Domoain Controller mit Active Directory, etc. gilt. Hat damit jmd. Erfahrung? Das ganze ist nämlich etwas heikel, da wir keienn Möglichkeit haben einen zweiten DC aufzusetzen. Und vorher das AD zu spiegeln...

Ach ja, Exchaneg läuft auch auf der Kiste, aber ich denke damit sollte es keine Probleme geben oder? Ich sichere aber trotzdem vorher die Exchange-Datenbanken...mehr kann ich leider nicht tun, da Symantec Backup Exec nunmal die MSDE benötigt, welche ja dummerweise nicht zu installieren ist

Mit freundlichen Grüßen,

Thorsten
Mitglied: DerSchorsch
02.11.2007 um 17:33 Uhr
Hallo,

Hast du das schon ausprobiert: Basic troubleshooting steps for Windows Installer?
Hier ist beschrieben, wie man den Installer neu registriert bzw. neu installiert.

Gruß,
Schorsch
Bitte warten ..
Mitglied: malleus
05.11.2007 um 11:30 Uhr
Hi! Danke schonmal für den Link, den hatte ich bei meinen Recherchen noch nicht entdeckt, leider hat auch dieses nicht geholfen. Es ist zum Mäusemelken.
Ich habe noch eine Idee udn damit gleichzeitig eine Frage.

Ich vermute das das Problem an der Registry hängt, weil ich da auch vieles manuell herausgelöscht habe, an sich ur Sachen die der eritas-Deinstaller übrig gelassen hat, aber schienbar war da wohl doch was wichtiges dabei.

Ich habe noch eine ältere Sicherungskopie von den Dateien
c:\windows\system32\config\system
c:\windows\system32\config\software
c:\windows\system32\config\sam
c:\windows\system32\config\security
c:\windows\system32\config\default

Wenn mich damit die existierenden überschreibe, sollten doch die Regostryeinträge wiederhergestellt sein? Oder? Könnte da was anderes schlimmes passieren? Das Backup der Dateien ist noch nicht so lang her und seit dem wurde auch eigentlich nichts mehr am Server geändert.

Danke schonmal im voraus.

Mit freundlichen Grüßen

Thorsten Lewerth
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...