Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 Server Routing

Frage Microsoft Windows Server

Mitglied: AsciWhite

AsciWhite (Level 1) - Jetzt verbinden

15.09.2005, aktualisiert 16.09.2005, 5044 Aufrufe, 6 Kommentare

Hallo ihr Wissenden,
ich habe eine Problem mit einem kleinen Netzwerk mit 3 PC's, ein W2k3 Server (2Nic's) und ein Bintec DSL Router. Auf dem Server ist ein AD, DNS und ein DHCP eingerichtet. Jetzt muss ich vom Internet auf einen der int. PC's mit VNC / Remotedesktop zugreifen.

Netzplan schaut wie folgt aus:
Router IP: 192.168.0.xxx / 255.255.255.0
Server IP: 192.168.0.xxx / 255.255.255.0 und 192.168.1.xxx / 255.255.255.0 und die Clients bekommen alles per DHCP zugewiesen.

Im Router habe ich eine Portweiterleitung auf einen Testrechner IP: 192.168.0.xxx / 255.255.255.0 gemacht und einen Dyndns eingerichtet und das geklappt. Jetzt soll der Testrechner aber in das 192.168.1.xxx / 255.255.255.0 Netz. Wie kann ich den W2k3 Server überzeugen, die Anfragen in das 1 er Netz zu routen?

Mit freundlichen Grüßen
Asci
Mitglied: Schuladmin
15.09.2005 um 10:25 Uhr
Schau dir über die Kommandozeile den Befehl route /? an!
Bitte warten ..
Mitglied: Samtpfote
15.09.2005 um 11:04 Uhr
Ich muß Dir jetzt ein paar IPs "unterstellen" sonst klappt das nicht...

zB Server hat die IP 192.168.0.1 und 192.168.1.1
zB Dein Rechner hat IP 192.168.1.100
zB Dein Router hat IP 192.168.0.254

(es ist übrigens Schwachsinn bei einer Routingfrage auf die Du eine brauchbare Antwort haben willst, die IP Adressen der Clients/Server/Router mit xxx anzugeben....

Am Server:
route -p add 192.168.1.0 mask 255.255.255.0 192.168.0.1
route -p add 192.168.0.0 mask 255.255.255.0 192.168.1.1
oder kannst Du auch über RAS einrichten, wenn Du es nicht hardcore machen willst...

Wichtig ist, daß Du im Router eine statische Route für das Netz 192.168.1.0 einträgst, sonst glaubt er, daß sich der Rechner auf den Du mappen willst außerhalb des LANS befindet.
also 192.168.1.0 soll über 192.168.0.1 geroutet werden, da musst Du in Deinem Router eine statische Route eintragen können, die wie folgt aussehen soll:
Destination IP (Zieladresse) 192.168.1.0
Netzwerkmaske 255.255.255.0
Gateway 192.168.0.1
dann weiß er daß das Netz 192.168.1.0 über den Server mit der IP 192.168.0.1 erreichbar ist.

Dann Solltest Du Deinen VPN Port auf die Adresse 192.168.1.100 mappen können.
Hope this helps
Routingkatzi
Bitte warten ..
Mitglied: AsciWhite
15.09.2005 um 13:58 Uhr
Hi, danke erstmal für deine Antwort
aber leider klappts noch nicht ganz. Wahrscheinlich, weil ich deine Angaben noch auf meine IPs umgesetzt habe und das ganz noch nicht so ganz gefressen habe..;-(

hier erst mal meine momentane Routingtabelle:
IPv4-Routentabelle
Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x10003 ...00 e0 4c c7 47 81 ...... VIA Rhine II-kompatibler Fast Ethernet-Adapter
0x10004 ...00 50 bf af 62 fc ...... ADMtek AN983-10/100-PCI-Adapter
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Metrik
0.0.0.0 0.0.0.0 192.168.0.254 192.168.0.100 1
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.0.0 255.255.255.0 192.168.0.100 192.168.0.100 20
192.168.0.100 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.0.255 255.255.255.255 192.168.0.100 192.168.0.100 20
192.168.1.0 255.255.255.0 192.168.1.100 192.168.1.100 20
192.168.1.100 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.1.255 255.255.255.255 192.168.1.100 192.168.1.100 20
224.0.0.0 240.0.0.0 192.168.0.100 192.168.0.100 20
224.0.0.0 240.0.0.0 192.168.1.100 192.168.1.100 20
255.255.255.255 255.255.255.255 192.168.0.100 192.168.0.100 1
255.255.255.255 255.255.255.255 192.168.1.100 192.168.1.100 1
Standardgateway: 192.168.0.254
St?ndige Routen:
Keine


Wie du sicher erkennst hat mein Server die IPs:
192.168.0.100 und 192.168.1.100

daher habe ich deine Vorgeschlagenen Eintragungen in diese verändert:

route -p add 192.168.1.0 mask 255.255.255.0 192.168.0.100
route -p add 192.168.0.0 mask 255.255.255.0 192.168.1.100

Aber auch damit hat es leider nicht funktioniert....;-(
Habe ich da noch irgend einen Denkfehler dinn?
Bitte warten ..
Mitglied: Samtpfote
15.09.2005 um 21:10 Uhr
Du darfst nicht die Route im Router vergessen!!!

und schreib mal alle IP Adressen auf...
Bitte warten ..
Mitglied: AsciWhite
16.09.2005 um 09:07 Uhr
Hallo,
Die Route im Router lautet:
Dest: 192.168.1.0 mit GW: 192.168.0.100 und als SubNet trägt der Router selber 255.255.255.0 ein
Das sollte doch passen, oder?

Was für IPs vermisst du noch?

Cu
Bitte warten ..
Mitglied: Samtpfote
16.09.2005 um 09:38 Uhr
OOOPS
Fehlerteufel:

so gehörts:
route -p add 192.168.1.0 mask 255.255.255.0 192.168.1.100
route -p add 192.168.0.0 mask 255.255.255.0 192.168.0.100

das sollte klappen...
andere statischen routen mit route delete rauslöschen
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Router & Routing
Routing Windows OpenVPN Server mit Teltonika RUT500 als Client (1)

Frage von ahenngee zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...