Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 - Update Problem

Frage Microsoft Windows Server

Mitglied: XPert123

XPert123 (Level 1) - Jetzt verbinden

14.10.2006, aktualisiert 18:58 Uhr, 3409 Aufrufe, 4 Kommentare

Hallo,

ich habe in unserem Netzwerk folgendes Problem.

In unserem Netzwerk befinden sich 1DC Windows 2003 SB auf dem WSUS läuft.
Alle Rechner beziehen ihre Updates also vom WSUS, läuft auch alles wunderbar.

des weiteren haben wir noch einen Windows 2003 Server. Kein DC oder DHCP
Dieser lädt sich auch die Updates von WSUS Server jedoch zeigt er bei der Installation der Updates
immer die Fehlermeldung an das er die Updates nicht installieren kann.

Dieses Problem tritt nur bei dem einen Rechner (Server) auf.
alles andere geht.

Denk mal das Prob liegt an dem Server (also an dem der die Updates nicht Installieren kann).
Der Server auf dem WSUS läuft installiert seine Updates, also auf dem geht es also.
Also nur der eine macht Probs.


Vieleicht kann mir da jemand helfen, hab keine ahnung woran das liegen kann.

Ps.
auf der Server der keine Updates installiert läuft als OS: Windows 2003 Standart




Vielen dank schonmal.


Mit freundlichen Grüßen ...
Mitglied: Suschi
14.10.2006 um 18:09 Uhr
Hallo,
erst mal die Frage, der Server, der nicht kann. Welcher Service Pack ist installiert?
Ist eingeschaltet, dass er die Updates automatisch installieren soll?
Hängt er an einer anderen Richtlinie wie der andere?
Was sagt das Ereignisprotokoll dazu?
Bitte warten ..
Mitglied: XPert123
14.10.2006 um 18:33 Uhr
Auf dem Server auf dem das Update Installieren nicht geht
ist SP1 installiert.

automatische Updates sind eingestellt.

Nein, er hängt an den selben richtlinien.

wie gesagt bei allen rechner geht es nur der eine Server macht zicken.

Im Ereignissprotokoll hab ch dazu nichts gefunden.

Die Updates werden vom vom Server1 richtig geladen und er zeigt an was er
installieren will. Aber das geht dann nicht.
Und es erscheint nur die Meldung,das er die Updates nicht installieren kann.
Bitte warten ..
Mitglied: Suschi
14.10.2006 um 18:53 Uhr
Hier eine Lösung von Microsoft
Methode 9: Löschen der temporären Datei und Neustarten der Installation des Hotfixes oder des Service Packs
Gehen Sie folgendermaßen vor, um die temporäre Datei zu löschen und die Installation des Hotfixes oder des Service Packs neu zu starten:
1. Verschieben Sie alle Dateien des Typs "tmp*.cat" aus den folgenden Ordnern:

%systemroot%\system32\CatRoot\{127D0A1D-4EF2-11D1-8608-00C04FC295EE}

%systemroot%\system32\CatRoot\{F750E6C3-38EE-11D1-85E5-00C04FC295EE}
2. Geben Sie den folgenden Befehl in eine Eingabeaufforderung ein, und drücken Sie anschließend die [EINGABETASTE]:

net stop cryptsvc rename the %systemroot%\system32\CatRoot2 %systemroot%\system32\oldcatRoot2 net start cryptsvc
3. Starten Sie die fehlerhafte Installation des Hotfix oder des Service Pack neu.

Vielleicht gehts ja
Bitte warten ..
Mitglied: Suschi
14.10.2006 um 18:58 Uhr
Ich würde das SP1 noch einmal installieren, das hilft eigentlich sehr oft.

Gruß
Suschi
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
gelöst Seit Windows Update Problem mit Sicherheitsgruppen (3)

Frage von theoberlin zum Thema Windows Server ...

Notebook & Zubehör
Laptop hängt nach Windows 10 Update (1)

Frage von Markowitsch zum Thema Notebook & Zubehör ...

Windows 10
gelöst Datenrettung nach Windows 10 Update (nicht Upgrade) (11)

Frage von junior zum Thema Windows 10 ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...